12:01:21 <Stskeeps> #startmeeting Mer advisory board meeting 17/2/2012
12:01:21 <MerBot> Meeting started Fri Feb 17 12:01:21 2012 UTC.  The chair is Stskeeps. Information about MeetBot at http://wiki.merproject.org/wiki/Meetings.
12:01:21 <MerBot> Useful Commands: #action #agreed #help #info #idea #link #topic.
12:01:46 <Stskeeps> Hi all, welcome to the first advisory board meeting - the agenda today is http://www.mail-archive.com/mer-general@lists.merproject.org/msg00250.html
12:01:50 <Stskeeps> #link http://www.mail-archive.com/mer-general@lists.merproject.org/msg00250.html
12:02:14 <Stskeeps> let's do a quick roll call of advisory board members, lbt, Sage_, jukkaeklund - you here?
12:02:19 <jukkaeklund> yo
12:02:20 <lbt> Here
12:02:22 <jukkaeklund> sorry, hi
12:02:34 <Stskeeps> i don't see danny for the moment but i think we have quorom anyway
12:02:41 <Sage_> o/
12:03:50 <Stskeeps> right, let's get started then - we mostly have some bootstrap decisions to be made. i'll be a non-voting chairman, only useful in case of ties and handling meetings :)
12:04:02 <Stskeeps> #topic Confirm project governance model at
12:04:02 <Stskeeps> http://wiki.merproject.org/wiki/Governance as official project
12:04:29 <Stskeeps> #topic Confirm project governance model at http://wiki.merproject.org/wiki/Governance as official project governance
12:04:33 <Stskeeps> sorry, pastie fail :)
12:05:03 <Stskeeps> so this item is about confirming the project governance model as to make it truly official
12:05:06 <Stskeeps> any comments before we make a vote?
12:05:25 <lbt> mmm
12:05:33 <lbt> is Danny on the list?
12:06:10 <jukkaeklund> so Nemo is an interest group in this context?
12:06:13 <Stskeeps> yes
12:06:16 <Stskeeps> and so is plasma active
12:06:19 <jukkaeklund> ok
12:06:22 <Stskeeps> that's my worry that he didn't get the mail somehow, but he did get informed of the intention to put it at this date/time
12:07:16 <Stskeeps> i'll catch up with him after the meeting to figure out what happened, i don't see some other basyskom people around either, so perhaps network issues
12:07:34 <lbt> OK - so he's not yet an IG rep and we'll vote him onto the AB next time?
12:07:47 <vgrade> mdfe is offline
12:07:58 <Stskeeps> plasma active selected him as a ig rep, that's enough i guess
12:08:11 <Stskeeps> he's part like we're part, as bootstrap
12:09:21 <lbt> so we add him to the nomination list  (or we do it next time since it wasn't in the pre-announce)
12:10:01 <lbt> I was planning on having another AB soon because we're bound to do something that merits it  (like this)
12:10:38 <Stskeeps> i don't think we need nominations, as you noted, jukka isn't in nominations list either as nominations is for people like you and marko which is technical leads/maintainers
12:10:50 <Stskeeps> so he's there because the interest group selected him to be
12:10:52 <lbt> OK
12:10:56 <lbt> I see
12:11:30 <Sage_> sound good
12:12:38 <Stskeeps> alright, let's move on to vote - if you agree with confirming http://wiki.merproject.org/wiki/Governance as official project governance, please vote yes/no
12:12:54 <lbt> yes
12:12:55 <Sage_> yes
12:12:56 <slaine> Question: Who is entitled to vote
12:13:00 <Stskeeps> slaine: advisory board
12:13:06 <jukkaeklund> yes
12:13:52 <Stskeeps> #agreed http://wiki.merproject.org/wiki/Governance as official project governance, votes for yes: david greaves, marko saukko, jukka eklund
12:14:20 <Stskeeps> ok, moving on
12:14:31 <Sage_> Question: should we lock that wiki page?
12:14:51 <lbt> nah
12:14:56 <lbt> watch it :)
12:15:05 <Stskeeps> #topic Discuss and probably re-confirm meritocratic claims and instate them in that position officially
12:15:08 <Sage_> ok :)
12:15:08 <jukkaeklund> yeah, that has worked
12:15:38 <Stskeeps> #info Plasma Active has nominated Danny Bennett as their interest group representative
12:15:53 <Stskeeps> #info Nemo Mobile has nominated Jukka Eklund as their interest group representative
12:16:01 <Stskeeps> (we aren't voting on those)
12:16:26 <Stskeeps> so we practically have to confirm people in actual positions based on merit
12:17:07 <Stskeeps> #topic Carsten Munk/Stskeeps made a meritocratic claim as Project Architect, based on his project contributions and architectual & project guidance up to now
12:17:27 * aseigo apologizes for his lateness.
12:17:46 <Stskeeps> http://mer.bfst.de/meetings/mer-meeting/2012/mer-meeting.2012-02-17-12.01.log.txt to catch up
12:18:36 <Stskeeps> so, any comments before we go to vote? we are voting to put me (carsten munk) in position as project architect
12:18:57 <aseigo> Stskeeps: thanks..
12:18:58 <Stskeeps> as per the governance
12:20:05 * aseigo is caught up .. no comments from him :)
12:20:24 <lbt> yes
12:20:26 <Stskeeps> alright, then please (advisory board members) vote yes/no to this issue
12:20:31 <Stskeeps> lbt: yes as in comments?
12:20:43 <lbt> yes as in vote ...
12:20:46 <Stskeeps> ok
12:20:48 <jukkaeklund> yes
12:20:48 <Sage_> yes
12:23:51 <Stskeeps> #agreed Carsten Munk as Project Architect, yes votes: jukka eklund, david greaves, marko saukko
12:24:11 <Stskeeps> ok, moving on
12:24:56 <Stskeeps> #topic David Greaves/lbt made a meritocratic claim as interim Systems Vendor Relations Technical Lead, based on contribution to Mer Infrastructure and vendor interface/philosophy up to now
12:25:39 <Stskeeps> so we're voting to put David into this position, as Systems & Vendor Relations technical lead
12:25:44 <Stskeeps> any comments before we vote?
12:27:01 <lbt> maybe a "no" from each of us would speed things up
12:27:08 <phaeron> no
12:27:21 <Stskeeps> true
12:27:27 * lbt does his process bit ...
12:27:39 <lbt> all about efficiency ...
12:27:51 <Sage_> no
12:28:00 <jukkaeklund> no
12:28:06 <Stskeeps> alright ,moving on to vote - advisory board members please vote yes/no on this:
12:28:48 <jukkaeklund> yes
12:28:50 <Sage_> yes
12:28:50 * lbt assumes he can't vote :)
12:29:06 <lbt> thank you
12:29:35 <Stskeeps> well, it would look bad if you voted against yourself ;)
12:29:49 <Stskeeps> #agreed David Greaves/lbt as systems & vendor relations technical lead
12:30:05 <Stskeeps> #agreed David Greaves/lbt as systems & vendor relations technical lead (yes votes: marko saukko, jukka eklund, abstaining: david greaves)
12:30:42 <Stskeeps> #topic Marko Saukko/Sage made a meritocratic claim as Packages Maintainer (better title to be selected), due to extensive contribution to the Mer Core (see http://review.merproject.org , All->Merged)
12:31:03 <Stskeeps> any comments (please say no if you don't), i think in a later AB meeting we can find a better title once more maintainers come along
12:31:15 <lbt> no
12:31:16 <jukkaeklund> no
12:31:40 <phaeron> no
12:32:26 <Stskeeps> ok, moving on to vote then, please vote yes/no to this nomination
12:32:35 <jukkaeklund> yes
12:32:56 <lbt> yes
12:33:24 <Stskeeps> okay
12:33:25 <Sage_> thank you
12:33:50 <Stskeeps> #agreed Marko Saukko as Packages Maintainer (yes vote: david greaves, jukka eklund, abstaining: marko saukko)
12:33:55 <Stskeeps> okay, over with that topic
12:34:33 <Stskeeps> #topic Presentation about project finances pre-Advisory Board times (who currently contributes what and what for) by project architect
12:36:00 <Stskeeps> so, in order to be transparent and prepare advisory board for the state of project as AB will be delegate operational, financial and general administrative duties
12:36:14 <Stskeeps> then i've prepared a summary of who contributes what to the project as a spreadsheet
12:36:33 <Stskeeps> it's sometimes hard to put exact amounts on as some things are hosted along with companies' own services
12:37:04 <Stskeeps> #link http://releases.merproject.org/~carsten/merexpenses-advisoryboard-feb17-2012.pdf
12:37:35 <Stskeeps> this is a spreadsheet that shows what goes into the mer project infrastructure at the moment, if the amount is unknown or co-hosted with other services by contributor, this is noted
12:38:19 <Stskeeps> any comments?
12:38:38 <lbt> not on the sheet directly
12:39:00 <jukkaeklund> 4 digits in EUR amounts :)
12:39:15 <Stskeeps> we get it like that in invoices ;)
12:39:24 <Stskeeps> the idea is since we're a co-operative project, people can pitch in as to help share the burden - David currently handles the systems side and we have a top notch IT infrastructure
12:40:28 <phaeron> any doc on how to chip in ?
12:40:35 <lbt> well...
12:40:36 <aseigo> Stskeeps: how can participants register commitments towards those funds?
12:40:48 <aseigo> and ... how do we send you money?
12:40:50 <lbt> I'd like to discuss finances some more ... now or AOB ?
12:40:58 <Stskeeps> i think it's a good time now
12:40:59 <aseigo> or .. what phaeron just asked :)
12:41:10 <lbt> OK ... well first FYI on the FOSDEM T-shirts we made a loss of £27 but now have a *lot* of spare T-shirts. I'll donate any profits back
12:41:12 <Stskeeps> we're not a non-profit yet so sending money is difficult
12:41:24 <lbt> People want to donate. My wife has time to help with this and would be happy to manage accounts and administer. She may be able to setup a not-for-profit eventually.
12:41:47 <aseigo> +1 for helpful and supportive family members :)
12:42:17 <lbt> She's the reason everyone got FOSDEM t-shirts (and mailed them out)
12:42:26 <aseigo> also for the question queue: are there any projections for e.g. growth?
12:42:31 <lbt> so that should help us
12:42:49 <lbt> aseigo: I have some infra discussion in AOB
12:42:54 <aseigo> oh, and: does apps.formeego.org fit into this somehow?
12:42:57 <aseigo> lbt: ah, great :)
12:43:03 <lbt> on money...
12:43:10 <lbt> We should have 'sponsorship' identifiers for companies financially
12:43:11 <lbt> supporting Mer. This includes support for infra and for resource (ie
12:43:12 <lbt> paying people to work 1day/week or more on Mer). This would be
12:43:14 <lbt> voluntary.
12:43:35 <lbt> as I wrote that it occurred to me :
12:43:36 <lbt> Can Mer accept anonymous financial support? I'd say yes since the
12:43:38 <lbt> market may prefer some businesses to keep involvement low-key.
12:44:09 <Stskeeps> i think that will be more feasible once we're attached to being within a non-profit, as the direction is supposed to be according to governance
12:44:11 <lbt> I think the AB can agree these in principle and take detail offline
12:44:32 <Stskeeps> (AB would serve as board of the non-profit)
12:44:47 <lbt> Non profit is both a tax and legal thing - but it's probably a state-of-mind for now
12:44:51 <lbt> we can act as one
12:45:21 <lbt> so can we assume we are one and discuss/decide accordingly?
12:45:57 * aseigo agrees with that approach fwiw
12:46:08 <Stskeeps> i think we can state that according to governance we're supposed to move towards being a non-profit and plan towards this, starting with a mailing list discussion?
12:46:19 <jukkaeklund> sounds good
12:46:30 <lbt> OK ... can you action those points for discussion
12:46:56 <Stskeeps> #action According to governance we're supposed to move towards being a non-profit and plan towards this, starting with a mailing list discussion
12:47:30 <Stskeeps> #info ideas about sponsorship identifiers, how to deal with anonymous financial support (low-key involvement), etc
12:48:06 <Stskeeps> any objections to the project taking this direction towards being a non-profit?
12:48:53 <lbt> and something about "Mer will provide some mechanism to recognise contributions ... eg logos in a sponsored-by area"
12:49:19 <Stskeeps> okay, if any, please raise them within the mailing list thread that will be upcoming - lbt, can you take lead on this?
12:49:25 <phaeron> so "non-profit cooperative"
12:49:25 <lbt> Sure
12:49:37 <lbt> phaeron: the project, yes
12:50:31 <lbt> so aseigo that should provide a way to accept donations
12:50:34 <Stskeeps> ok, moving on to next project then - i hope this shows that at least from infra POV, we're actually running on a lot smaller budget than typically seen :)
12:50:39 <Stskeeps> er, next topic
12:50:40 <lbt> later I'll talk about how we can/should use them
12:51:02 <jukkaeklund> it is impressive..
12:51:38 <Stskeeps> the general idea has been to run mer infra with similar cost as a company would have to in order to use mer to build products
12:51:39 <lbt> jukkaeklund: it's a bit too tight :)
12:51:47 <Stskeeps> #topic Confirm length of advisory board terms, initial proposal is two months.
12:52:04 <lbt> Seems short. Propose 6 months.
12:52:22 <Sage_> I would propose 3 months at least, e.g., Q1,Q2,Q3,Q4
12:52:38 <Sage_> but why not 1H,2H as well as lbt suggested.
12:53:50 <Stskeeps> i'd propose 3 because of the simple fact interest groups, maintainers, technical lead sets change over time
12:53:58 <phaeron> I like Qs better for the same reason
12:54:01 <Stskeeps> and it's good to make people feel they are being included in the governance
12:54:23 <Stskeeps> (i can't vote on this, fwiw..)
12:54:25 <Sage_> So would this mean that there is no changes in AB except when new term starts?
12:55:05 <lbt> to my mind we need stability and less red-tape in the first year
12:56:07 <phaeron> I guess it should be flexible enough to not make people on the AB feel tied and people off the AB excluded
12:56:09 <lbt> we can bring new people on at any time I assume
12:56:14 <lbt> and they can resign too
12:56:31 <phaeron> +1
12:56:40 <lbt> but it should be a serious commitment too
12:56:58 <lbt> I plan to be here for 6 months ...
12:57:16 <lbt> so that was my rationale :)
12:57:24 <lbt> just FYI
12:57:59 <slaine> fwiw, I agree with lbt here. There's a lot to do to bring up Mer and establish it. A strong AB like we have now with less red tape, at least for the first year, makes more sense imo
12:59:09 <slaine> And to my knowledge, as an AB, you can call a meeting and make decisions at any time so long as there's sufficient notice given and a quorum achieved
12:59:25 <slaine> So if changes are needed, they can be made
12:59:26 <Sage_> What if we would say that current term is end of June and lets see then if we continue with 3month or 6month periods?
12:59:49 <Stskeeps> i'd support 3 initial as to see how project evolves, groupings, technical leads
12:59:57 <Stskeeps> because we're quite few at the moment
13:00:10 <Stskeeps> and what works now might not be the same in 3 months
13:00:24 <Sage_> that is true.
13:00:51 * Sage_ agrees with anything between 3 - 6 months.
13:01:00 <jukkaeklund> so re-check end of April?
13:01:25 <Stskeeps> so, we have two proposals, 3 with re-check at before end of term or 6, should we take a vote on each of them? (comments to this wording?)
13:02:08 <aseigo> i'd suggest that it's something that primarily affects those doing the work and doesn't require a membership / stakeholder decision (though input is good)
13:02:20 <aseigo> iow: +1 from me for making an executive decision on this
13:02:39 <aseigo> (no need to get lost in voting on minutiae)
13:02:40 <lbt> 6 months with a review every 2
13:03:17 <Stskeeps> ok, so "3 with re-check before end of term and" "6 with review every 2 months" as proposals?
13:03:19 <lbt> ie we vote on "Is the term still OK aye/nay"
13:03:20 <Stskeeps> if so, let's vote
13:03:40 <lbt> 6month with review
13:03:49 <Sage_> 3 with re-check before end of term
13:04:03 <jukkaeklund> 3 with re-check before end of term
13:06:22 <Stskeeps> #agreed 3 months term length with re-check of length before end of term (david greaves voted for 6 month  with review every two month, jukka eklund and marko saukko voted for 3 month with review before end)
13:06:29 <Stskeeps> (did i calculate that right?)
13:06:32 <lbt> yes
13:06:37 <Stskeeps> alright
13:06:48 <Stskeeps> #topic Confirm schedule of advisory board meeting, initial proposal is once a month.
13:07:04 <Stskeeps> comments? (please say no, or state other proposals)
13:07:07 <lbt> Agree but wonder if we should start with every 2 weeks and move to a month if that's too frequent
13:07:16 <lbt> provided they move faster!
13:07:36 <lbt> rationale: early phase has a lot more decision making
13:07:55 <Stskeeps> also, is this time good typically? 12:00-13.00 UTC friday
13:08:00 <lbt> wfm
13:08:06 <Stskeeps> we might need to check this with danny if he's statesside normally
13:08:12 <lbt> indeed
13:08:21 <Sage_> I would propose every 2 weeks
13:08:32 <Stskeeps> rest of you: do we drop the month option and instead go for every 2 weeks and change in case it's too frequent?
13:09:26 <Stskeeps> just checking if we need to vote or people agree on the every 2 weeks thing
13:09:33 <jukkaeklund> yes
13:09:49 <Stskeeps> ok
13:10:23 <Stskeeps> #agreed Schedule of advisory board meeting every 14 days, change in case it's too frequent, initially today + 14 days
13:10:36 <Stskeeps> #topic Establish if there's any additional nominations needed for
13:10:47 <Stskeeps> #topic Establish if there's any additional nominations needed for remaining Technical Lead and Maintainer Representative positions.
13:11:01 <Stskeeps> do we have any other nominations at hand that needs to be executed? i didn't see any on the mailing list
13:11:05 * jukkaeklund needs to go sorry..
13:11:13 <Stskeeps> alright, we are running a bit over time
13:11:25 * lbt has some actual content for AOB...
13:11:28 <lbt> lots of it
13:11:43 <lbt> I thought we'd be done on the rubber stamp by 12:15 :)
13:11:54 <Stskeeps> rubber stamping takes time, you should try the post offices here
13:12:02 <lbt> yeah
13:12:21 <Stskeeps> so, i guess "no" on if there's anything we need to do in that area?
13:12:28 <lbt> no
13:12:34 <lbt> "no from me too"
13:12:43 * Sage_ doesn't have anything to add
13:13:27 <Stskeeps> #topic AOB (any other business)
13:14:01 * lbt has some infra discussions here
13:14:12 <lbt> do we have any other points?
13:14:22 <Stskeeps> just for good measure, if you have big items, please put them on the agenda latest 9 days before meeting, for min 48 hours scrutiny on mailing list, final agenda 7 days before meeting
13:14:37 <Stskeeps> and we will in the future end sharp at :00
13:14:55 <Stskeeps> but for now we can discuss, but i think we lost quorom for decisions
13:15:12 <lbt> mainly updates
13:15:20 <Stskeeps> ok
13:15:21 <lbt> Infrastructure is getting tight.
13:15:39 <lbt> 22 VMs on 2 physical machines
13:16:06 <lbt> MeeGo OBS is scheduled for total shutdown in May 2013. There is some pressure to reduce costs but no impending doom. Nonetheless it is not Mer's infra even though I have control over it as a MeeGo admin. We should be aiming to move in a reasonable time.
13:16:20 <lbt> I have approached ouosl but they're busy. They have not said no. They would take donations and I think we could use Hetzner's rates as a fair price.
13:16:31 <lbt> I need to discuss that with them
13:16:40 <lbt> Hetzner is working well and I can see us using more. I'd like to let people know how we'd use donations. I propose we get commitments to fully fund existing services for 12 months before getting additional HW. ie if someone donates €230 then that provides an EX5 for 6 months if someone else donates €200 then that is allocated to the next 6 month of hosting and it's only the *next* €250 which we can use for a new machine.
13:17:04 <lbt> so this is "how do we use smaller donations"
13:18:05 <lbt> The SLX machine is now pretty full I'd like to make a decision on how to proceed with the SLX proposal.
13:18:45 <lbt> My main issue there is that the hardware isn't clearly owned by merproject which means that long-term availability is an issue
13:19:14 <lbt> I could be being overyly sensitive after the meego situation
13:19:30 <Stskeeps> (see infrastructure .pdf for what EX5 is of a kind of server)
13:20:20 <Stskeeps> and SLX proposal, .. mailing list pointer would be good
13:20:36 <lbt> I'll bring it up there then
13:20:53 <Stskeeps> as in, the actual proposal from back then :)
13:21:08 <lbt> it feels wrong to be questioning such a generous offer
13:21:37 <lbt> however we need to be able to provided continuity for Mer if things change
13:22:27 <lbt> So I propose that Denise sets up some mechanism to take funds and I channel them to H for infra
13:22:54 <lbt> I should be able to provide some kind of graphic to say how funding is looking projected out 12 months
13:23:03 <lbt> ie funding/resource balance
13:23:07 <Stskeeps> sounds like a good idea once we have a plan for non-profit and keeping books from that starting point
13:23:10 <Stskeeps> just to keep things balanced
13:23:12 <lbt> yes
13:23:22 <lbt> To answer aseigo on apps for meego
13:23:28 <lbt> that's not part of merproject
13:24:06 <aseigo> yes i know :)
13:24:08 <lbt> Whether it could fall under the banner eventually ...
13:24:30 <lbt> I forgot the question ... looking back
13:24:30 <aseigo> was wondering if there was any coordination planned / in place now or future
13:24:34 <lbt> OK
13:25:02 <lbt> that's interesting
13:25:16 <lbt> one role for merproject is incubation
13:25:32 <lbt> another is to allow efficient management of resources
13:25:33 <aseigo> (started talking with them the other week about coordination around spark)
13:25:48 <Stskeeps> i think apps.formeego.org reaches out to vendors, where mer/nemo is one platform they support
13:26:15 <Stskeeps> so that's where coordination would happen
13:26:15 <lbt> all the interested people overlap with Mer
13:26:22 <Stskeeps> but yeah, a lot of person overlap
13:26:53 <lbt> I'd be supportive of colocation
13:27:01 <lbt> small concern would be fund allocation
13:27:08 <Stskeeps> as architect, it doesn't fit too well under mer umbrella (IMHO) and is seen more as a vendor in my eyes
13:27:24 <lbt> I agree it's not mer core
13:27:29 <lbt> but is it merproject
13:27:36 <Stskeeps> i'd still want it very difficult to shut down mer in one way or the other
13:27:41 <lbt> back to that chestnut ... which needs a bar
13:27:55 <Stskeeps> so that's my motivation, apps.formeego.org has a good organisation already of their own
13:28:09 <Stskeeps> but they could probably fit well with a community OBS
13:28:44 <lbt> I wonder if we could take over the running of "apps for meego" in a sister project
13:29:15 <lbt> I don't know how it's managed .... I'll talk to them
13:29:34 <lbt> aseigo: do you have any proposals?
13:29:37 <Sage_> aseigo: the same client that is used in Nemo as for apps4meego client should work on spark running plasma active as well.
13:30:44 <Stskeeps> i think this may be a thing that will take long time to discuss, but my general principle about this has been that Mer should be very difficult to shut down as a project, ie, it won't break if one company leaves
13:31:01 <Stskeeps> or a umbrella member breaches copyright or projects
13:31:50 <Stskeeps> it has to be something we all can rely on for our businesses and projects going forward
13:32:48 <lbt> I think that point is very important too - and TBH I do tend to forget it sometimes
13:33:18 <aseigo> Sage_: indeed. though the client doesn't look too awesome on tablet or blend nicely with PA .. but that's ok, we have a client app in devel :) our big interest is in back-end collaboration and coordination
13:33:25 <lbt> it makes a huge amount of sense to consolidate but the wonderful legal environment means we can't afford risk
13:33:39 <aseigo> Sage_: e.g. co-promotion to developers, forming developer stories around it together, etc.
13:33:40 <Stskeeps> but at the same time encourage people to work together, create small sub efforts under perhaps a mer community umbrella that's external
13:33:44 <Stskeeps> so it's legally seperate
13:33:51 <Sage_> aseigo: :nod:
13:34:16 <Stskeeps> i will not be happy if someone takes away our releases.* servers because of copyright infringement on apps.formeego.org that we happen to cohost with :)
13:34:26 <Stskeeps> so that's the reasoning, please be careful
13:34:36 <aseigo> and if we can make that happen, maybe we can find an "excuse" while doing so to also support mer's infra needs .. still putting my thoughts together on this
13:34:36 <lbt> agreed
13:34:53 <aseigo> Stskeeps: 100% agreed
13:35:15 <aseigo> i'm more interested in if there's been discussion yet on how a.m.o might support mer's needs in some way at some point
13:35:24 <aseigo> if so, take that into consideration while i'm discussing with them
13:35:38 <aseigo> otherwise, think about that out loud with them in future discussiosn
13:36:17 <aseigo> (assuming that both a.m.o and spark and whomever else joins in perceives that they benefit directly enough from mer to do so ... which we do from the PA and spark side)
13:36:36 <Stskeeps> :nod:
13:37:42 <lbt> I have been thinging about build/hack.on_mer.org ,,,, but with a better domain
13:37:58 <lbt> as part of the meego cobs migration
13:38:06 <Stskeeps> generally i'd prefer mer-dedicated things, if you use us, contribute to the project ideally, share the burden
13:38:16 <Stskeeps> everyone benefits in the end
13:38:25 <Stskeeps> anyway, i think we're way over time, shall we finish up?
13:38:37 <lbt> I setup a mer c.obs this week ... but it's not really suppose to be in merproject.org
13:38:39 <lbt> yes
13:38:42 <aseigo> thanks for making this happen, everyone :)
13:39:10 <Stskeeps> #endmeeting