#mer-meeting: Release management meeting 6/3/2012

Meeting started by Stskeeps at 12:01:39 UTC (full logs).

Meeting summary

    1. next release: 20120315 (Stskeeps, 12:02:20)
    2. 0.20120315.0.0.1 snapshot in progress today, will appear in _next repositories on COBS (Stskeeps, 12:02:40)
    3. http://wiki.merproject.org/wiki/Process#Version_numbers (Stskeeps, 12:10:07)
    4. Release process schedules clarified on http://wiki.merproject.org/wiki/Process#Release_Process - still a WIP pending automation (lbt, 12:28:22)
    5. Platform SDK is at a stable point for non SB2 work. Next step is SB2 enabling it. (lbt, 12:40:16)
    6. https://fedoraproject.org/wiki/Features/UsrMove FYI (lbt, 12:52:01)
    7. usr-move was agreed in principle a couple of weeks ago. Work is proceeding. We expect to include it in the 0.20120329 release (lbt, 12:57:06)
    8. ACTION: David to schedule a usr-move meeting to discuss any issues with vendors (lbt, 12:57:58)
    9. ACTION: improve CI to do both rootfs builds and "zypper up <pkg>" tests (lbt, 13:04:57)
    10. Git packaging work is progressing nicely (lbt, 13:07:30)


Meeting ended at 13:07:46 UTC (full logs).

Action items

  1. David to schedule a usr-move meeting to discuss any issues with vendors
  2. improve CI to do both rootfs builds and "zypper up <pkg>" tests


People present (lines said)

  1. lbt (74)
  2. Stskeeps (70)
  3. Sage_ (25)
  4. Sage__ (12)
  5. MerBot (2)


Generated by MeetBot 0.1.4.