#mer-meeting: Release management sync 13/3/2012

Meeting started by Stskeeps at 12:00:34 UTC (full logs).

Meeting summary

    1. http://mer.bfst.de/meetings/mer-meeting/2012/mer-meeting.2012-02-28-12.00.html said Qt5 and python2.7 (lbt, 12:05:50)
    2. ACTION: identify packages in Mer with high patch weight (lbt, 12:17:00)
    3. http://wiki.meego.com/Quality/QA-tools/Testplanner (Stskeeps, 12:29:25)


Meeting ended at 12:51:36 UTC (full logs).

Action items

  1. identify packages in Mer with high patch weight


People present (lines said)

  1. lbt (54)
  2. Stskeeps (49)
  3. MerBot (2)
  4. Sage_ (1)


Generated by MeetBot 0.1.4.