12:00:50 <Stskeeps> #startmeeting Mer advisory board meeting 16/3/2012
12:00:50 <MerBot> Meeting started Fri Mar 16 12:00:50 2012 UTC.  The chair is Stskeeps. Information about MeetBot at http://wiki.merproject.org/wiki/Meetings.
12:00:50 <MerBot> Useful Commands: #action #agreed #help #info #idea #link #topic.
12:01:42 <Stskeeps> Welcome to another weeks' advisory board meeting - the agenda today is http://www.mail-archive.com/mer-general@lists.merproject.org/msg00362.html
12:02:03 <Stskeeps> just checking who's represented from the advisory board, jukkaeklund, Sage_, lbt?
12:02:18 <lbt> here
12:02:41 <lbt> (sorry, was hacking on createrelease.sh)
12:03:22 <Stskeeps> i think sage might possibly be out, do we have a quorum if there's 2 people available + tie breaker?
12:04:06 <lbt> I think so
12:04:22 <Stskeeps> okay, first order of business..
12:04:39 <Stskeeps> #topic 0. Followup on actions and confirming minutes from last meeting,
12:04:41 <Stskeeps> http://mer.bfst.de/meetings/mer-meeting/2012/mer-meeting.2012-03-02-12.00.html
12:05:11 <Stskeeps> lbt sent the proposal to the mailing list, are there any disagreements on the minutes/logs from last meeting?
12:05:23 <jukkaeklund> yo
12:07:00 <Stskeeps> alright, no objections registered (they're irc logs after all :)
12:07:15 <lbt> none here
12:07:57 <Stskeeps> #topic 0.1: Voting upon proposed direction for Mer non-profit, as discussed
12:08:01 <Stskeeps> in previous meeting,
12:08:22 <Stskeeps> http://www.mail-archive.com/mer-general@lists.merproject.org/msg00344.html was the proposal proposed
12:08:32 <Stskeeps> any comments before we proceed to voting?
12:08:56 <lbt> just to say that this is intended to be a transient solution
12:10:50 <Stskeeps> my only comment there is that i'd prefer the original, not the copy to be sent of statement, but that's only nitpick
12:12:08 <Stskeeps> the sharing method of bank statements seem sane, as the possibility for abuse is high
12:12:19 <Stskeeps> ie, by people using info from the bank statements
12:13:07 <lbt> hence only sharing them with the AB
12:13:39 <Stskeeps> and i guess monthly statements would make sense
12:13:41 <lbt> later we may nominate a financial sub-group to restrict this kind of information
12:14:00 <lbt> but for now I figure the AB is trustworthy
12:15:22 <Stskeeps> OK, moving on to vote then - please vote yes/no on if you accept this proposal as documented in http://www.mail-archive.com/mer-general@lists.merproject.org/msg00344.html - if accepted, I'll monitor it is implemented properly and table agenda items to make sure we're reminded of the transient status
12:15:24 <lbt> as for the original statements - they'd need to stay in the UK as we'd be personally liable for the accounts for tax purposes etc
12:15:42 <Stskeeps> ok
12:16:38 <lbt> so I'm still happy with the proposal (having taken Robert's thoughtful comments onboard - thankyou) - yes
12:18:40 <jukkaeklund> ok
12:18:59 <Stskeeps> is that a yes or a no or a "hmm.."? :)
12:21:29 <jukkaeklund> yes, I trust you know this stuff better
12:21:52 <Stskeeps> alright, since i'm also supporting the motion
12:22:17 <Stskeeps> #agreed http://www.mail-archive.com/mer-general@lists.merproject.org/msg00344.html as direction for Mer non-profit, architect will monitor implementation and remind of transient status
12:22:47 <Stskeeps> #topic Project news since last, presented by project architect
12:23:08 <Stskeeps> #info Work begun to add adapt MeeGo QA tools
12:23:43 <Stskeeps> #info New release, 0.20120315.1 around the corner, delayed by some days due to noted regressions
12:24:56 <Stskeeps> #info Increased interest in Mer, exciting conversations on mailing list, larger population of participants in IRC discussion
12:25:20 <Stskeeps> think that's about it from me, any news items i forgot?
12:26:06 <lbt> It was interesting that work on the support elements of Mer is gradually overtaking work on the core as it's pretty stable now
12:26:28 <Stskeeps> yeah, core content is starting to stablize nicely
12:26:39 <jukkaeklund> and those support elements are needed for vendors
12:27:17 <Stskeeps> the QA elements are also needed in order to be able to back up claims of stability and features
12:27:24 <Stskeeps> which is a nice marketing item
12:27:46 <Stskeeps> same QA elements are also usable for vendors to base test their devices
12:29:22 <Stskeeps> okay, moving on to AOB
12:29:26 <Stskeeps> #topic AOB
12:29:35 <Stskeeps> Any other business we need to discuss?
12:30:15 <lbt> I had meant to propose a discussion on infrastructure
12:30:41 <lbt> I can outline it and raise it for next AB
12:30:50 <vgrade> are there any plans for conference / sprints
12:30:59 <jukkaeklund> just a comment, it would benefit Mer big time if there was a "iconic" mobile reference UI available
12:31:01 <vgrade> the meetup at fosdem was good
12:31:27 <jukkaeklund> vgrade, Akademy and Devaamo Summit are options at least
12:31:40 <Stskeeps> jukkaeklund: it would, but i still believe in that we need to leave it mer as a core or we fall into same traps as meego did
12:31:48 <Stskeeps> without saying noone can do a UI
12:31:53 <vgrade> jukkaeklund, I have submitted an abstract to Akademy
12:31:54 <jukkaeklund> sure
12:32:12 <mdfe_> Akademy sounds good to me
12:32:31 <Stskeeps> hopefully we're getting to a level now where we'll start seeing UI experiments and people truly playing with what Mer can do
12:32:44 <jukkaeklund> of course UI is not Mer but coming up with some innovative way of boosting that kind of activity..
12:32:47 <Stskeeps> yep
12:33:13 <jukkaeklund> for Devaamo, please see summit.devaamo.fi and we can propose to have a session during that
12:33:40 <jukkaeklund> CfP is also going out, if it haven't yet
12:33:50 <Stskeeps> i haven't seen a CfP yet, i think
12:34:29 <lbt> yes, I'd like to go to Devaamo
12:35:02 <Stskeeps> jukkaeklund: i think that when we start having guides on how to go from scratch to implementing own home screens, etc, we'll start to see really interesting things
12:35:15 <lbt> Stskeeps: and that is my current goal
12:35:17 <Stskeeps> as we're kinda democratizing the whole ux making experience
12:35:51 <Stskeeps> as well as ease of use in developing with virtual machines running Mer-based systems
12:36:25 <jukkaeklund> yep, that is cool
12:37:21 <lbt> so vgrade has organised a meeting next week on the c.obs future
12:38:31 <lbt> What issues need to be resolved over the mer project being the umbrella for this endeavour
12:39:48 <Stskeeps> it could be useful to check what places like build.opensuse.org has done in this area
12:40:17 <lbt> one thing that came up a while back is to establish a distinct domain name - eg  build.withmer.org
12:40:29 <lbt> Stskeeps: in what sense?
12:40:37 <mdfe_> there is a need to run a fake_obs on this machine
12:40:50 <Stskeeps> lbt: as in, how their terms and conditions are for use
12:41:02 <Stskeeps> and what happens in case of legal problems
12:41:10 <lbt> mdfe_:yes - it'll be a fairly hefty set of machines
12:41:49 <lbt> Stskeeps: yes, that's where having the opensuse project behind them provides the support
12:42:51 <Stskeeps> as stated before, we have to do it in such a manner that anything that hits the community obs cannot harm mer project iself, legally
12:42:57 <Stskeeps> .. how exactly to do that is another good question
12:43:00 <lbt> yes
12:43:12 <lbt> My current attitude is to assume Mer can be the umbrella if that's how the group want to take it forward
12:43:47 <lbt> we may establish a distinct legal identity to support the cobs in practice
12:44:12 <Stskeeps> i respectfully disagree to let it in under the umbrella, until legal implications are properly understood -- sounds like a good agenda item to propose
12:44:18 <Stskeeps> perhaps robert would have some insight
12:44:47 <lbt> it's OK ... I said "assume Mer can be the umbrella"
12:44:52 <lbt> not "commit to"
12:45:35 <lbt> we're having the meeting on tuesday - so I want to be able to say "this is important to the people around Mer and we'll do what's needed to make it happen"
12:45:36 <mdfe_> mer is the core, this makes sense to me
12:46:16 <lbt> if the legal implementation requires 2 entities - then that's part of the cost of doing this stuff
12:47:06 <lbt> mdfe_: the concern is that the cobs may incurr liability due to the insane laws in a certain country off to the west
12:47:31 <Stskeeps> lbt: it can happen in EU too, just fwiw
12:47:51 <lbt> yes ... due to the insane laws in the US
12:48:03 <lbt> if they shutdown the cobs we want the core mer to be untouchable
12:48:20 <Stskeeps> either way: i don't mind there being a 'mer community obs' as such, we just have to properly distance it from eachother
12:48:28 <Stskeeps> and a proper proposal on how we do it
12:48:41 <Stskeeps> lbt: can you take action to make a discussion about it on mailing list?
12:48:41 <lbt> *nod* ... that's the message I want Mer to be able to deliver
12:48:47 <lbt> yes
12:49:34 <lbt> now, related to this and funding infra...
12:49:46 <lbt> The main issue for me is whether we should be running Mer on donated hardware or whether we should be focussed on using Hetzner or another service provider (possibly OSUOSL).
12:50:08 <Stskeeps> i think that now we can start doing things properly, given direction towards a non-profit
12:50:19 <lbt> *nod*
12:50:58 <lbt> for example I really appreciate the donations we have from OpenSLX
12:51:26 <lbt> but when we want to do things like upgrade RAM or something... it makes ownership hard to track
12:52:36 <Stskeeps> my personal opinion is that you're handling systems and report once in a while and ask for approval if there's something that need approval to do (significant funds usage, for example)
12:53:14 <Stskeeps> so let's get things structured properly
12:53:40 <lbt> So maybe I should just say "I'd rather pursue a model where we accept cash donations and use them to fund Hetzner machines"
12:54:01 <lbt> until such time as OSUOSL do something
12:54:54 <Stskeeps> sounds better in my head
12:55:13 <Stskeeps> either way, 5 minutes left: anything else than this topic that needs to be raised?
12:55:47 <lbt> nope - I'm done
12:55:57 <mdfe_> not from my side
12:57:10 <Stskeeps> alright, thank you all for coming
12:57:19 <Stskeeps> next meeting in 2 weeks again
12:57:40 <Stskeeps> #endmeeting