16:00:11 <vgrade> #startmeeting MeeGo Community OBS Replacement Meeting 20/3/2012
16:00:11 <MerBot> Meeting started Tue Mar 20 16:00:11 2012 UTC.  The chair is vgrade. Information about MeetBot at http://wiki.merproject.org/wiki/Meetings.
16:00:11 <MerBot> Useful Commands: #action #agreed #help #info #idea #link #topic.
16:00:15 <Sage_> o/
16:00:20 <vgrade> Hey there, I have a quick intro then could we have a quick hello from people ?
16:00:42 <vgrade> I have the Agenda at http://www.mail-archive.com/mer-general@lists.merproject.org/msg00367.html
16:00:59 <swerden> hello, I'm Stefan Werden, CEO and owner of open-slx
16:01:10 <vgrade> For those who don't know: The MeeGo community OBS is used to allow anyone around the MeeGo project to collaborate on building packages from source. It allows both personal and team structures to be created.
16:01:21 <vgrade> We've also extended it to allow generic process automation which is used for both Nemo's core contribution/QA process and Harmattan's community app-store build and QA.
16:01:29 <vgrade> It's a large and complex system that handles many distros, architectures and projects. As well as quite a bit of admin resource, it uses dependency driven rebuilding which requires a fair amount of CPU/RAM.
16:01:37 <vgrade> Making the most efficient use of available human and compute resource is a primary driver of this meeting - essentially to see if/how we can combine our efforts.
16:02:09 <vgrade> Interested parties
16:02:16 <vgrade> Mer - lots of things developed against Core; Tools, hacking, projects and proving ground
16:02:16 <vgrade> [15:57] <lbt> Nemo - builds and delivers Nemo itself on c.obs; apps developed against it; apps will be
16:02:28 <vgrade> Nemo - builds and delivers Nemo itself on c.obs; apps developed against it; apps will be QA'ed for AFM.
16:02:43 <vgrade> PA - builds and delivers PA itself on c.obs; apps developed against PA
16:02:51 <vgrade> Maemo/Harmattan - apps developed and QA'ed on c.obs
16:02:52 <Sage_> PA=PlasmaActive
16:03:02 <Stskeeps> hello, carsten munk, Mer project architect, a bit in background as lbt handles the systems area
16:03:04 <vgrade> MeeGo - People still build against meego (I know! Even when Mer is available - strange but true!)
16:03:06 * Sage_ thinks many confuse with PulseAudio
16:03:48 <vgrade> Apologies from Niels btw. We spoke earlier and we expect maemo.org to continue to use the c.obs althought they have some uncertainties to resolve. There is a reasonable chance that a continuation of c.obs would be able to use the maemo.org resource as workers. There is a small chance they may become independent.
16:04:16 <vgrade> Does anyone have any items they would like to add?
16:04:24 <SD69> hello, rob bauer, Maemo community council member
16:04:50 <lbt> I'm David Greaves, I work mainly on Mer nowadays. Niels/X-Fade and I set up the community OBS, upgrade it and continue to manage it.
16:05:49 <simon-arcomivi> hi,  Simon Bolek, founder of arcom-ivi UX, requirement engineer, sap consultant, meego obs Navit maintainer. Hoping to contribute to Mer.
16:06:06 <Sage_> Hi, Marko Saukko, Mer Packages Maintainer and Nemo Mobile "Release Manager".
16:06:25 <Sage_> aseigo: http://mer.bfst.de/meetings/mer-meeting/2012/mer-meeting.2012-03-20-16.00.log.txt
16:06:34 <lbt> aseigo: http://mer.bfst.de/meetings/mer-meeting/2012/mer-meeting.2012-03-20-16.00.log.txt
16:06:40 <vgrade> lbt, thanks
16:06:48 <Sage_> lbt: ;)
16:06:57 <timoph> o/
16:07:10 <vgrade> Welcome all, if there are no other agenda items lets get started
16:07:20 <vgrade> #topic Current status of MeeGo community OBS
16:07:26 <mdfe_> hi, Maurice de la Ferte, PA system integrator
16:07:30 <vgrade> lbt, being involved with c.obs could you give a summary of the infra currently avaiabale and any infromation on when this may start to go away
16:07:37 <aseigo> Sage_: thanks :)
16:07:49 <sebas> Hey, Sebastian Kügler, Plasma Active hacker, KDE e.V. board member, working for open-slx (swerden's company)
16:08:10 * lbt pauses for a sec for any other intros
16:08:23 * aseigo stands up, does a little ballet twirl because it is tuesday and says, "Aaron Seigo, Plasma Active Hacker, involved with Vivaldi tablet..."
16:08:37 <mdfe_> Maurice de la Ferte is working for the basysKom company
16:09:00 <lbt> it's like making popcorn ....
16:09:22 <lbt> OK ... so some updates on the meego cobs...
16:09:31 <timoph> aseigo: show me the order form or didn't happen :p
16:09:40 <lbt> The MeeGo community OBS provides 8x 64GB/16cpu workers and a 64GB/16cpu api/web/scheduler. This is 'plenty' of compute power and we can make do with less. Note that CPU/RAM are the most important needs of an OBS farm.
16:09:51 <lbt> Lets start by saying we still have complete root access to all meego.com assets except the private OBS.
16:10:01 <lbt> There has been no formal commitment of any sort from Intel/LF to the c.obs.
16:10:03 <lbt> Informal chats in November suggested that the infra could start to go away any time from March this year (ie now).
16:10:17 <lbt> There has been no formal commitment of any sort from Intel/LF to the c.obs.
16:10:18 <lbt> Informal chats in November suggested that the infra could start to go away any time from March this year (ie now).
16:10:23 <lbt> oops
16:10:37 <lbt> In private IT meetings we've been given "May 2013" as a solid kill date for the infrastructure (last release +2y). No effort has gone into consolidation but we may do that in "a few months" when we upgrade to 12.1
16:10:39 <lbt> We may get an update at the Tizen conference (if we can attend).
16:10:51 <lbt> I still expect to have reasonable notice (ie many weeks) of any significant changes.
16:10:53 <lbt> Summary: We need a migration plan but there is no sign of impending doom. <Don't Panic> as the book says :)
16:11:56 <notmart> oh, presentation time, right ;)
16:12:19 <notmart> Marco Martin, involved in Plasma Active/Vivaldi/basysKom as well ;)
16:12:35 <vgrade> ok thanks lbt
16:12:46 * lbt sees the very late popcorn pop
16:13:04 <vgrade> #topic Current status of infra at openslx
16:13:17 <vgrade> swerden could you let us know what's the status of the infra at openslx existing and planned and lbt what is the current status of OBS/IMG installation at openslx
16:15:21 <lbt> We have a machine at the SLX hosting service which we use for generating images - it will make a rootfs/image per architecture per core-commit. We've set it up with the frontend and backend as a c.obs for Mer too - this means we'll be ready for a quick response if neeeded.
16:15:58 <lbt> it's been integrated as part of our virtualisation setup
16:17:26 <swerden> vgrade: we have sponsored a machine for the community stuff. David is managing it.
16:17:41 <timoph> so the "big" projects are safe but are people's home projects too?
16:18:14 <simon-arcomivi> exactely.
16:18:18 <lbt> timoph: we're arranging offsite backups
16:18:41 <swerden> There were other plans, but they were not executed. So there is still some room for sponsoring machines. We have an ibm Blade center, but I feel this is to old and we mey sponsor machines form hetzner.
16:19:02 <vgrade> swerden, thanks,
16:19:06 <lbt> swerden: actually we think that would be a more economic solution too
16:19:06 <vgrade> #topic Current status of infra at Mer Project
16:19:09 <djszapi> timoph: good question, we have the community repository for Harmattan in home repositories.
16:19:32 <vgrade> sry continue
16:19:45 <swerden> lbt: :) yes
16:19:47 <lbt> djszapi: and timoph in the introduction we missed a line:
16:19:50 <lbt> People - *lots* of home projects building against all the above and Debian/Ubuntu/Suse/Fedora too
16:20:32 <lbt> so they are very much a part of the proposed scope
16:20:38 <timoph> yeah. some of them most likely abandoned but anyway
16:20:42 <timoph> ah. cool
16:20:47 <vgrade> ok the point is to preserve home projects as well as the 'big projects'
16:20:58 <vgrade> lbt, what is the status of the Mer infra at Hetzner?
16:21:06 <lbt> ok
16:21:14 <lbt> Mer uses Hetzner as our service provider. We have 4 machines like this: http://www.hetzner.de/en/hosting/produkte_rootserver/ex5 but will move to these: http://www.hetzner.de/en/hosting/produkte_rootserver/ex4s for any future hosts.
16:21:29 <lbt> We run VMs and use LVM to (almost) fully virtualise our setup - I reused almost all the sysadmin tools I created to manage meego.com
16:21:31 <lbt> The only real drawback at Hetzner is the lack of switch fabric for VLANs (but that may be fixable)
16:21:45 <lbt> To replace the c.obs I'd propose an initial deployment of 1 ex4s with VMs for the fe/be and then add more of these machines as workers.
16:21:46 <lbt> Note that we're talking *much* less than €10k pa for a fairly hefty setup
16:22:28 <djszapi> what is "pa" ?
16:22:32 <lbt> per annum
16:22:39 <djszapi> k.
16:22:41 <Sage_> question: If we would move cobs to hetzner could we still utilize the current workers there?
16:22:59 <lbt> technically, legally or morally ?
16:23:19 <Sage_> Well, I guess all of those more or less :)
16:23:34 <vgrade> #topic Ways forward from here in providing a capable OBS for use by the community
16:23:58 <swerden> has someone a feeling how many GB of data we need to handle?
16:23:59 <lbt> Sage_: I think that when we make a break we should make it - there may be some overlap
16:24:36 <lbt> swerden: actually not a great feeling - our current use of Hetzner uses the internal LAN which is free
16:25:00 <lbt> I'll take an action to get some cobs figures
16:25:02 <swerden> I feel getting an ex4 or ex5 is not the big deal.  So if it makes sense I can sponsor this machine
16:25:37 <vgrade> #action I'll take an action to get some cobs figures on bandwidth requirements
16:25:47 <vgrade> #action lbt, I'll take an action to get some cobs figures on bandwidth requirements
16:25:51 <lbt> swerden: thanks - we agreed in the last Mer Advisory Board meeting to go ahead and setup a not-for-profit-like bank account
16:25:51 <Sage_> lbt: Sponsoring machines is the best way to help the community OBS thing, or is there other things where people can help or donate?
16:26:27 <lbt> Sage_: I'll need to explain how we'll fund this
16:26:35 <Sage_> ok
16:26:49 <lbt> let me paste some thoughts on Mer as a solution
16:26:56 <swerden> vgrade: So you are running for donnations? I think this is good for private sponsors
16:27:10 <lbt> The Mer Project has no legal existence or definition yet. We are a group of people with some common goals. One of those goals is a Mer Core - another is to foster collaboration around the Mer Core.
16:27:22 <lbt> We want to maximise resilience - in other words if the new OBS is attacked legally and brought down then we do not want that to affect the Mer Core.
16:27:46 <lbt> (and I'm thinking patent or DCMA nuisance here)
16:27:52 <lbt> This means we should almost certainly aim for 2 legal entities to manage these 2 projects - however I'd aim to make that legal split as minimal as possible. This is a pretty firm requirement but also seems reasonably easy to meet.
16:28:05 <lbt> If, as a group, we decide to proceed with this approach I'd propose that the Mer Advisory Board get some legal advice on how best to establish a subsidiary to manage and own the Mer Community OBS.
16:28:25 <sebas> lbt: organisationally, the KDE e.V. might be able to help here, taking on some kind of responsibility
16:28:50 <lbt> OK - we need all the advice we can get :)
16:29:06 <vgrade> sebas, I guess thats how the opensuse OBS is working
16:29:15 <sebas> KDE e.V. could also act in some way as hosting organisation, if that's desired
16:30:03 <lbt> that may work - definitely worth talking about it
16:30:05 <swerden> No the opensuse works as part of the SUSE organisation. There is no opensuse legal entity. This is different from KDE.e.V.
16:30:22 <sebas> KDE e.V. is a non-profit in Germany
16:30:24 <sebas> we
16:30:58 <sebas> 've also built up a bit of a legal network, so in case there's trouble around patents, or anything like that, there are probably people ready to jump in and help
16:31:13 <lbt> *nod*
16:31:34 <vgrade> swerden, yes I think donations is the way to go as it would enable community members to contribute
16:31:55 <sebas> We also legally own the KDE server infrastructure, from our PoV, it'd probably be possible to have KDE e.V. own the infra of Mer as well (and make sure it stays in Mer's hands)
16:32:04 <sebas> or some light-weight version of such a setup
16:32:30 <Stskeeps> (community OBS, i think Mer infra itself would stay under our non-profit like thing)
16:32:44 <sebas> yep, that'd also be possible
16:32:50 <aseigo> imho that would be better for mer's own self
16:32:53 <Stskeeps> as stated above, we need some degree of seperation for the best of us all, to protect Mer as a sane basis for everybody's innovations
16:32:56 <sebas> we already host the Git infra, which has similar legal problems
16:33:00 <swerden> vgrade: It's probaly not the easiest way for companies. Direct sponsoring is more cost effective for comanies
16:33:06 <aseigo> if it ends up being an issue, kde e.v. could be a temporary safe harbour though
16:33:21 <sebas> yep, sure
16:33:38 <aseigo> issue meaning obs is being dismantled prior to mer being ready to own physical things
16:33:49 <sebas> I've talked about such possibilities with other board members, and while I can't give any definitive OK, people were very open to such ideas
16:34:41 <swerden> KDE.e.V. is part of the OIN network with shares pattern between its members. So this could also be an option if mer becomes  a non profit organisation
16:34:52 <lbt> We've also had SPI proposed
16:35:06 <Stskeeps> just for good measure: Mer itself is not built on community OBS, it's built on servers at hetzner (see advisory board finances), we're just interested in making sure everybody else has a good development experience
16:35:06 <sebas> What is SPI?
16:35:19 <aseigo> yes, mer really ought to join OIN once it has its legal structure in place; but that's a different discussion .. obs :)
16:35:28 <lbt> http://www.spi-inc.org/
16:36:01 <sebas> ah, cool. Didn't know about them
16:36:08 <djszapi> Stskeeps: everybody implies only truly open source projects, or also Harmattan, Android etc ?
16:36:31 <sebas> could be interesting from a tax pov for US donations, as well
16:36:32 <lbt> sebas: that service from KDE e.V would be interesting
16:36:47 <lbt> frankly we're mainly european too
16:36:48 <SD69> and there is also Software Freedom Conservancy, similar to SPI
16:37:01 <sebas> lbt: if you can give me a more detailed description what would be needed from Mer side, I can try to make it happen
16:37:11 <lbt> sebas: if only I knew
16:37:14 <sebas> hehe :)
16:37:24 <lbt> "control our own destiny - make cool shit"
16:37:34 <timoph> :)
16:37:49 <lbt> djszapi: interesting one
16:37:49 <sebas> we can discuss it by email, with other board members, there's quite some expertise in that area
16:37:50 <Stskeeps> djszapi: my perspective is that mer open source users (PA, others) should have a place to build things, i don't have an opinion of android and harmattan side of things myself, but we're a lot of people in a difficult situation if build.pub.meego.com goes down, so hence this meeting
16:38:13 <lbt> and my take on Harmattan is the same as it was 2 years ago
16:38:26 <lbt> we aim to include it
16:38:46 <lbt> we may have to jump legal hurdles but we managed OK so far
16:38:48 <Stskeeps> and PA would probably also build against non-Mer targets as well
16:39:45 <lbt> Are there any other proposals?
16:39:52 <swerden> my understanding is that mer is doing a core and providing packages and projects to this core like Plasma Active. So why should there be android or harmaton be hosted and eat up resources needed to drive mer itself
16:39:55 <lbt> ie start a new OBS somewhere else?
16:40:29 <djszapi> swerden: because we are a community with similar issues (c-obs)
16:40:44 <lbt> swerden: that's where we look at who's in the community and what they want to build against
16:41:02 <swerden> djszapi: than it makes sense to partner, not splitting resources
16:41:49 <djszapi> swerden: iow, we also need to find solutions (I have not mentioned we would abuse the mer resources :)
16:41:52 <swerden> Ahh you mean providing build environemnts like sdk's. This makes sense
16:41:55 <lbt> swerden: it's an interesting point though - we will be limited in resource
16:41:56 <Stskeeps> again, mer itself will/is build/building on a seperate OBS from the proposed community OBS
16:42:40 <Stskeeps> and we're looking to how best to make sure community can keep on developing and building once build.pub.meego.com is gone
16:42:54 <lbt> yes, Mer has an OBS with a "no humans" policy
16:42:55 <timoph> and linked to it if I've understood correctly
16:43:08 <swerden> Stskeeps: What does this mean? Having a special community OBS on the same level?
16:43:15 <SD69> lbt: when you say two legal entities is that one for c-obs itself, and the other is for Mer?
16:43:18 <lbt> but we have Nemo and PA which actively deliver using c.obs
16:43:22 <lbt> SD69: yes
16:43:23 <djszapi> swerden: it is also about raspberry (qtonpi), perhaps next billion devices and so on (not just harmattan and android, but the same type of topic)
16:43:49 <lbt> SD69: but I want that to be as much as possible a legal trick
16:43:49 <Stskeeps> swerden: OK, so, right now we have two OBS'es, Mer's "CI OBS" which handles the building & releases for Mer, and build.pub.meego.com which is where Plasma Active, Nemo, etc are on
16:44:20 <Stskeeps> swerden: build.pub.meego.com is going away, so we need a replacement for that
16:44:46 <swerden> Stskeeps: Thx, now I got it
16:45:23 <Stskeeps> mer CI OBS is legally seperate because of our need to protect the thing that we build our products and projects on
16:45:31 * Stskeeps has a phonecall and has to go, bbl
16:45:32 <SD69> I don't understand Android, but harmattan is in the picture, no, since they need a replacement too?
16:45:38 <lbt> (incidentally, we'll need some sponsorship for Mer too - so the split would make that harder to handle)
16:45:59 <aseigo> who is handling the legal work for this?
16:46:11 <lbt> aseigo: me mainly
16:46:16 <lbt> and I'm not
16:46:23 <aseigo> the idea of having two different legal entities sounds a little overkill
16:46:31 <lbt> I agree
16:46:44 <lbt> US law terrorism is a bitch
16:46:45 <swerden> So do we have real options to replace build.pub.meego.com right now. Founding a legal organisation will last probaly more than 8 weeks.
16:46:59 <aseigo> it should be enough to have Mer CI OBS with full ownership of content by Mer Org and C-OBS that is "public usage" giving Mer Org safe harbour protection
16:47:30 <lbt> aseigo: yes - "If, as a group, we decide to proceed with this approach I'd propose that the Mer Advisory Board get some legal advice on how best to establish a subsidiary to manage and own the Mer Community OBS."
16:47:40 <lbt> so yes :)
16:47:50 <timoph> aseigo: yeah. that's my thinking as well
16:48:19 <aseigo> doubt it requires a subsidiary; but yes, SFLC should be able to provide some insight on that
16:48:32 <lbt> our biggest fear is an OBS takedown that kills Mer's ability to release to vendors relying on Mer for a product
16:48:40 <aseigo> (github et al provide good precedent for this)
16:49:02 <lbt> swerden: I personally feel we're in a "don't panic" mode
16:49:16 <aseigo> lbt: sure; it may be sensible to have separate OBS services with different levels of explicity ownership in them
16:49:34 <lbt> swerden: so whilst it will take a while to establish an entity - we'll merely be "at risk" during that time
16:49:36 <swerden> lbt: Ok fine. If this changes drop me an email
16:49:40 <aseigo> doesn't necessarily mean you need two legal entities, however. (would be surprised if it did, in fact)
16:49:50 <lbt> technically we can get up and running in days now
16:50:18 <aseigo> it would also, btw, be of interest to anyone who is listening to have private OBS capacity as well (which i assume is already in the plans somewhere)
16:50:29 <lbt> aseigo: I honestly don't know but wanted to really emphasise that risk mitigation point - I may have legally overengineered it :)
16:51:47 <lbt> aseigo: not sure I understood that last point?
16:51:56 <aseigo> use case for private OBS capacity -> it would be very nice for people building proprietary apps for devices (e.g. vivaldi) to be able to do so without having to live in a toolchain ghetto somewhere else
16:52:06 <aseigo> that means C OBS is not useful
16:52:08 <swerden> aseigo: open-slx has "private capacity" for projects that should not be in public.
16:52:16 <SD69> a second entity allows non-Mer folks to use c-obs and to donate/sponsor to that entity
16:52:45 <aseigo> swerden: oh good :) if this is part of the openslx business plan, we need to talk next month about this in more depth
16:52:55 <lbt> aseigo: correct - cobs is not useful for vivaldi product development (well,...) but it should be useful for users to build for vivaldi
16:53:11 <swerden> lbt: So If we need to "bridge" the time between now and having the legal entities in place. I can help
16:53:16 <aseigo> lbt: mm.. other way around
16:53:33 <aseigo> or rather we'd like to do all of our stuff as much as possible in the open with everyone else
16:53:47 <lbt> yeah, you're a special vendor
16:53:52 <aseigo> it's 3rd party developers who may have proprietary junk .. er .. goodies :)
16:53:59 <lbt> that was what the (well...) was for
16:54:01 <aseigo> and yes, other vendors will certain want less openness
16:55:18 <lbt> so typically Mer is built on Mer CI OBS. Then we release to c.obs and vendors (including Nemo on cobs and maybe even vivaldi on cobs). They build stuff. Ideally they put target dev code on cobs and users build apps for Mer, Nemo, Vivaldi and 'other' Mer-based devices.
16:55:34 <lbt> on cobs
16:56:00 <lbt> that was the meego community vision too
16:57:06 <vgrade> before our time runs out can I just add a couple of info points
16:57:16 <vgrade> #info Hetzner hosting is a proposed route to hardware provision
16:57:22 <vgrade> #info funded by company sponsorship and individual donations
16:57:30 <vgrade> #info an entity needs to manage the new OBS, KDE ev is a possibility also subsidiary of Mer, lbt to investigate
16:57:38 <vgrade> #info swerden proposed sponsorship by open-slx of Hetzner Machine to the effort
16:58:51 <swerden> yes
16:59:04 <lbt> Do we see the Mer board overseeing the cobs (and use of funds to include cobs and Mer infra)
17:00:42 <timoph> advisory board?
17:00:46 <lbt> yes
17:00:50 <timoph> I'd say yes
17:01:05 <timoph> since it has people from projects building on top of Mer
17:01:45 <lbt> could people say yes or no as an informal opinion poll :)
17:01:51 <mdfe_> yes
17:02:11 <simon-arcomivi> yes
17:02:45 <Stskeeps> 'depends on method'
17:03:00 <Stskeeps> if KDE e.v that would probably be in their hands somehow
17:03:03 <lbt> Stskeeps: "meets the risk criteria"
17:03:15 <Stskeeps> let's see, IANAL
17:03:25 <lbt> yep, said that :)
17:03:57 <SD69> is anybody on from harmattan pov?
17:04:03 <lbt> no
17:04:40 <lbt> that's an area that needs resolving with maemo.org
17:04:51 <lbt> but we have a great relationship in general
17:05:24 <SD69> one of the enity possiblities should be freestanding
17:06:34 <lbt> SD69: yes, I agree - but who's proposing (and backing) that?
17:06:50 <vgrade> Our time is over, shall I schedule another get together for a couple of weeks time once we've done some more investigation of the legal side of things.
17:07:22 <vgrade> in the meantime if anyone wants to propose a donation please contact me
17:07:32 <lbt> one sec
17:07:39 <lbt> In terms of making a start I think we'd want to look for funding for a one or two new machines dedicated to pre-migration setup+planning for a new c.obs (as well as Mer looking for another phost)
17:08:31 <lbt> I think swerden is providing one?
17:08:38 <SD69> lbt: harmattan will always be a target though?
17:08:44 <vgrade> swerden has offered one I've offered another
17:08:49 <lbt> aseigo: anything on your side
17:08:58 <lbt> vgrade: is yours cobs or Mer?
17:08:59 <swerden> lbt: yes, of cause!
17:09:24 <lbt> :)
17:09:31 <swerden> vgrade: thx
17:09:35 <vgrade> lbt, where its best useful at the moment
17:09:43 * Sage_ has to go. cya
17:09:55 <lbt> SD69: I don't want to stop Harmattan - Nokia may
17:10:01 <mdfe_> swerden, vgrade: thanks!
17:10:01 <vgrade> lbt, as we can move things around easily
17:10:13 <lbt> vgrade: yes
17:11:40 <lbt> I'm getting the nfp bank account setup ASAP so we can do it properly. Otherwise I end up having to manage machines under too many Hetzner accounts (and it's not secure either as anyone who sponsors us gets root on the machines!)
17:12:15 <swerden> lbt: Do you send me what kind of machine you like ex4s ex5 +ssd probaly? Just send me an email
17:12:37 <lbt> swerden: will do
17:13:18 <vgrade> any other business
17:13:39 <swerden> need to leave for the next meeting. Thank you all
17:13:42 <lbt> only to say "thank you" to our sponsors :D
17:14:17 <simon-arcomivi> thank you :)
17:14:22 <vgrade> thanks all, I'll schedule another meeting and let you know on mer-general and active mailing lists
17:14:38 <vgrade> #endmeeting