#mer-meeting: MeeGo Community OBS Replacement Meeting 10/4/2012

Meeting started by vgrade at 16:00:01 UTC (full logs).

Meeting summary

  1. 1. Current status of Maemo community OBS (vgrade, 16:02:32)
  2. 2. Mer NFP Status including progress on Donation/Sponsorship Procedures (vgrade, 16:13:05)
    1. ACTION: lbt to draft up a donation policy (vgrade, 16:16:45)

  3. 3, Legal Entity Progress (vgrade, 16:17:35)
    1. http://www.mail-archive.com/mer-general@lists.merproject.org/msg00416.html (Stskeeps, 16:18:29)

  4. 4. Plasma Active Update on proposed plans for new Repos (vgrade, 16:21:52)
  5. 5. Harmattan/Fremantle Targets (vgrade, 16:41:57)


Meeting ended at 17:03:52 UTC (full logs).

Action items

  1. lbt to draft up a donation policy


Action items, by person

  1. lbt
    1. lbt to draft up a donation policy


People present (lines said)

  1. lbt (47)
  2. X-Fade (42)
  3. vgrade (38)
  4. aseigo (25)
  5. Stskeeps (24)
  6. SD69_ (8)
  7. qgil (7)
  8. sebas (6)
  9. dm8tbr (5)
  10. Jaffa (2)
  11. Sage (2)
  12. MerBot (2)
  13. notmart (1)


Generated by MeetBot 0.1.4.