07:00:49 <iekku> #startmeeting Nemo Bug Triage 4/6/2012
07:00:49 <MerBot> Meeting started Mon Jun  4 07:00:49 2012 UTC.  The chair is iekku. Information about MeetBot at http://wiki.merproject.org/wiki/Meetings.
07:00:49 <MerBot> Useful Commands: #action #agreed #help #info #idea #link #topic.
07:01:06 <iekku> #topic We'll start with the new bugs
07:01:25 <iekku> #link https://bugs.nemomobile.org/buglist.cgi?bug_severity=critical&bug_severity=major&bug_severity=normal&bug_severity=trivial&bug_severity=enhancement&bug_status=NEW&bug_status=NEEDINFO&bug_status=ASSIGNED&bug_status=REOPENED&email1=need-triage&emailassigned_to1=1&emailtype1=substring&query_format=advanced&query_based_on=&columnlist=bug_severity%2Cpriority%2Cassigned_to%2Cbug_status%2Cshort_desc%2Ccomponent
07:01:39 <iekku> #topic https://bugs.nemomobile.org/show_bug.cgi?id=180 - Wireless network not
07:02:14 <iekku> no info provided, let's wait for a while. this is still valid
07:02:37 <Sage> k
07:02:46 <iekku> oops, need to read more carefully my own comments.. but still...
07:02:51 <iekku> #info still needinfo
07:03:01 <iekku> #topic https://bugs.nemomobile.org/show_bug.cgi?id=195  - Taking a screen shot through gst-launch does not work
07:04:02 <iekku> normal?
07:04:03 <Sage> might be a regression of some of the gst updates. I would say low as there is workaround with widgets gallery.
07:04:11 <iekku> :nod:
07:05:08 <iekku> #info low
07:05:17 <iekku> #topic https://bugs.nemomobile.org/show_bug.cgi?id=185  - Unable to show photos full screen
07:06:01 <Sage> this is actually enhancement. and would say low
07:06:13 <iekku> +1
07:06:22 <iekku> #info low, enhancement
07:06:25 * Sage just though about new bug.
07:07:04 <iekku> hmm?
07:07:12 <Sage> not important lets continue :)
07:07:16 <iekku> ok :D
07:07:22 <iekku> #topic https://bugs.nemomobile.org/show_bug.cgi?id=186  - If no images are available tell user about it
07:07:26 <Sage> I'll file it if there is time :)
07:07:52 <iekku> this is confusing situation, i would vore for normal
07:07:56 <Sage> I would say this is a bug. As it really looks to user that the app crashed. Normal
07:08:06 <iekku> vore? vore
07:08:07 <iekku> kljdsa�glg�lk
07:08:08 <iekku> vote
07:08:17 <iekku> #info normal
07:08:53 <iekku> #topic https://bugs.nemomobile.org/show_bug.cgi?id=188 - Directory arrows a bit too close to the right border and are overlapping with scrollbar
07:09:19 <iekku> normal?
07:09:26 <Sage> bug in theme. not really important cosmetics. low
07:09:30 <iekku> ok
07:09:39 <iekku> #info low, cosmetics
07:10:16 <iekku> #topic https://bugs.nemomobile.org/show_bug.cgi?id=189  - Add small padding between
07:10:47 <iekku> i would say normal
07:10:51 <Sage> agree
07:11:05 <iekku> #info normal
07:11:30 <iekku> #topic https://bugs.nemomobile.org/show_bug.cgi?id=190  - Calculator could hide the keypad when keyboard is present
07:11:48 <Sage> enhancement.
07:11:53 <iekku> :nod:
07:11:56 <iekku> and low
07:12:06 <Sage> and low
07:12:40 <iekku> #info enhacement, low
07:12:51 <iekku> #topic https://bugs.nemomobile.org/show_bug.cgi?id=191  - No way to refresh gallery
07:13:24 <iekku> as usability point of view this is normal
07:13:41 <Sage> Normal yes, otherwise user need to restart application while shooting photos
07:13:49 <iekku> :nod:
07:14:10 <iekku> #info normal
07:14:19 <iekku> #topic https://bugs.nemomobile.org/show_bug.cgi?id=192  - Slideshow feature for gallery
07:14:39 <iekku> low enhancement?
07:14:39 <Sage> enhancement
07:14:41 <Sage> yes
07:15:11 <iekku> #info low enhancement
07:15:28 <iekku> #topic https://bugs.nemomobile.org/show_bug.cgi?id=197  - CE:Apps -> bugzilla component mapping (how to file per-application bug?)
07:15:40 <Sage> hmmp
07:16:36 <iekku> tricky one
07:17:08 <Sage> Packagemanager component missing and also respond that put bugs to other if this happens. :)
07:17:37 <Sage> we should not puth CE:Apps to URL link there should be git three somewhere as the app is OSS
07:17:54 <iekku> would you like to reply to this?
07:18:07 <Sage> ok
07:18:09 <iekku> and should we have packagemanager as a component?
07:18:42 <iekku> #action sage to reply
07:19:22 <iekku> how about priority?
07:20:57 <Sage> replied
07:21:04 <Sage> low, and assigned to you :)
07:21:21 <iekku> :nod:
07:21:32 <iekku> #info low, assignee iekku
07:22:05 <iekku> #topic https://bugs.nemomobile.org/show_bug.cgi?id=198  - update shiboken to 1.1.1
07:23:31 <Sage> normal
07:23:52 <iekku> #info normal
07:24:01 <iekku> #topic https://bugs.nemomobile.org/show_bug.cgi?id=178  - Installer Shell
07:24:22 <iekku> still need to wait
07:24:28 <iekku> #info needinfo still
07:24:35 <Sage> still need info
07:24:40 <iekku> #topic  Moving on to tasks: https://bugs.nemomobile.org/buglist.cgi?emailassigned_to1=1&query_format=advanced&bug_severity=task&bug_status=UNCONFIRMED&bug_status=NEW&bug_status=NEEDINFO&bug_status=ASSIGNED&bug_status=REOPENED&email1=need-triage&emailtype1=substring
07:24:51 <iekku> #topic https://bugs.nemomobile.org/show_bug.cgi?id=193 - Feature: Removing photos via gallery
07:25:04 <iekku> normal
07:25:26 <iekku> ?
07:25:57 <iekku> i would say even high, but...
07:26:19 <rcg1> normal should do?
07:26:33 <iekku> :nod:
07:26:41 <Sage> normal ok
07:27:09 <iekku> #info normal
07:27:13 <iekku> #info  Task list is now: https://bugs.nemomobile.org/buglist.cgi?emailassigned_to1=1&query_format=advanced&bug_severity=task&bug_status=UNCONFIRMED&bug_status=NEW&bug_status=NEEDINFO&bug_status=ASSIGNED&bug_status=REOPENED&email1=not-taken%40&emailtype1=substring
07:27:22 <iekku> #info   Not taken bugs: https://bugs.nemomobile.org/buglist.cgi?emailassigned_to1=1&query_format=advanced&bug_severity=critical&bug_severity=major&bug_severity=normal&bug_severity=trivial&bug_severity=enhancement&bug_status=UNCONFIRMED&bug_status=NEW&bug_status=NEEDINFO&bug_status=ASSIGNED&bug_status=REOPENED&email1=not-taken%40&emailtype1=substring
07:27:32 <iekku> #topic review the task list and adjust according to discussion and plans: https://bugs.nemomobile.org/buglist.cgi?emailassigned_to1=1&query_format=advanced&bug_severity=task&bug_status=UNCONFIRMED&bug_status=NEW&bug_status=NEEDINFO&bug_status=ASSIGNED&bug_status=REOPENED&email1=not-taken%40&emailtype1=substring
07:28:34 <iekku> i don't have anything to change on the list
07:30:11 <Sage> seems ok
07:30:20 <iekku> #info no changes
07:30:30 <iekku> #topic search for bugs that are assigned: https://bugs.nemomobile.org/buglist.cgi?bug_status=NEW&bug_status=ASSIGNED&bug_status=REOPENED&field0-0-0=assigned_to&field0-1-0=assigned_to&query_format=advanced&type0-0-0=notequals&type0-1-0=notequals&value0-0-0=need-triage%40nemomobile.org&value0-1-0=not-taken%40nemomobile.org&query_based_on=&columnlist=bug_severity%2Cpriority%2Cassigned_to%2Cbug_status%2Cshort_desc%2Ccomponent%2Cchangeddate
07:30:47 <iekku> ok, that was all for today. thanks everyone. see you in next week
07:30:54 <iekku> #endmeeting