#mer-meeting: Mer release management meeting 12/6/2012

Meeting started by Stskeeps at 11:01:07 UTC (full logs).

Meeting summary

    1. ARMv6 had been broken since 0405, fixed by disabling Cortex string routines in glibc for armv6 (Stskeeps, 11:02:47)
    2. connman 1.1 merged, locale archives fixed (295), libjpeg-turbo-devel (225) (Stskeeps, 11:03:15)
    3. one testing round before release probably good idea, snapshot tomorrow? (Stskeeps, 11:04:07)
    4. https://bugs.merproject.org/buglist.cgi?query_format=advanced&field0-0-0=flagtypes.name&bug_status=ASSIGNED&bug_status=TRIAGEDUPSTREAM&bug_status=REOPENED&bug_status=RESOLVED&bug_status=RELEASED&bug_status=VERIFIED&bug_status=CLOSED&type0-0-0=substring&value0-0-0=Release_Blocker (Stskeeps, 11:13:31)
    5. Mer release tools rewrite - using them to do SDK, Tools and OBS : http://gitweb.merproject.org/gitweb?p=mer/release-tools.git;a=shortlog;h=refs/heads/lbt (lbt, 11:17:45)
    6. SDK : now release based, new tools (needs a new release with some updates as mentioned in http://www.mail-archive.com/mer-general@lists.merproject.org/msg00548.html ) (lbt, 11:18:04)
    7. Mer OBS setup-obs.sh script has been updated to use new OBS release (which isn't done yet) (lbt, 11:19:58)
    8. https://gist.github.com/2913004 (lbt, 11:26:14)
    9. ACTION: lbt to start release update discussions (Stskeeps, 11:44:38)


Meeting ended at 11:44:39 UTC (full logs).

Action items

  1. lbt to start release update discussions


Action items, by person

  1. lbt
    1. lbt to start release update discussions


People present (lines said)

  1. lbt (78)
  2. Stskeeps (57)
  3. phaeron (29)
  4. iekku (2)
  5. MerBot (2)


Generated by MeetBot 0.1.4.