#mer-meeting: Mer advisory board meeting 13/6/2012

Meeting started by Stskeeps at 11:03:39 UTC (full logs).

Meeting summary

  1. 0. Followup on actions and confirming minutes from last meeting - http://www.mail-archive.com/mer-general@lists.merproject.org/msg00535.html (Stskeeps, 11:06:16)
  2. 1. Project news since last, presented by project architect (Stskeeps, 11:07:51)
    1. Mer SNAPSHOT 0.20120614.0.0.1 - now with much more Qt5 included and working, http://www.mail-archive.com/mer-general@lists.merproject.org/msg00546.html (Stskeeps, 11:08:29)
    2. ARMv6 had slipped past our QA and was broken for a few releases, now fixed (Stskeeps, 11:08:45)
    3. Positive confirmation our MIPS port works on actual hardware (Stskeeps, 11:09:20)
    4. On track for a prerelease today, with full release monday-tuesday (Stskeeps, 11:09:54)
    5. Mer BoF at Devaamo Summit in Tampere, Finland on Friday, 17.30-19.00 (Stskeeps, 11:10:27)
    6. Outside Mer: many Tizen components/reference apps have started utilizing a Flora Software License which is like Apache License, but only grants patent rights for those who use the code in conjuction with a Tizen Certified Platform (Stskeeps, 11:11:48)
    7. We have improved release capabilities which I'm beginning to apply to Tools, SDK, OBS etc (lbt, 11:15:08)
    8. The "thunder" around Mer has started to fade a bit and we need to up our public-facing material efforts and advertisement ways (Stskeeps, 11:16:48)
    9. Discussion will probably happen at the Devaamo Summit (Stskeeps, 11:17:22)

  3. Any other business (Stskeeps, 11:28:08)
    1. ACTION: lbt propose to vgrade to have a sync meeting on mer cobs matters (Stskeeps, 11:30:52)
    2. if any companies want to sponsor another Mer server or 2 please contact me : we could do with them (lbt, 11:33:22)
    3. http://www.hetzner.de/en/hosting/produkte_rootserver/ex5 (Stskeeps, 11:38:24)
    4. Current offers: 0 up front, 59 EUR/month (>= 6 month commitment preferred) (Stskeeps, 11:40:09)


Meeting ended at 11:42:20 UTC (full logs).

Action items

  1. lbt propose to vgrade to have a sync meeting on mer cobs matters


Action items, by person

  1. lbt
    1. lbt propose to vgrade to have a sync meeting on mer cobs matters


People present (lines said)

  1. Stskeeps (48)
  2. lbt (28)
  3. iekku (7)
  4. harha (5)
  5. phaeron (2)
  6. MerBot (2)
  7. dm8tbr (2)


Generated by MeetBot 0.1.4.