11:03:39 <Stskeeps> #startmeeting Mer advisory board meeting 13/6/2012
11:03:39 <MerBot> Meeting started Wed Jun 13 11:03:39 2012 UTC.  The chair is Stskeeps. Information about MeetBot at http://wiki.merproject.org/wiki/Meetings.
11:03:39 <MerBot> Useful Commands: #action #agreed #help #info #idea #link #topic.
11:04:09 <Stskeeps> welcome to the 2nd advisory board meeting of this advisory board's term - the agenda today is http://www.mail-archive.com/mer-general@lists.merproject.org/msg00553.html
11:04:11 <iekku> hi
11:04:17 <Stskeeps> just checking who's here?
11:04:33 <Stskeeps> phaeron is representing for Nemo today as jukkaeklund requested to step down
11:05:39 <Stskeeps> E-P and sage are on vacation, iekku and lbt are here, phaeron is here so i think we have quorum, not that we need to actually vote today
11:06:12 <lbt> *nod*
11:06:16 <Stskeeps> #topic 0. Followup on actions and confirming minutes from last meeting - http://www.mail-archive.com/mer-general@lists.merproject.org/msg00535.html
11:06:41 <Stskeeps> any objections to the minutes from last time? there were no actions registered to be done
11:06:53 <iekku> not from my side
11:06:56 <lbt> nope
11:07:43 <Stskeeps> alright, moving on then
11:07:51 <Stskeeps> #topic 1. Project news since last, presented by project architect
11:08:29 <Stskeeps> #info Mer SNAPSHOT 0.20120614.0.0.1 - now with much more Qt5 included and working, http://www.mail-archive.com/mer-general@lists.merproject.org/msg00546.html
11:08:45 <Stskeeps> #info ARMv6 had slipped past our QA and was broken for a few releases, now fixed
11:09:20 <Stskeeps> #info Positive confirmation our MIPS port works on actual hardware
11:09:54 <Stskeeps> #info On track for a prerelease today, with full release monday-tuesday
11:10:12 <phaeron> I am here
11:10:27 <Stskeeps> #info Mer BoF at Devaamo Summit in Tampere, Finland on Friday, 17.30-19.00
11:11:48 <Stskeeps> #info Outside Mer: many Tizen components/reference apps have started utilizing a Flora Software License which is like Apache License, but only grants patent rights for those who use the code in conjuction with a Tizen Certified Platform
11:12:01 <Stskeeps> which may make collaboration problematic
11:12:17 <harha> indeed ..
11:13:36 <Stskeeps> this does not deal with many of the Tizen IVI components however
11:14:01 <lbt> If this was plain Apache license then would there be a patent grant to non-Tizen users?
11:14:13 <Stskeeps> lbt: correct, that through contribution you grant a license to any users
11:14:21 <Stskeeps> .. think that's about what I have - i was absent for a week
11:14:34 <Stskeeps> anything else to report from the various areas? lbt? iekku? etc?
11:15:08 <lbt> #info We have improved release capabilities which I'm beginning to apply to Tools, SDK, OBS etc
11:15:56 <lbt> The concepts around what a "release" is are complicated; I'll be starting a discussion and looking for feedback
11:16:35 <lbt> it matters a lot to vendors who want to pair a Mer Core release with a vendor code-set release
11:16:48 <Stskeeps> #info The "thunder" around Mer has started to fade a bit and we need to up our public-facing material efforts and advertisement ways
11:17:18 <Stskeeps> as we have something technically very good, but it doesn't always reflect on let's say our website or materials
11:17:19 <iekku> i have nothing
11:17:22 <Stskeeps> #info Discussion will probably happen at the Devaamo Summit
11:17:25 <lbt> FYI I've started to do some work on this over the past few weeks ... notes
11:18:21 <iekku> Stskeeps, do you know how many of us is coming to bof?
11:18:45 <iekku> i think sage can't come :P haven't heard anything from e-p
11:19:05 <lbt> also, more as a keepalive, I don't have anything new on NFP or related areas
11:19:29 <Stskeeps> iekku: we'll see how many come :)
11:19:48 <iekku> :)
11:19:55 <Stskeeps> okay, think that's all i have
11:20:09 <Stskeeps> any questions/comments on the way we run Mer/etc before we move to Any other business?
11:21:26 <lbt> I'm concerned about the lack of input into both the AB and general technical planning from people using Mer
11:21:30 <lbt> AOB ?
11:22:04 <phaeron> just watching and learning what is in scope
11:22:42 <Stskeeps> lbt: i think part of it is that actually running a core is not always knowledge that most people have
11:22:54 <Stskeeps> hence the pooling of resources of those who do, into something like mer
11:23:28 <lbt> and Aaron did provide feedback via the mailing list
11:23:50 <harha> I have a feeling that we may some new people joining in coming weeks
11:24:18 <lbt> harha: OK
11:24:26 <harha> stskeeps has always so nice presentations ;)
11:24:43 <harha> ( and maybe for other reasons as well)
11:24:45 <lbt> I guess some of this is down to me getting my finger out wrt the umbrella organisation issue too
11:25:00 <Stskeeps> hence also the idea for better public presentation of the mer project as such
11:25:05 <lbt> harha: you joining us at Devaamo ?
11:25:06 <Stskeeps> as there's no good way to people to learn how to contribute
11:25:33 <harha> lbt: I am planning yes.
11:25:35 <Stskeeps> or explaining what mer actually is :)
11:25:50 <lbt> Stskeeps: yep - I guess I'm giving short term technical issues too high prio compared to that kind of thing
11:26:15 <lbt> not having a decent set of info doesn't make a release-blocker or stop QA working or....
11:26:58 <Stskeeps> :nod:
11:27:27 <lbt> shall I raise that right up my prio list? I think so
11:27:38 <iekku> it would be good
11:27:53 <Stskeeps> okay, moving on to AOB then
11:28:08 <Stskeeps> #topic Any other business
11:28:24 <Stskeeps> any topics that need discussion while we're all here?
11:29:06 <lbt> fyi ... I've heard nothing about meego cobs
11:29:24 <Stskeeps> perhaps a sync meeting would be good for our own effort
11:29:44 <lbt> ? sync with who?
11:29:51 <lbt> our cobs?
11:29:54 <Stskeeps> yes
11:30:00 <Stskeeps> well, as in , those who are creating a mer-ish cobs
11:30:11 <lbt> hmm, yeah, I lost track of that a bit
11:30:16 <Stskeeps> at least maemo.org has been working on some things
11:30:52 <Stskeeps> #action lbt propose to vgrade to have a sync meeting on mer cobs matters
11:31:13 <lbt> and X-Fade ^^^
11:31:33 <Stskeeps> :nod:
11:33:22 <lbt> #info if any companies want to sponsor another Mer server or 2 please contact me : we could do with them
11:36:24 <dm8tbr> lbt: what's the price range for that?
11:37:25 <lbt> typically €200 up front and then €60/month   per machine (>6 month commitment much preferred)
11:37:42 <dm8tbr> *nod*, thanks for putting that on record :)
11:37:45 <Stskeeps> (that's with VAT)
11:38:08 <lbt> yes, and I can arrange it to be VAT reclaimable
11:38:12 <Stskeeps> currently there is an offer for 0 up front, at 59 EUR/month
11:38:24 <Stskeeps> http://www.hetzner.de/en/hosting/produkte_rootserver/ex5
11:38:56 <lbt> ah, cool ex4s is down to 59 up-front too
11:40:09 <Stskeeps> #info Current offers: 0 up front, 59 EUR/month (>= 6 month commitment preferred)
11:40:57 <Stskeeps> ok, if there's nothing else, let's wrap up
11:40:58 <lbt> in that case, thanks to some recent donations, I have enough for a spare ex4s upfront payment if we can find a monthly sponsor
11:41:24 <lbt> nothing here .. ty
11:42:18 <Stskeeps> thank you all for coming
11:42:20 <Stskeeps> #endmeeting