#mer-meeting: Mer Bug Triage 9/7/2012

Meeting started by iekku at 11:00:44 UTC (full logs).

Meeting summary

  1. We'll start with the new bugs: (iekku, 11:00:57)
    1. https://bugs.merproject.org/buglist.cgi?bug_severity=critical&bug_severity=major&bug_severity=normal&bug_severity=trivial&bug_severity=enhancement&bug_status=NEEDINFO&bug_status=UNCONFIRMED&bug_status=NEW&bug_status=ASSIGNED&bug_status=TRIAGEDUPSTREAM&bug_status=REOPENED&email1=need-triage&emailassigned_to1=1&emailtype1=substring&query_format=advanced&order=bug_id (iekku, 11:00:59)

  2. https://bugs.merproject.org/show_bug.cgi?id=170 contribution_in_detail: [new] git clone / push commands wrong? (iekku, 11:01:12)
    1. needs checking against SDK, lbt taking (iekku, 11:04:42)
    2. high (iekku, 11:04:52)

  3. https://bugs.merproject.org/show_bug.cgi?id=407 [META] Very essential #topic https://bugs.merproject.org/show_bug.cgi?id=performance tools needs to be included / packaged (iekku, 11:05:12)
    1. assigned to: Stskeeps , normal (iekku, 11:07:44)
    2. lbt taking as SDK maintainer (iekku, 11:08:13)

  4. https://bugs.merproject.org/show_bug.cgi?id=409 uxlaunch leaves X running when it can't start a session; then cycles, causing focus to swap to X from tty (iekku, 11:08:18)
    1. normal (iekku, 11:08:49)

  5. https://bugs.merproject.org/show_bug.cgi?id=410 Do not complain about installing tests to /opt/tests/ (iekku, 11:08:57)
    1. low (iekku, 11:10:07)

  6. https://bugs.merproject.org/show_bug.cgi?id=411 Get rid of verbose info of attached input devices (iekku, 11:10:17)
    1. normal, pretty annoying fills up xsession-errors (iekku, 11:11:21)

  7. https://bugs.merproject.org/show_bug.cgi?id=412 openssl is not installable on all architectures (iekku, 11:11:29)
    1. high, release blocker (iekku, 11:12:16)

  8. https://bugs.merproject.org/show_bug.cgi?id=413 Build loops happen (iekku, 11:12:34)
    1. low (iekku, 11:14:35)

  9. https://bugs.merproject.org/show_bug.cgi?id=415 build-compare needs to check for /usr/lib and not only /lib for nss .chk files (iekku, 11:14:50)
    1. connected to 413, similar issue. low (iekku, 11:15:24)

  10. https://bugs.merproject.org/show_bug.cgi?id=416 Mer contribution should not require a OBS in order to do so (iekku, 11:15:40)
    1. low, more discussion in bug (iekku, 11:22:56)

  11. https://bugs.merproject.org/show_bug.cgi?id=417 Remove udev module from repos (iekku, 11:23:06)
    1. task, Stskeeps takes, will be removed with systemd update. normal (iekku, 11:24:13)

  12. https://bugs.merproject.org/show_bug.cgi?id=418 openssl-1.0.1b-1.1.i586 package is not installable - missing libcrypto.so.10 (iekku, 11:24:22)
    1. duplicate for 412 (iekku, 11:27:30)

  13. https://bugs.merproject.org/show_bug.cgi?id=420 rpmlint says /usr/bin/python is not found when building in OBS (iekku, 11:27:40)
    1. low, cosmetic (iekku, 11:28:00)

  14. Moving on to tasks: https://bugs.merproject.org/buglist.cgi?emailassigned_to1=1&query_format=advanced&bug_severity=task&bug_status=NEEDINFO&bug_status=UNCONFIRMED&bug_status=NEW&bug_status=ASSIGNED&bug_status=TRIAGEDUPSTREAM&bug_status=REOPENED&email1=need-triage&emailtype1=substring&order=bug_id (iekku, 11:28:06)
  15. https://bugs.merproject.org/show_bug.cgi?id=419 Testrunner results preview should work offline (iekku, 11:28:14)
    1. low (iekku, 11:31:05)
    2. Task list is now: https://bugs.merproject.org/buglist.cgi?bug_severity=task&bug_status=NEW&bug_status=ASSIGNED&bug_status=REOPENED&email1=not-taken%40&emailassigned_to1=1&emailtype1=substring&query_format=advanced&order=priority%2Cbug_id&query_based_on= (iekku, 11:31:17)
    3. Not taken bugs: https://bugs.merproject.org/buglist.cgi?bug_severity=critical&bug_severity=major&bug_severity=normal&bug_severity=trivial&bug_severity=enhancement&bug_status=NEW&bug_status=ASSIGNED&bug_status=REOPENED&email1=not-taken%40&emailassigned_to1=1&emailtype1=substring&query_format=advanced&order=priority%2Cbug_id&query_based_on= (iekku, 11:31:22)

  16. https://bugs.merproject.org/show_bug.cgi?id=421 - bluetoothd complains about missing "/etc/bluetooth/input.conf" (iekku, 11:31:39)
    1. normal (iekku, 11:34:43)

  17. review the task list and adjust according to discussion and plans: (iekku, 11:34:57)
    1. https://bugs.merproject.org/buglist.cgi?bug_severity=task&bug_status=NEEDINFO&bug_status=UNCONFIRMED&bug_status=NEW&bug_status=ASSIGNED&bug_status=TRIAGEDUPSTREAM&bug_status=REOPENED&email1=not-taken&emailassigned_to1=1&emailtype1=substring&query_format=advanced&query_based_on=&columnlist=bug_severity%2Cpriority%2Cshort_desc%2Ccomponent (iekku, 11:35:02)

  18. https://bugs.merproject.org/show_bug.cgi?id=422 - ofono-test package requires python dbus bindings. (iekku, 11:36:12)
    1. normal: ofono-test shoudl depend on python-dbus and pygobject2 (iekku, 11:38:23)

  19. https://bugs.merproject.org/show_bug.cgi?id=423 - specify uses sys.environ, not os.environ (iekku, 11:38:44)
    1. low trivial (iekku, 11:39:12)

  20. https://bugs.merproject.org/show_bug.cgi?id=424 - ca-certificates installation problem wthile upgrading SDK (iekku, 11:39:32)
    1. high, release blocker for SDK (iekku, 11:40:12)

  21. review the task list and adjust according to discussion and plans: (iekku, 11:40:39)
    1. https://bugs.merproject.org/buglist.cgi?bug_severity=task&bug_status=NEEDINFO&bug_status=UNCONFIRMED&bug_status=NEW&bug_status=ASSIGNED&bug_status=TRIAGEDUPSTREAM&bug_status=REOPENED&email1=not-taken&emailassigned_to1=1&emailtype1=substring&query_format=advanced&query_based_on=&columnlist=bug_severity%2Cpriority%2Cshort_desc%2Ccomponent (iekku, 11:40:40)
    2. https://bugs.merproject.org/buglist.cgi?bug_severity=task&bug_status=NEEDINFO&bug_status=UNCONFIRMED&bug_status=NEW&bug_status=ASSIGNED&bug_status=TRIAGEDUPSTREAM&bug_status=REOPENED&columnlist=bug_severity%2Cpriority%2Cshort_desc%2Ccomponent&email1=not-taken&emailassigned_to1=1&emailtype1=substring&query_format=advanced&order=priority%2Cbug_id&query_based_on= (iekku, 11:45:07)

  22. search for bugs that are assigned: (iekku, 11:46:41)
    1. https://bugs.merproject.org/buglist.cgi?bug_status=NEW&bug_status=ASSIGNED&bug_status=REOPENED&columnlist=bug_severity%2Cpriority%2Cassigned_to%2Cbug_status%2Cshort_desc%2Ccomponent%2Cchangeddate&field0-0-0=assigned_to&field0-1-0=assigned_to&query_format=advanced&type0-0-0=notequals&type0-1-0=notequals&value0-0-0=need-triage%40merproject.org&value0-1-0=not-taken%40merproject.org&order=changeddate%2Cbug_id&q (iekku, 11:46:43)
    2. bug squashing 18th of july (iekku, 11:54:10)
    3. ACTION: iekku to send email info/invitation to bug squashing (iekku, 11:56:33)


Meeting ended at 11:57:22 UTC (full logs).

Action items

  1. iekku to send email info/invitation to bug squashing


Action items, by person

  1. iekku
    1. iekku to send email info/invitation to bug squashing


People present (lines said)

  1. iekku (107)
  2. lbt (80)
  3. Stskeeps (53)
  4. alterego (6)
  5. Sage_ (2)
  6. MerBot (2)
  7. Aard (2)


Generated by MeetBot 0.1.4.