#mer-meeting: Mer QA meeting 12/07/2012

Meeting started by E-P at 12:00:10 UTC (full logs).

Meeting summary

  1. Current status (E-P, 12:00:21)
    1. copyproject finally works, we can now do per-change full repositories (Stskeeps, 12:00:53)
    2. https://wiki.merproject.org/wiki/Quality#ToDo (E-P, 12:01:25)
    3. timoph is refactoring tr-ui (E-P, 12:02:41)
    4. workaround found for packaking ruby and ruby's gems, will be in the next SDK release (E-P, 12:15:59)
    5. ACTION: E-P Bug metrics for the next QA meeting (E-P, 12:19:42)
    6. ACTION: E-P for the next QA meeting topic about QA todo list (E-P, 12:36:55)


Meeting ended at 12:49:38 UTC (full logs).

Action items

  1. E-P Bug metrics for the next QA meeting
  2. E-P for the next QA meeting topic about QA todo list


Action items, by person

  1. E-P
    1. E-P Bug metrics for the next QA meeting
    2. E-P for the next QA meeting topic about QA todo list


People present (lines said)

  1. E-P (53)
  2. Stskeeps (29)
  3. lbt (24)
  4. timoph (22)
  5. mikhas (4)
  6. Sage_ (2)
  7. MerBot (2)
  8. Paimen (1)


Generated by MeetBot 0.1.4.