#mer-meeting: Mer QA meeting 19/07/2012

Meeting started by E-P at 12:00:17 UTC (full logs).

Meeting summary

  1. Current status (E-P, 12:00:24)
    1. prepared: sp-endurance, sp-memusage, sp-rtrace, sp-smaps, swaplogger for later submission to :Tools:Testing (Stskeeps, 12:02:15)
    2. a test package for telepathy can be found from https://build.pub.meego.com/project/packages?project=home%3Aesmietti%3AQA%3ATests%3AMW (E-P, 12:02:54)
    3. most details of vm based testing worked out and implemented using imager (phaeron, 12:04:12)
    4. http://autodoc.meego.com/mint/imager/ (E-P, 12:06:36)
    5. TDriver works on mer SDK (E-P, 12:20:12)
    6. phaeron is working with QA-reports (E-P, 12:20:38)
    7. TDriver's sut_qt plugin needs minor modifications to enable qtquick 2.0 (E-P, 12:21:01)
    8. how to enable TDriver http://pastie.org/4248704 (E-P, 12:21:27)
    9. Major modifications is needed to TDriver's agent_qt (E-P, 12:22:50)
    10. timoph continues refactoring testrunner-ui (E-P, 12:25:03)
    11. yunta and phaeron are working on OTS replacement (E-P, 12:32:57)

  2. Bug metrics (E-P, 12:34:38)
    1. https://wiki.merproject.org/wiki/Quality/Metrics (E-P, 12:34:45)
    2. https://bugs.merproject.org/show_bug.cgi?id=382 (lbt, 12:42:32)

  3. QA ToDo (E-P, 12:45:23)
    1. https://wiki.merproject.org/wiki/Quality#ToDo (E-P, 12:45:30)
    2. https://build.pub.meego.com/package/show?package=kernel-adaptation-vm-x86&project=home%3Aiamer%3AMer%3ASDK (phaeron, 12:49:46)
    3. 1. Test automation: phaeron is working on copyproject, and deploying qa-reports and imager (E-P, 13:04:15)
    4. 1. Test automation: yunta is developing OTS replacement (E-P, 13:04:24)
    5. 2. Test coverage: E-P will creat test coverage page and first test plans (E-P, 13:04:32)
    6. 3. Mer Dashboard: kyyberi is working on Mer dashboard and lbt is helping in validation (E-P, 13:04:41)
    7. ACTION: E-P update the todo list and create tasks for the items (E-P, 13:05:49)


Meeting ended at 13:09:26 UTC (full logs).

Action items

  1. E-P update the todo list and create tasks for the items


Action items, by person

  1. E-P
    1. E-P update the todo list and create tasks for the items


People present (lines said)

  1. E-P (92)
  2. phaeron (50)
  3. Stskeeps (42)
  4. timoph (28)
  5. lbt (25)
  6. yunta (25)
  7. Paimen (12)
  8. Sage_ (7)
  9. iekku (7)
  10. kyyberi (3)
  11. MerBot (2)


Generated by MeetBot 0.1.4.