#mer-meeting: Mer QA meeting 02/08/2012

Meeting started by E-P at 12:00:21 UTC (full logs).

Meeting summary

  1. Current status (E-P, 12:00:28)
    1. Smoke test plan draft https://wiki.merproject.org/wiki/Quality/Test_coverage (E-P, 12:01:14)
    2. Guide how to execute tests https://wiki.merproject.org/wiki/Quality/ExecuteTests (E-P, 12:01:56)
    3. new test packages added to home:esmietti:QA:Tests (E-P, 12:02:19)
    4. ACTION: E-P File tasks about extending test definition (E-P, 12:10:09)
    5. http://pastebin.com/5AD6LrZy (phaeron, 12:14:20)
    6. Current smoke test plan has 26 test cases (E-P, 12:18:41)
    7. phaeron has created an automation that creates a image, uses that image in vm, executes tests and uploads results to qa-reports (E-P, 12:25:54)
    8. https://meego.gitorious.org/meego-quality-assurance/meego-ai-flasher (E-P, 12:29:09)

  2. Mer dashboard (E-P, 12:33:15)
    1. https://bugs.merproject.org/show_bug.cgi?id=429 (E-P, 12:33:24)
    2. https://wiki.merproject.org/wiki/Quality/Metrics (E-P, 12:48:44)
    3. There will be plain core in which gems are installed (E-P, 12:55:00)
    4. All features such as listing/viewing meetings are 'gemified' and managed in own repo in github (E-P, 12:55:00)
    5. First gem, meetings, is somewhat ready to be tested. It builds and so forth. (E-P, 12:55:03)
    6. non-taken tasks listing and also bugs listing and some grouping features in those are implemented (E-P, 12:55:10)
    7. https://wiki.merproject.org/wiki/Meet_Mer (E-P, 12:55:13)
    8. QA summary could be another feature, similar to qa-dashboard, might require api changes to qa-reports (E-P, 12:55:15)


Meeting ended at 12:57:43 UTC (full logs).

Action items

  1. E-P File tasks about extending test definition


Action items, by person

  1. E-P
    1. E-P File tasks about extending test definition


People present (lines said)

  1. E-P (64)
  2. phaeron (34)
  3. kyyberi (28)
  4. Stskeeps (15)
  5. yunta (8)
  6. lbt (3)
  7. MerBot (2)


Generated by MeetBot 0.1.4.