10:00:13 <Sage> #startmeeting Nemo Status Sync Meeting 28/08/2012
10:00:13 <Merbot> Meeting started Tue Aug 28 10:00:13 2012 UTC.  The chair is Sage. Information about MeetBot at http://wiki.merproject.org/wiki/Meetings.
10:00:13 <Merbot> Useful Commands: #action #agreed #help #info #idea #link #topic.
10:00:18 <Sage> Welcome all to Nemo Mobile status sync meeting
10:00:35 <Stskeeps> o/
10:00:54 <Sage> I'm a bit slow today as still a bit sick so bare with me. :)
10:01:05 <Sage> Couple of project wide infos at first.
10:01:12 <Sage> #info OBS project structure will be renewed soon, comments welcome. See: http://www.mail-archive.com/mer-general@lists.merproject.org/msg00679.html
10:01:20 <Sage> The merging stuff in old repos has been already done. So following projects are not used anymore eventhough those still exist: CE:Utils, CE:Apps:MTF, CE:MW:MTF, Project:MTF:Tracker
10:01:40 <Sage> Those projects have not been removed so that people do not get errors from zypper or with obs build targets about removed repository.
10:01:56 <Sage> #info QML based lipstick replacing meegotouch-home in images
10:02:04 <Sage> #info Lots of progress in many of the applications lately, e.g., qmlgallery, qmlcontacts, qmlmessages, voicecall etc.
10:02:20 <Sage> I hope that people developing each app would describe their work next in the status section.
10:02:48 <Sage> Anyone else have bigger project wide news?
10:02:59 * Sage waits 3 minutes
10:03:14 <Stskeeps> #info Systemd user sessions for Nemo are progressing nicely
10:04:12 <Sage> yey, finally we can get rid of uxlaunch and the pain in there ;)
10:05:22 <Stskeeps> will mean a replacement of /etc/xdg/autostart
10:05:47 <Sage> ok, lets go to status then
10:05:51 <Sage> #topic Status
10:06:07 <Sage> So anyone want to share their status with application developments etc?
10:06:11 <niqt> #status qmlcontacts bug 268 will close today
10:06:11 <Merbot> 04Bug https://bugs.merproject.org/show_bug.cgi?id=268 task, Low, ---, marko.saukko, RESOLVED FIXED, qemu-usermode bugzilla has wrong URL in spec
10:06:28 <niqt> nemo 268  :(
10:06:50 <sivang> Sage: ++ for getting rid of uxlaunch
10:06:51 <Sage> please use NEMO#XYZ
10:06:58 <Sage> not bug XYZ
10:07:12 <niqt> NEMO#268
10:07:57 <faenil> #status videos are now shown in qmlgallery
10:08:15 <Sage> faenil: #info ;)
10:08:20 * timoph lurks in the background
10:08:25 <faenil> ouch :D
10:08:33 <faenil> #info videos are now shown in qmlgallery
10:08:54 <faenil> though we have a flickering issue which makes it impossible to create any video player controls UI
10:09:19 <faenil> that is a showstopper for the videoplayer, but we're investigating
10:10:12 <faenil> current gallery can play/pause by tapping on them though ;)
10:10:39 <Sage> well that is already nice progress
10:11:24 <Sage> Now if we would be able to take video with camera that would be nice combo :)
10:11:32 <faenil> and I'm implementing sorting options and videosonly/imagesonly filtering right now  ;) there's a chance I get them in before new nemo is released
10:11:45 <Sage> Oh, right
10:12:20 <Sage> #info Next nemo snapshot is done within this week. Hopefully in next day or two. But updating your old image with zypper should get you to the same state.
10:12:33 <faenil> Sage, though you'd need hw acc to play videos recorded with camera I guess :D and we're lacking hw acc video decoding atm
10:12:36 <Sage> There are some issues with updates though, but those will be fixed later when we get rid of uxlaunch
10:13:32 <faenil> I've also experimented with hw acc video decoding using DSP binaries, and got some results \o/
10:13:32 <Sage> faenil: able to play and able to play smoothly are two different things in my mind ;)
10:13:43 <faenil> right ;)
10:14:00 <Sage> anyone else any updates?
10:14:36 <sivang> Sage: Is the sync meeting just for development bugs?
10:15:54 <Sage> sivang: there are bug triages, but those handle only new bugs pretty much.
10:16:05 <Sage> sivang: if you have something you want to discuss feel free to bring it up
10:21:30 * Sage waits 5mins more and then closes the meeting if nobody has anything else to report.
10:22:57 <veskuh> Sage: You have anything to tell about the devaamo hack day?
10:23:29 <sivang> Sage: maybe next time, I should try to reannounce the doc love day I'm planning to hold on Friday
10:24:32 <sledges> #info Poweroff button added to meegotouch-systemui status menu drop-down
10:24:53 <Sage> veskuh: sry, I don't have any updates on that one. maybe iekku has some info?
10:25:09 <sledges> #info Nemo device now powers off physically (fixed NEMO#334)
10:25:20 <sledges> good morning :)
10:25:24 <faenil> morning sledges :)
10:25:33 <iekku> didn't remember this at all , sorry
10:25:47 <faenil> hey iekku! there you are :)
10:26:26 <iekku> #info Devaamo is arranging nemo/mer/jolla hacking day http://devaamo_jolla_hackday.eventbrite.com/
10:26:55 <iekku> #info new nemo bugs amount has increased a lot, we need longer time slot for triage or 2 triages / week
10:27:45 <timoph> 2 might be better than one long one
10:27:56 <timoph> (imo)
10:28:03 <sivang> and triage should happen all the time anyways no?
10:29:46 <Sage> iekku: has someone sent (or is there plan to sent) notification to mer-general already?
10:30:11 <sivang> it has been announced on facebook, through Carol Chen as well.
10:30:40 <iekku> Sage, i can do that
10:31:03 <iekku> #action iekku to send notification to mer-general about hackday
10:33:09 <Sage> veskuh: thanks for the reminder about that btw :)
10:33:19 <veskuh> Sage: np
10:34:09 <sledges> sivang, which hidden corners of facebook are you talking of? :)
10:34:26 <sivang> sledges: well, I have Caro as a friend and she shared someone else's note :)
10:34:33 <sledges> ok,
10:34:40 * sledges was looking for Mer/Nemo on facebook :))
10:34:46 <sivang> sledges: we should have it then
10:35:08 * sivang has to run again, bbl
10:35:16 <sledges> ok, ttyl about this
10:35:28 <sivang> sledges: I'll set this up if you give the task to me :) but back later!
10:36:05 <iekku> mail sent
10:36:32 <sledges> well, we should decide if one's really needed: a facebook page promoting Nemo or Mer
10:36:47 <sledges> s/really needed/really needed at the moment/
10:43:16 <Sage> any comments? ^
10:43:40 <Sage> I'm not personally using facebook much (say visit once a month or so) thus no comments from me really :)
10:43:57 <veskuh> I don't see any harm in that if somebody is willing to actively maintain those.
10:44:21 <iekku> is there?
10:44:34 <sledges> I personally think most of my facebook friends are not developers, so something of 'devel' stage (Nemo) or under-the-bonnet (Mer) is of no interest
10:45:01 <sledges> and to bring us (devs) together is the IRC and/or TMO
10:45:36 * iekku has heard that most of the interesting discussion is in g+, so..
10:45:44 <sledges> but if made nice, could help to attract a fraction of more people into project
10:46:01 * sledges is using g+ same way Sage does FB :)
10:46:25 <Kypeli_> g+ seems to be a bit more neardy which would be IMHO a better fit for Nemo/Mer
10:46:44 <Figure> fb has more consumers
10:46:48 <sledges> true
10:47:23 <sledges> is there a g+ Mer/Nemo network/page/group ?
10:47:34 <Sage> afaik no
10:48:38 * sledges +1 for g+ cluster, if sivang or someone else could prop that up
10:48:45 <sledges> instead of fb
10:48:58 <Stskeeps> i think we might want to start having our own mailing list in future
10:49:00 <Stskeeps> on nemomobile.org
10:49:10 <Sage> Stskeeps: yes
10:49:14 <sledges> yup Stskeeps
10:49:22 <Kypeli_> +1
10:49:42 <iekku> +2
10:52:51 <Sage> ok, we are almost out of time. Anything else?
10:53:13 <iekku> is this happening weekly?
10:54:23 <sledges> shouldn't we action someone for the mailing list?
10:54:26 <Stskeeps> yeah, let's make it so
10:55:03 <Sage> iekku: every other week. odd week numbers so far.
10:55:34 <Sage> iekku: however, now with increased interest I think weekly could be also in order soon.
10:55:54 <iekku> :nod:
10:58:14 <Sage> ok. Time to close. Cya all in two weeks
10:58:31 <Sage> Stskeeps: taking the action of mailing list?
10:58:48 <Stskeeps> ok, but no promises
10:59:00 <Sage> :)
10:59:25 <Sage> #action Stskeeps to check own mailing list for Nemo.
10:59:28 <Sage> cya
10:59:31 <sledges> \o
10:59:33 <Sage> #endmeeting