#mer-meeting: Mer QA meeting 27/09/2012

Meeting started by E-P at 12:00:18 UTC (full logs).

Meeting summary

  1. Current status (E-P, 12:00:28)
    1. Began work to make blts tests more non-root suitable (Stskeeps, 12:01:34)
    2. timoph has created rich-core for mer. It can be found from timoph's obs home. It isn't compatible with the maemo/meego version. Documentation still missing. (E-P, 12:01:58)
    3. some QA work has started in nemo (E-P, 12:09:08)
    4. https://wiki.merproject.org/wiki/OBS_architecture_naming <- mer port names (Sage_, 12:17:40)
    5. http://merproject.org/meetings/mer-meeting (Stskeeps, 12:40:22)
    6. http://merproject.org/meetings/mer-meeting/2012/mer-meeting.2012-05-24-12.00.html (E-P, 12:42:50)
    7. ACTION: Mer:QA:Tests to be created (Stskeeps, 12:43:01)
    8. ACTION: lbt Mer:QA:Tests to be created (Stskeeps, 12:43:09)
    9. https://wiki.merproject.org/wiki/index.php?title=Quality/Development&oldid=2011 (E-P, 12:43:39)

  2. Changes in QA tech lead role (E-P, 12:48:52)
    1. phaeron as temporarily QA lead (Stskeeps, 12:52:47)


Meeting ended at 12:57:40 UTC (full logs).

Action items

  1. Mer:QA:Tests to be created
  2. lbt Mer:QA:Tests to be created


Action items, by person

  1. lbt
    1. lbt Mer:QA:Tests to be created


People present (lines said)

  1. Stskeeps (69)
  2. E-P (42)
  3. phaeron (28)
  4. Sage_ (14)
  5. kontio (4)
  6. iekku (3)
  7. yunta (3)
  8. lbt (2)
  9. Merbot (2)


Generated by MeetBot 0.1.4.