#mer-meeting: Mer Bug triage 22/10/2012

Meeting started by iekku at 11:03:05 UTC (full logs).

Meeting summary

  1. We'll start with the new bugs: (iekku, 11:03:08)
    1. https://bugs.merproject.org/buglist.cgi?bug_severity=critical&bug_severity=major&bug_severity=normal&bug_severity=trivial&bug_severity=enhancement&bug_status=NEEDINFO&bug_status=UNCONFIRMED&bug_status=NEW&bug_status=ASSIGNED&bug_status=TRIAGEDUPSTREAM&bug_status=REOPENED&email1=need-triage&emailassigned_to1=1&emailtype1=substring&query_format=advanced&order=bug_id (iekku, 11:03:08)

  2. https://bugs.merproject.org/show_bug.cgi?id=138 augeas-libs contains 'lenses' that are of dubious value (iekku, 11:04:06)
    1. low (iekku, 11:10:30)

  3. https://bugs.merproject.org/show_bug.cgi?id=551 zypper doesn't update content of patterns automatically when patterns update (iekku, 11:10:41)
    1. assigned to sage in NEEDINFO and expect it to be closed INVALID sometime after an alternate solution is found (iekku, 11:20:06)

  4. https://bugs.merproject.org/show_bug.cgi?id=591 cant connect to wifi ... (iekku, 11:21:06)
    1. https://bugs.merproject.org/buglist.cgi?chfieldto=Now&query_format=advanced&chfield=bug_status&chfieldfrom=2012-07-10&chfieldvalue=NEW&field0-0-0=bug_status&bug_status=NEW&bug_status=ASSIGNED&bug_status=REOPENED&type0-0-0=changedfrom&value0-0-0=NEEDINFO (iekku, 11:26:31)
    2. https://bugs.merproject.org/buglist.cgi?query_format=advanced&chfield=[Bug%20creation]&chfield=alias&chfield=assigned_to&chfield=cclist_accessible&chfield=component&chfield=deadline&chfield=everconfirmed&chfield=rep_platform&chfield=remaining_time&chfield=work_time&chfield=keywords&chfield=estimated_time&chfield=op_sys&chfield=priority&chfield=product&chfield=qa_contact&chfield=reporter_accessible&chfield=resolution&chfield=bug_severity& (lbt, 11:27:03)
    3. skipped (iekku, 11:30:08)
    4. ACTION: iekku to get agreement about need info bugs handling (iekku, 11:30:28)

  5. https://bugs.merproject.org/show_bug.cgi?id=597 qmf package claims to be 1.0.8, but qmfclient.pc is 1.0.0 (iekku, 11:30:38)
    1. normal (iekku, 11:33:25)

  6. https://bugs.merproject.org/show_bug.cgi?id=598 update alsa-utils to 1.0.26 or newer (iekku, 11:33:34)
    1. high - task (iekku, 11:34:58)

  7. https://bugs.merproject.org/show_bug.cgi?id=599 update ccache to 3.1.8 or newer (iekku, 11:35:47)
    1. normal subject to Stskeeps confirmation (iekku, 11:38:58)

  8. https://bugs.merproject.org/show_bug.cgi?id=600 update connman to 1.8 or newer (iekku, 11:39:20)
    1. high - task (iekku, 11:43:59)

  9. https://bugs.merproject.org/show_bug.cgi?id=601 update libffi to 3.0.11 or newer (iekku, 11:44:03)
    1. normal - task (iekku, 11:46:30)

  10. https://bugs.merproject.org/show_bug.cgi?id=602 update ofono to 1.11 or newer (iekku, 11:46:47)
    1. normal - task (iekku, 11:48:50)

  11. https://bugs.merproject.org/show_bug.cgi?id=603 update openconnect to 4.07 or newer (iekku, 11:48:58)
    1. normal - task (iekku, 11:54:13)

  12. https://bugs.merproject.org/show_bug.cgi?id=604 update openjpeg to 1.5.1 [CVE-2012-3535] (iekku, 11:54:23)
    1. high - task (iekku, 11:57:38)

  13. https://bugs.merproject.org/show_bug.cgi?id=605 update pam to 1.1.6 or newer (iekku, 11:57:53)
    1. http://git.fedorahosted.org/cgit/linux-pam.git/tree/NEWS?id=d4931cce402b5957189ccd34fb283b1e8db47901 (lbt, 12:01:00)
    2. normal - task (iekku, 12:02:10)
    3. high (iekku, 12:02:30)


Meeting ended at 12:03:15 UTC (full logs).

Action items

  1. iekku to get agreement about need info bugs handling


Action items, by person

  1. iekku
    1. iekku to get agreement about need info bugs handling


People present (lines said)

  1. iekku (47)
  2. lbt (46)
  3. kontio (17)
  4. Merbot (14)


Generated by MeetBot 0.1.4.