#mer-meeting: Nemo bug Triage 12/11/2012

Meeting started by iekku at 08:01:31 UTC (full logs).

Meeting summary

  1. We'll start with the new bugs: (iekku, 08:01:48)
    1. https://bugs.nemomobile.org/buglist.cgi?bug_severity=critical&bug_severity=major&bug_severity=normal&bug_severity=trivial&bug_severity=enhancement&bug_status=NEW&bug_status=NEEDINFO&bug_status=ASSIGNED&bug_status=REOPENED&email1=need-triage&emailassigned_to1=1&emailtype1=substring&query_format=advanced&query_based_on=&columnlist=bug_severity%2Cpriority%2Cassigned_to%2Cbug_status%2Cshort_desc%2Ccomponent (iekku, 08:01:53)

  2. https://bugs.nemomobile.org/show_bug.cgi?id=444 orientation change in UX is too sensitive (iekku, 08:02:08)
    1. ACTION: iekku to ping lorn potter to give info (iekku, 08:03:23)

  3. https://bugs.nemomobile.org/show_bug.cgi?id=553 Local theme daemon should parse theme inheritance, not hardcode blanco path (iekku, 08:04:26)
    1. normal (iekku, 08:05:08)

  4. https://bugs.nemomobile.org/show_bug.cgi?id=554 Rewrite mthemedaemon protocol handling (iekku, 08:05:17)
    1. normal - task (iekku, 08:06:01)

  5. https://bugs.nemomobile.org/show_bug.cgi?id=555 themedaemon socket should not be in homedir (iekku, 08:06:12)
    1. normal (iekku, 08:08:05)

  6. https://bugs.nemomobile.org/show_bug.cgi?id=549 Inpossible to enter PIN code to bluetooth pairing dialog using virtual keyboard (iekku, 08:08:13)
    1. high - major (iekku, 08:10:48)

  7. https://bugs.nemomobile.org/show_bug.cgi?id=556 SD card IO errors (iekku, 08:10:55)
    1. normal (iekku, 08:15:46)

  8. https://bugs.nemomobile.org/show_bug.cgi?id=557 Show operators in user list (iekku, 08:16:03)
    1. low (iekku, 08:16:50)

  9. https://bugs.nemomobile.org/show_bug.cgi?id=552 boostable requirements are a mess (iekku, 08:17:04)
    1. normal (iekku, 08:19:11)

  10. https://bugs.nemomobile.org/show_bug.cgi?id=559 virtual keyboard does not hide if hardware keyboard is open (iekku, 08:19:28)
    1. normal (iekku, 08:21:02)

  11. https://bugs.nemomobile.org/show_bug.cgi?id=561 can't pan text in terminal (iekku, 08:21:10)
    1. normal - major (iekku, 08:26:32)

  12. https://bugs.nemomobile.org/show_bug.cgi?id=560 N900 lock slider mostly unresponsive (iekku, 08:26:42)
    1. normal (iekku, 08:28:06)

  13. https://bugs.nemomobile.org/show_bug.cgi?id=563 options edit wifi network: top bar partially hidden under status bar (iekku, 08:28:17)
    1. normal (iekku, 08:29:34)

  14. https://bugs.nemomobile.org/show_bug.cgi?id=565 options: info icon doesn't do anything (iekku, 08:29:41)
    1. low (iekku, 08:32:10)

  15. https://bugs.nemomobile.org/show_bug.cgi?id=562 options: use numeric keyboard & filters for numeric-only fields (iekku, 08:32:19)
    1. low (iekku, 08:35:10)

  16. https://bugs.nemomobile.org/show_bug.cgi?id=564 static wifi settings won't set DNS server address (iekku, 08:35:18)
    1. high (iekku, 08:36:04)

  17. https://bugs.nemomobile.org/show_bug.cgi?id=570 Notifications are in wrong orientation when device is in landscape (iekku, 08:36:14)
    1. normal (iekku, 08:37:46)

  18. https://bugs.nemomobile.org/show_bug.cgi?id=571 dsme socket should be defined in libdsme properly (iekku, 08:37:59)
    1. normal - enchancement (iekku, 08:39:22)

  19. https://bugs.nemomobile.org/show_bug.cgi?id=569 usb-moded should use kmod library instead of calling lsmod and modprobe (iekku, 08:39:43)
    1. low - enchancement (iekku, 08:43:20)

  20. Moving on to tasks: https://bugs.nemomobile.org/buglist.cgi?emailassigned_to1=1&query_format=advanced&bug_severity=task&bug_status=UNCONFIRMED&bug_status=NEW&bug_status=NEEDINFO&bug_status=ASSIGNED&bug_status=REOPENED&email1=need-triage&emailtype1=substring (iekku, 08:43:26)
  21. https://bugs.nemomobile.org/show_bug.cgi?id=258 Allow sorting of photos based on date, filename, etc. (iekku, 08:43:45)
    1. no changes (iekku, 08:46:13)

  22. https://bugs.nemomobile.org/show_bug.cgi?id=193 Feature: Removing photos via gallery (iekku, 08:46:22)
    1. high - task (iekku, 08:49:49)
    2. Task list is now: https://bugs.nemomobile.org/buglist.cgi?emailassigned_to1=1&query_format=advanced&bug_severity=task&bug_status=UNCONFIRMED&bug_status=NEW&bug_status=NEEDINFO&bug_status=ASSIGNED&bug_status=REOPENED&email1=not-taken%40&emailtype1=substring (iekku, 08:49:56)
    3. Not taken bugs: https://bugs.nemomobile.org/buglist.cgi?emailassigned_to1=1&query_format=advanced&bug_severity=critical&bug_severity=major&bug_severity=normal&bug_severity=trivial&bug_severity=enhancement&bug_status=UNCONFIRMED&bug_status=NEW&bug_status=NEEDINFO&bug_status=ASSIGNED&bug_status=REOPENED&email1=not-taken%40&emailtype1=substring (iekku, 08:50:01)

  23. review the task list and adjust according to discussion and plans: https://bugs.nemomobile.org/buglist.cgi?bug_severity=task&bug_status=UNCONFIRMED&bug_status=NEW&bug_status=NEEDINFO&bug_status=ASSIGNED&bug_status=REOPENED&email1=not-taken%40&emailassigned_to1=1&emailtype1=substring&query_format=advanced&order=priority%2Cbug_id&query_based_on= (iekku, 08:50:08)
  24. search for bugs that are assigned: (iekku, 08:55:22)
    1. https://bugs.nemomobile.org/buglist.cgi?bug_status=NEW&bug_status=ASSIGNED&bug_status=REOPENED&field0-0-0=assigned_to&field0-1-0=assigned_to&query_format=advanced&type0-0-0=notequals&type0-1-0=notequals&value0-0-0=need-triage%40nemomobile.org&value0-1-0=not-taken%40nemomobile.org&query_based_on=&columnlist=bug_severity%2Cpriority%2Cassigned_to%2Cbug_status%2Cshort_desc%2Ccomponent%2Cchangeddate (iekku, 08:55:23)


Meeting ended at 08:56:53 UTC (full logs).

Action items

  1. iekku to ping lorn potter to give info


Action items, by person

  1. iekku
    1. iekku to ping lorn potter to give info


People present (lines said)

  1. iekku (83)
  2. Merbot` (22)
  3. deztructor (16)
  4. kontio (16)
  5. Sage_ (12)
  6. Stskeeps (11)
  7. plundstr (1)


Generated by MeetBot 0.1.4.