08:01:31 <iekku> #startmeeting Nemo bug Triage 12/11/2012
08:01:31 <Merbot`> Meeting started Mon Nov 12 08:01:31 2012 UTC.  The chair is iekku. Information about MeetBot at http://wiki.merproject.org/wiki/Meetings.
08:01:31 <Merbot`> Useful Commands: #action #agreed #help #info #idea #link #topic.
08:01:35 <iekku> welcome all
08:01:45 <kontio> o/
08:01:48 <iekku> #topic We'll start with the new bugs:
08:01:53 <iekku> #link https://bugs.nemomobile.org/buglist.cgi?bug_severity=critical&bug_severity=major&bug_severity=normal&bug_severity=trivial&bug_severity=enhancement&bug_status=NEW&bug_status=NEEDINFO&bug_status=ASSIGNED&bug_status=REOPENED&email1=need-triage&emailassigned_to1=1&emailtype1=substring&query_format=advanced&query_based_on=&columnlist=bug_severity%2Cpriority%2Cassigned_to%2Cbug_status%2Cshort_desc%2Ccomponent
08:02:08 <iekku> #topic https://bugs.nemomobile.org/show_bug.cgi?id=444 orientation change in UX is too sensitive
08:02:08 <Merbot`> Nemo bug 444 in .Other "orientation change in UX is too sensitive" [Normal,Needinfo]
08:02:14 <iekku> still needinfo...
08:03:23 <iekku> #action iekku to ping lorn potter to give info
08:04:26 <iekku> #topic https://bugs.nemomobile.org/show_bug.cgi?id=553 Local theme daemon should parse theme inheritance, not hardcode blanco path
08:04:26 <Merbot`> Nemo bug 553 in qt-components "Local theme daemon should parse theme inheritance, not hardcode blanco path" [Normal,New]
08:04:50 <Stskeeps> normal
08:05:08 <iekku> #info normal
08:05:17 <iekku> #topic https://bugs.nemomobile.org/show_bug.cgi?id=554 Rewrite mthemedaemon protocol handling
08:05:17 <Merbot`> Nemo bug 554 in mthemedaemon "Rewrite mthemedaemon protocol handling" [Normal,New]
08:05:19 <iekku> task?
08:05:35 <Stskeeps> task, normal
08:05:44 <kontio> :nod:
08:06:01 <iekku> #info normal - task
08:06:12 <iekku> #topic https://bugs.nemomobile.org/show_bug.cgi?id=555 themedaemon socket should not be in homedir
08:06:12 <Merbot`> Nemo bug 555 in mthemedaemon "themedaemon socket should not be in homedir" [Normal,New]
08:06:24 <kontio> task, normal
08:06:46 <iekku> is it really task?
08:07:11 <Stskeeps> bug
08:07:15 <iekku> in some sense it's bug
08:07:25 <iekku> normal?
08:07:48 <Stskeeps> :nod:
08:08:05 <iekku> #info normal
08:08:13 <iekku> #topic https://bugs.nemomobile.org/show_bug.cgi?id=549 Inpossible to enter PIN code to bluetooth pairing dialog using virtual keyboard
08:08:13 <Merbot`> Nemo bug 549 in Settings/ControlPanel "Inpossible to enter PIN code to bluetooth pairing dialog using virtual keyboard" [Normal,New]
08:08:52 <iekku> is that correct place?
08:08:59 <iekku> and i think high-major
08:09:05 <Stskeeps> right
08:09:10 <kontio> :nod:
08:09:41 <iekku> keeping in settings?
08:10:48 <iekku> #info high - major
08:10:55 <iekku> #topic https://bugs.nemomobile.org/show_bug.cgi?id=556 SD card IO errors
08:10:55 <Merbot`> Nemo bug 556 in N900 "SD card IO errors" [Critical,New]
08:11:25 <kontio> high, seems to make the N900 unusable for nemo development...
08:11:43 <Stskeeps> that's true, but it might really be SD card failure
08:12:45 <Stskeeps> and we've tried the existing fix out there
08:12:54 <Stskeeps> so i'd set it to normal or low
08:13:20 <iekku> normal - critical?
08:13:21 <kontio> ok, then we can see if others have the same problem...
08:15:46 <iekku> #info normal
08:16:03 <iekku> #topic https://bugs.nemomobile.org/show_bug.cgi?id=557 Show operators in user list
08:16:03 <Merbot`> Nemo bug 557 in IRC Client "Show operators in user list" [Enhancement,New]
08:16:23 <iekku> low
08:16:33 <kontio> :nod:
08:16:50 <iekku> #info low
08:17:04 <iekku> #topic https://bugs.nemomobile.org/show_bug.cgi?id=552 boostable requirements are a mess
08:17:04 <Merbot`> Nemo bug 552 in .Other "boostable requirements are a mess" [Normal,Reopened]
08:17:47 <Stskeeps> normal
08:18:04 <kontio> :nod:
08:18:40 <Sage_> o/
08:19:11 <iekku> #info normal
08:19:28 <iekku> #topic https://bugs.nemomobile.org/show_bug.cgi?id=559 virtual keyboard does not hide if hardware keyboard is open
08:19:28 <Merbot`> Nemo bug 559 in N900 "virtual keyboard does not hide if hardware keyboard is open" [Normal,New]
08:19:49 <Stskeeps> normal, quite irritating
08:19:50 <Sage_> normal
08:21:02 <iekku> #info normal
08:21:10 <iekku> #topic https://bugs.nemomobile.org/show_bug.cgi?id=561 can't pan text in terminal
08:21:10 <Merbot`> Nemo bug 561 in MeeGo Terminal "can't pan text in terminal" [Normal,New]
08:22:02 <iekku> that's really painful
08:23:30 <kontio> normal
08:23:55 <iekku> normal - major i would say
08:24:19 <iekku> amount of visible text is very limited
08:25:03 <iekku> ?
08:25:46 <Stskeeps> ok
08:26:32 <iekku> #info normal - major
08:26:42 <iekku> #topic https://bugs.nemomobile.org/show_bug.cgi?id=560 N900 lock slider mostly unresponsive
08:26:42 <Merbot`> Nemo bug 560 in N900 "N900 lock slider mostly unresponsive" [Normal,New]
08:27:00 <Sage_> normal
08:27:13 <Sage_> powerkey blanking works
08:28:06 <iekku> #info normal
08:28:17 <iekku> #topic https://bugs.nemomobile.org/show_bug.cgi?id=563 options edit wifi network: top bar partially hidden under status bar
08:28:17 <Merbot`> Nemo bug 563 in Settings/ControlPanel "options edit wifi network: top bar partially hidden under status bar" [Normal,New]
08:28:59 <deztructor> annoying but still usable, normal?
08:29:14 <iekku> :nod:
08:29:34 <iekku> #info normal
08:29:41 <iekku> #topic https://bugs.nemomobile.org/show_bug.cgi?id=565 options: info icon doesn't do anything
08:29:41 <Merbot`> Nemo bug 565 in Settings/ControlPanel "options: info icon doesn't do anything" [Normal,New]
08:30:00 <iekku> low?
08:30:49 <Sage_> low that will most probably be removed in the future
08:30:57 <Sage_> leftover of harmattan framework stuff
08:30:59 <kontio> I think in N9 it provides some Information... under that icon...
08:31:35 <Sage_> yes
08:31:36 <kontio> yeah in Harmattan, it opens a info page...
08:31:56 <kontio> low
08:32:10 <iekku> #info low
08:32:19 <iekku> #topic https://bugs.nemomobile.org/show_bug.cgi?id=562 options: use numeric keyboard & filters for numeric-only fields
08:32:19 <Merbot`> Nemo bug 562 in Settings/ControlPanel "options: use numeric keyboard & filters for numeric-only fields" [Enhancement,New]
08:33:53 <deztructor> low? very good to have but maybe later it can become normal
08:34:35 <kontio> nice to have... low
08:34:36 <iekku> i would say low, see sage's comments
08:34:48 <deztructor> content verification should be anyway done in the application itself
08:35:10 <iekku> #info low
08:35:18 <iekku> #topic https://bugs.nemomobile.org/show_bug.cgi?id=564 static wifi settings won't set DNS server address
08:35:18 <Merbot`> Nemo bug 564 in .Other "static wifi settings won't set DNS server address" [Critical,New]
08:35:41 <Sage_> high
08:36:04 <iekku> #info high
08:36:14 <iekku> #topic https://bugs.nemomobile.org/show_bug.cgi?id=570 Notifications are in wrong orientation when device is in landscape
08:36:14 <Merbot`> Nemo bug 570 in Home "Notifications are in wrong orientation when device is in landscape" [Normal,New]
08:36:50 <deztructor> annoying but normal, still usable
08:37:46 <iekku> #info normal
08:37:59 <iekku> #topic https://bugs.nemomobile.org/show_bug.cgi?id=571 dsme socket should be defined in libdsme properly
08:37:59 <Merbot`> Nemo bug 571 in dsme "dsme socket should be defined in libdsme properly" [Normal,New]
08:38:39 <iekku> high?
08:38:47 <plundstr> normal
08:38:49 <Sage_> normal
08:38:54 <deztructor> enchancement
08:39:02 <Sage_> well even that
08:39:12 <iekku> :oops:
08:39:22 <iekku> #info normal -  enchancement
08:39:43 <iekku> #topic https://bugs.nemomobile.org/show_bug.cgi?id=569 usb-moded should use kmod library instead of calling lsmod and modprobe
08:39:43 <Merbot`> Nemo bug 569 in .Other "usb-moded should use kmod library instead of calling lsmod and modprobe" [Normal,Assigned]
08:40:10 <deztructor> low
08:40:13 <iekku> assigned? :)
08:40:36 <kontio> normal
08:40:47 <deztructor> kontio: why? it is still functional
08:41:36 <kontio> since there is already work done for it, why not check out...
08:41:37 <deztructor> it is faster to use kmod but it is legal to use utils too
08:42:02 <kontio> but I can life with low :-)
08:42:03 <Sage_> enchancement really
08:42:14 <iekku> so low?
08:42:21 <deztructor> :nod:
08:42:23 <Sage_> :nod:
08:42:31 <iekku> low - enchancement
08:42:32 <iekku> ?
08:42:35 <deztructor> if Philippe have a time he will fix it anyway
08:42:42 <deztructor> otherwise it can wait
08:43:00 <deztructor> yep
08:43:20 <iekku> #info low - enchancement
08:43:26 <iekku> #topic  Moving on to tasks: https://bugs.nemomobile.org/buglist.cgi?emailassigned_to1=1&query_format=advanced&bug_severity=task&bug_status=UNCONFIRMED&bug_status=NEW&bug_status=NEEDINFO&bug_status=ASSIGNED&bug_status=REOPENED&email1=need-triage&emailtype1=substring
08:43:45 <iekku> #topic https://bugs.nemomobile.org/show_bug.cgi?id=258 Allow sorting of photos based on date, filename, etc.
08:43:45 <Merbot`> Nemo bug 258 in Photos/Gallery "Allow sorting of photos based on date, filename, etc." [Task,Reopened]
08:44:48 <deztructor> as is
08:46:13 <iekku> #info no changes
08:46:22 <iekku> #topic https://bugs.nemomobile.org/show_bug.cgi?id=193 Feature: Removing photos via gallery
08:46:22 <Merbot`> Nemo bug 193 in Photos/Gallery "Feature: Removing photos via gallery" [Task,New]
08:46:59 <iekku> this is annoying
08:48:06 <deztructor> normal|high?
08:48:21 <iekku> it's task, as it's new feature
08:48:24 <iekku> high -task?
08:49:31 <deztructor> ok, let it be
08:49:49 <iekku> #info high - task
08:49:56 <iekku> #info  Task list is now: https://bugs.nemomobile.org/buglist.cgi?emailassigned_to1=1&query_format=advanced&bug_severity=task&bug_status=UNCONFIRMED&bug_status=NEW&bug_status=NEEDINFO&bug_status=ASSIGNED&bug_status=REOPENED&email1=not-taken%40&emailtype1=substring
08:50:01 <iekku> #info   Not taken bugs: https://bugs.nemomobile.org/buglist.cgi?emailassigned_to1=1&query_format=advanced&bug_severity=critical&bug_severity=major&bug_severity=normal&bug_severity=trivial&bug_severity=enhancement&bug_status=UNCONFIRMED&bug_status=NEW&bug_status=NEEDINFO&bug_status=ASSIGNED&bug_status=REOPENED&email1=not-taken%40&emailtype1=substring
08:50:08 <iekku> #topic review the task list and adjust according to discussion and plans: https://bugs.nemomobile.org/buglist.cgi?bug_severity=task&bug_status=UNCONFIRMED&bug_status=NEW&bug_status=NEEDINFO&bug_status=ASSIGNED&bug_status=REOPENED&email1=not-taken%40&emailassigned_to1=1&emailtype1=substring&query_format=advanced&order=priority%2Cbug_id&query_based_on=
08:52:26 <iekku> anything to change?
08:54:09 <deztructor> imo, nothing
08:55:22 <iekku> #topic search for bugs that are assigned:
08:55:23 <iekku> #link  https://bugs.nemomobile.org/buglist.cgi?bug_status=NEW&bug_status=ASSIGNED&bug_status=REOPENED&field0-0-0=assigned_to&field0-1-0=assigned_to&query_format=advanced&type0-0-0=notequals&type0-1-0=notequals&value0-0-0=need-triage%40nemomobile.org&value0-1-0=not-taken%40nemomobile.org&query_based_on=&columnlist=bug_severity%2Cpriority%2Cassigned_to%2Cbug_status%2Cshort_desc%2Ccomponent%2Cchangeddate
08:55:29 <iekku> and that was all
08:55:53 <iekku> we had enough time to go through everything :)
08:55:58 <iekku> \o/
08:56:46 <iekku> thank you all
08:56:49 <iekku> have a nice week
08:56:53 <iekku> #endmeeting