10:03:01 <tbr> #startmeeting SailfishOS, open source, collaboration: 2014-07-22T10:00 UTC
10:03:01 <Merbot`> Meeting started Tue Jul 22 10:03:01 2014 UTC.  The chair is tbr. Information about MeetBot at http://wiki.merproject.org/wiki/Meetings.
10:03:01 <Merbot`> Useful Commands: #action #agreed #help #info #idea #link #topic.
10:03:01 <tbr> #info Welcome to another SailfishOS OSS and collaboration meeting
10:03:34 <tbr> today's topics:
10:03:37 <tbr> * Intro (5 min)
10:03:37 <tbr> * "Down-streaming" from Jolla repos to nemomobile - tortoisedoc (15 min)
10:03:37 <tbr> * New API request: ambience - SK (20 min)
10:03:37 <tbr> * General discussion / informal meetup - open (15 min)
10:03:37 <tbr> * Wrap up and next meeting (5 min)
10:03:59 <tbr> #topic Brief introductions (5 min), prefix your information with #info
10:04:09 <tbr> #info Thomas B. Rücker, community member
10:04:20 <SK_work> #info Lucien XU, community member and SFOS dev
10:04:21 <lbt> #info David Greaves: Sailor and Mer guy
10:04:24 <kimmoli> #info Kimmo Lindholm, community member, tohs dev
10:04:28 <iekku> #info Iekku Pylkk�, sailor + community
10:04:53 <tortoisedoc__> #info tortoisedoc: request channel for "downstreaming" of features from jolla-"private" to nemomobile
10:04:59 <tbr> lbt: can you op me please?
10:05:01 <eleroux> #info Eric Le Roux, sailor and TJC Bugzilla admin
10:05:03 <cybette> #info Carol Chen, Jolla sailor + community member
10:05:06 <sledges> #info Simonas Leleiva, community and hadk sailor
10:05:09 <vgrade> #info martin brook, community member
10:05:14 <veskuh> #info Vesa-Matti Hartikainen, Sailor
10:05:15 <tortoisedoc__> #info tortoisedoc, sailfishos devver
10:05:15 <stephg> #info Steph Gosling, community member
10:05:26 <tortoisedoc__> #info tortoisedoc, Tone Kastlunger sailfishos devver
10:05:27 <m4g0g> #info Oleg, opensource developer
10:05:32 <situ> #info Siteshwar, community member
10:05:39 <tortoisedoc__> lets see if i can get it right this time :D
10:06:29 <tbr> ok, I'll close introductions now
10:06:38 <pketolai> #info Pami Ketolainen Bugzilla and TJC developer at Jolla
10:07:01 <tbr> #topic "Down-streaming" from Jolla repos to nemomobile - tortoisedoc (15 min)
10:07:08 <Candy___> #info Karoliina Poiksalo, office assistant at Jolla Tampere office
10:07:10 <tbr> tortoisedoc__: floor is yours
10:07:19 <tortoisedoc__> ok, thank you for accepting my topic first of all
10:07:29 <tortoisedoc__> it is my first time around here
10:07:54 <cybette> tortoisedoc__: you're welcome and welcome :)
10:08:10 <SK_work> :)
10:08:13 <tortoisedoc__> in short
10:08:42 <tortoisedoc__> the idea is basically to investigate possibility to establish a communication channel between dev community & jolla for requesting features currently exclusive to Jolla to be made available to all devs (in nemomobile)
10:09:01 <tortoisedoc__> where possibility == interest from Jolla
10:09:15 <artemma> #info Artem app developer. Used setAmbiance API
10:09:37 <cybette> #link https://together.jolla.com/question/49787/jolla-add-request-channel-for-jolla-exclusive-functionality-to-be-made-available-to-all-devs/
10:09:38 <SK_work> tortoisedoc__: please give some examples
10:09:42 <stephg> tortoisedoc__: do you have any specifics in mind?
10:09:59 <SK_work> thanks cybette
10:10:16 <SK_work> stephg: one specific is the topic I want to cover: ambience API
10:10:29 <tortoisedoc__> SK_work , stephg : yes, for example notifications for when event screen visibility status changes
10:10:52 <tortoisedoc__> i know this is implemented in jolla-lipstick, but it is currently not available in nemo lipsticj
10:10:54 <SK_work> I'm also interest in accounts API
10:10:56 <tortoisedoc__> *lipstick
10:11:12 <SK_work> tortoisedoc__: it's because events is not a nemo functionality: it's just a "window"
10:11:27 <NSA-rep> arent they supposed to give access to more APIs when those become stable?
10:11:33 <tbr> the accounts framework itself is open source IIRC, the particular plugins might not
10:11:46 <tortoisedoc__> SK_work : indeed, but event view is a feature of Sailfishos
10:11:54 <tbr> or are you talking about UI functionality only?
10:11:55 <SK_work> indeed
10:11:59 <dr_gogeta86> hi guys
10:12:03 <dr_gogeta86> sorry for late
10:12:12 <SK_work> tbr: the accounts framework is opened indeed, it's even "easy" to make it work
10:12:25 <SK_work> however, it's not documented, needing to read the qml code etc
10:12:28 <tortoisedoc__> so in that sense, since it seems there is some framework for a lipstick api
10:12:33 <tortoisedoc__> it  might be possible
10:13:17 <tortoisedoc__> (not sure tho) to publish certain types of currently jolla-lipstick functionalities in nemomobile
10:13:31 <SK_work> tortoisedoc__: don't think that this has it's place
10:13:34 <tortoisedoc__> for community developers to take better advantage of the feature
10:13:36 <SK_work> that's the problem
10:13:45 <SK_work> but provide APIs, that could be nice
10:13:51 <SK_work> like import com.jolla.lipstick 1.0
10:13:59 <tortoisedoc__> SK_work : ye exactly
10:14:31 <tortoisedoc__> currently import com.jolla.lipstick does not work ;P
10:14:49 <SK_work> tortoisedoc__: it's not made for this actually
10:14:51 <SK_work> (IIRC)
10:15:07 <tortoisedoc__> yes it is just a practical example
10:15:32 <SK_work> tortoisedoc__: so in short, youw ant discussions to be done with sailors to have more SFOS "API" exported
10:15:49 <tortoisedoc__> the basic idea of downsreaming features to nemomobile is what would matter
10:15:55 <tortoisedoc__> yes
10:16:30 <SK_work> tortoisedoc__: some downstream cannot happen: like opening some Jolla lipstick API will not happen if the homescreen is closed
10:16:48 <tortoisedoc__> for example, for quickbar currently hiding / showing  relies on dbus
10:16:55 <SK_work> so wonder if you can ever downstream to nemomobile
10:17:32 <tortoisedoc__> but if lipstick would offer an input control interface, it would be possible to tune it more finely
10:17:38 <lbt> is this something that could be done in t.j.c using the wiki feature to create a bullet list of apis, scope/status/issues ?
10:17:42 <SK_work> what do sailors think about this actually, they remain quite silent :)
10:17:56 <SK_work> lbt: +1
10:18:01 <tbr> +1
10:18:01 <tortoisedoc__> SK_work : you not a sailor?;P
10:18:25 <SK_work> tortoisedoc__: :P
10:18:26 * lbt is not familiar with specific apis and issues - but the general problem seems manageable - the question is how
10:19:31 <lbt> I'd suggest a per-api template with those subheadings (and maybe dependencies and lang (c++/qml) and more)
10:19:34 <cybette> I think TJC is good for listing as lbt mentioned, and this community irc meeting for discussion for specific cases whether it's possible and how to do it
10:19:42 <SK_work> cybette: +1
10:19:50 <eleroux> cybette: +1
10:19:51 <tortoisedoc__> cybette :+1
10:19:58 <SK_work> + generic discussions on IRC or better, ML ?
10:20:00 <tortoisedoc__> lbt: +1
10:20:01 <tbr> +1
10:20:07 <tbr> 3min left
10:20:25 <SK_work> I think this should land on ML, so that some devs are aware that other devs discuss about one component API, and that they can participate
10:20:34 <veskuh> SK_work, +1
10:20:43 <SK_work> TJC wiki for logging an arch + what's done, being done etc.
10:20:50 <cybette> SK_work: generic discussion on ML is better, +1
10:20:52 <tortoisedoc__> SK_work : definitely +
10:21:17 <ljo_> +1
10:21:44 <tortoisedoc__> As it is targeted at devs, ml is definitely a must
10:21:51 <tbr> the trinity of channels: IRC, ML, Web
10:21:59 <SK_work> tbr: +1
10:22:11 <tortoisedoc__> maybe ml for dev -> jolla communication
10:22:28 <SK_work> so dropping TJC ? (ML is good for discussing, but a wiki can help)
10:22:43 <lbt> ?
10:23:08 <lbt> not dropping - just directing discussion to ML - summary and status in tjc wiki
10:23:14 <SK_work> lbt: ok :)
10:23:16 <cybette> we can use each tool for their strength. TJC's wiki can certainly help to keep things organized and provide good overview of status
10:23:19 <lbt> in fact the tjc wiki can say just that
10:23:31 <SK_work> a wiki, and discussions on ML
10:23:33 <SK_work> perfect :)
10:23:34 <SK_work> LGTM
10:23:34 <tbr> can we cut over to the next topic then?
10:23:36 <cybette> yep
10:23:41 <tbr> #topic New API request: ambience - SK (20 min)
10:23:47 <tortoisedoc__> thanks!
10:23:48 <tbr> SK_work: floor is yours
10:24:13 <SK_work> I was unaware of tortoisedoc__ 's proposition, but this topic fits perfectly well following his
10:24:15 <tbr> hmm nothing info'd in previous topic, oh well
10:24:38 <lbt> tbr: #undo ?
10:24:39 * tbr might just mess with the log afterwards
10:24:50 <tbr> lbt: will just add something later manually
10:24:55 <lbt> ok
10:24:58 <SK_work> Actually, I would just like to discuss about how to interact with Ambience as dev point of view.
10:25:31 <SK_work> ie: change ambience, select an ambience, list ambience, change an ambience
10:25:55 <SK_work> currelty, you have ambienced that provides minimal dbus API (change ambience, nothing more), and a db that stores ambiences.
10:26:07 <SK_work> however, this db is privileged, locking apps out.
10:26:46 <SK_work> There is also a QML module (iirc), but unavailable for harbour, and for non-privileged apps
10:27:31 <SK_work> I would like to know why Ambience is privileged, and if nothing can be done about this, maybe Jolla could consider extending ambienced DBus API, to give devs more freedom ?
10:27:55 <tortoisedoc__> SK_work: indeed this is another very good example
10:28:05 <lbt> ok - so this feels like a great test case
10:28:22 <tbr> ambiences come with the "expensive" coloured ToHs
10:28:24 <lbt> it shows the template needs a proposal section too :)
10:28:36 <lbt> tbr: well - they switch with them
10:28:37 <artemma> Also AFAIK there is no way to get notification on when createAmbience is completed. I just start timer and pray
10:28:41 <tbr> maybe that was a reason for making this initially priviledged?
10:28:52 <veskuh> SK_work, just a guess, but priviliged may be because of linkage with TOHs.
10:28:52 <tbr> lbt: they also get installed by them
10:28:57 <lbt> yes they do
10:28:59 <SK_work> tbr: there might, and I'm not really agains this
10:29:08 <SK_work> the fact is that privileges locks devs out.
10:29:13 <lbt> but they also get created by the gallery plugin
10:29:36 <artemma> same with setAmbience - there seems to be no way to get a completion notification/status
10:29:40 * lbt is probably less knowledgable about api than you guys btw
10:30:14 <artemma> lbt: basically API is just undocumented and devs are running around Dbus with the sniffing dogs - that's it :)
10:30:22 <lbt> hehe
10:30:41 <tortoisedoc__> artemma : nemomobile is good source
10:30:42 <artemma> that was my case at least
10:30:42 <tbr> w00f
10:30:49 <SK_work> artemma: same
10:31:04 <lbt> so lets create this wiki apis doc and add ambience api to it - that can include the 'needed' section too
10:31:07 <SK_work> for ambience, it's pretty hard to do it well
10:31:09 <SK_work> cool
10:31:13 <SK_work> so maybe a case for ML discussion ?
10:31:30 <tbr> feel free to combine both topics and #info appropriately now
10:31:30 <lbt> the guy who does ambience is on hols atm (of course!)
10:31:31 <artemma> I slightly remember that I may have checked sources and don't remember any completion notifications there. Maybe jolla apps don't care to track it
10:31:59 <SK_work> artemma: no notif
10:32:04 <SK_work> I remember too
10:32:25 <lbt> #info API comms will be done in t.j.c and ML using the wiki feature to create a bullet list of apis, scope/status/issues
10:33:01 <cybette> can we also have #action as to who does what, so there's no ambiguity :)
10:33:06 <SK_work> #action discuss Ambience API on ML, and add the DBus API organization on TJC wiki
10:33:16 <lbt> #info suggest a per-api template with those subheadings (and maybe dependencies, lang (c++/qml), proposed api changes and more)
10:33:35 <lbt> #info direct discussions to ML - summary and status in tjc wiki
10:33:55 <lbt> #info The ambience API will be a test-case
10:33:55 <artemma> Waht is the general approach about API levels: DBus -> cpp -> qml module ?
10:34:04 <tortoisedoc__> #action discuss feasibility for api with additional events generated by lipstick
10:34:11 <artemma> so dbus has to stabilize first before its opened for qml?
10:34:36 <smoku_> it would also help making the API introspectable directly on dbus
10:34:46 * lbt thinks we need to figure out how to handle api versioning sooner rather than later :/
10:35:06 <SK_work> artemma: IMO DBus first: it can be changed / unstable, because it don't crash. Only runtime failure
10:35:09 <SK_work> that are easy to catch
10:35:21 <SK_work> then QML, because of no problem of BC and all this kind of fuss
10:35:23 * tbr is glad to see that two community members are taking the responsibility to drive the #action s
10:35:27 <SK_work> and finally C++ imo
10:35:58 <tortoisedoc__> QML seems like a good place for handling system ressources (via plugins)
10:36:07 <tortoisedoc__> :)
10:36:14 <SK_work> QML is quite good at many things
10:36:39 <SK_work> good good :)
10:37:19 <kimmoli> dir
10:37:23 <kimmoli> undo
10:38:23 <SK_work> kimmoli: :D
10:38:30 <lainwir3d> ls
10:38:34 <lainwir3d> oops
10:38:35 <SK_work> tbr: maybe move to the last part ?
10:38:36 <lainwir3d> sorry
10:38:50 <tbr> can we close the topic then?
10:38:59 <SK_work> tbr: I guess yess
10:39:00 <SK_work> yes
10:39:12 <tbr> any last info?
10:39:16 <tbr> closing in 15s
10:39:40 <tbr> #topic General discussion / informal meetup - open (15 min)
10:40:00 <tbr> the floor is now open for general discussion and updates
10:40:18 <NSA-rep> OK i have a question. Has there been any progress in localization and keyboards?
10:40:37 <tortoisedoc__> '
10:40:38 <tortoisedoc__> '
10:40:42 <tbr> what's cooking in jolla (on a small summer holiday flame), any infos from the sailors?
10:40:43 <tortoisedoc__> 'ä''ä'
10:40:44 <tortoisedoc__> m
10:40:57 <tbr> tortoisedoc__: cat on keyboard?
10:41:00 <cybette> tortoisedoc__: cat took your keyboarde?
10:41:07 <tortoisedoc__> tbw : no my two years old :P
10:41:22 <tortoisedoc__> and that was supposed to be tbr :D
10:41:22 <SK_work> on #JollaMobile we discussed with entil about some UI fixes. This lead to me talking about patchmanager obviously. But maintaining aptches is bad and takes time. So I was wondering about upstreaming contributions
10:41:31 <tbr> :)
10:41:47 <tortoisedoc__> any news about paid app support in store? and download stats? :P
10:41:56 <SK_work> can community submit some ui changes that designers can review ?
10:41:58 <SK_work> tortoisedoc__: +1 too
10:42:12 * artemma wonders about the jolla sales numbers
10:42:19 <SK_work> artemma: no change to get it
10:42:22 <dr_gogeta86> artemma, I've giveup
10:42:28 <NSA-rep> SK_work: oh yes. i loath the visuals of the button element
10:42:43 <artemma> or maybe somewhat accurate app download coutners?
10:42:52 <tortoisedoc__> artemma : +1
10:42:56 <NSA-rep> Paid apps after summer AFAIK.
10:43:07 <artemma> what I am really interested in is how close we are to potential paid app bix, even if we are talking abt icecream money
10:43:15 <artemma> biz*
10:43:25 <SK_work> iekku: do you confirms NSA-rep  ?
10:43:35 <tortoisedoc__> thats
10:43:40 <tortoisedoc__> quite nice :)
10:43:43 <artemma> in-app sales and subscriptions and possibility for try-before-you-buy too - for the same reason
10:43:44 <tortoisedoc__> (ater summer release I mean9
10:44:23 * lbt is aware that many sailors are on holiday and some questions need thinking about. I propose we select some of these for a response?
10:44:42 <cybette> let's #info all these questions/concerns so they can be addressed after summer holidays. many sailors are not around to respond or work on stuff right now.
10:44:51 <artemma> 3rd party developers biz as some next topic maybe?
10:44:58 <artemma> Doesn't have to be exactly paid apps
10:45:00 <lbt> also - just to make sure we don't end up with a a barrage - lets limit the numbe of Qs ?
10:45:05 <GranPC_> I'm sorry if this has been asked over and over -- but I keep on finding conflicting information. are there any plans to open source the OS?
10:45:12 <dr_gogeta86> cybette, i thinks is an unsefull question ... how to manage flame ...
10:45:29 <dr_gogeta86> i'm looking communities for a while ...
10:45:40 <tbr> GranPC_: it goes component by component, from what we can see
10:45:46 <dr_gogeta86> there are too many conflicts arround jolla/SailfishOs
10:45:48 <tbr> GranPC_: the intentions seem to be there
10:45:56 <NSA-rep> GranPC_ this is the plan but there is nothing set to stone yet. Some things have changed and thats why you get conflicting info
10:46:13 <dr_gogeta86> sometimes for enthusiast / Ambassadors / User is very difficult
10:46:16 <GranPC_> so it's likely to happen. awesome
10:46:18 <tortoisedoc__> #info paid apps support
10:46:24 <dr_gogeta86> endorse jolla
10:46:26 <GranPC_> thanks, this is probably the clearest response I have ever seen to this
10:46:30 <tortoisedoc__> #info download stats
10:46:33 <lbt> dr_gogeta86: we did setup a moderator thing for this - maybe we need a way for you to report concerns to them ?
10:46:41 <cybette> dr_gogeta86: certainly, it's an ongoing issue. we try to handle case-by-case as each is different
10:46:52 <dr_gogeta86> cybette, and lbt
10:47:00 <artemma> GranPC_: I believe I was seeing official statement on that certain OS parts are going to be closed. I think there is some movement to decrease a number of such parts over time
10:47:01 <dr_gogeta86> is more wide spectrum problem
10:47:11 <tbr> GranPC_: I'd recommend to read previous meeting transcripts. The process of how things are open sourced was described in a meeting IIRC.
10:47:13 <lbt> tortoisedoc__: I think the paid app thing deserves a thought-out reply
10:47:19 <dr_gogeta86> outside irc/ml/talk.maemo/twitter and now a bit of xda
10:47:19 <GranPC_> tbr: where can I find those?
10:47:20 <NSA-rep> BTW does jolla has any stats about contributions on apps that have been opened ie. browser??
10:47:29 <NSA-rep> vesku?
10:47:30 <tortoisedoc__> lbt: more details?
10:47:32 <tbr> GranPC_: links posted by the bot at the end
10:47:32 <dr_gogeta86> the whole vision is
10:47:38 <GranPC_> alrighty, thanks
10:47:40 <tbr> and on mailing list
10:47:47 <dr_gogeta86> they are a small group with an old idea
10:47:48 <sledges> NSA-rep: github
10:47:53 <SK_work> NSA-rep: go read commit log ? :)
10:47:56 <dr_gogeta86> look to ubuntu touch and firefoxOs
10:47:57 <veskuh> NSA-rep, for browser: https://github.com/sailfishos/sailfish-browser/graphs/contributors
10:48:00 <artemma> #info biz for 3rd party devs. Doesn't have to be exactly paid apps: subscriptions, in-app purchases, try-before-you-buy, jolla's contensts with prizes, match-making between clients and jolla-oriented devs
10:48:05 <lbt> tortoisedoc__: paid apps are permitted - but the store has no inbuilt mechanism which makes it hard to use them
10:48:20 <cybette> GranPC_: piratepad.net/SailfishOSSMeetings
10:48:20 <tbr> btw: please be more wordy in your #info so that it is clear without context what you meant
10:48:35 <lbt> tortoisedoc__: afaik we have (afaik) no mechanism to test paid apps
10:48:38 <tortoisedoc__> lbt : thanks for clarification
10:48:47 <dr_gogeta86> may I now
10:48:48 <dr_gogeta86> ?
10:48:50 <lbt> so I think this question should be responsed too
10:49:24 <lbt> dr_gogeta86: yeah - I was interleaving with tortoisedoc__ (he did ask first :) )
10:49:29 <dr_gogeta86> sorry
10:49:40 <lbt> np - this part is always hectic
10:49:54 <dr_gogeta86> lbt IMHO
10:50:01 <NSA-rep> cybette is there a reason we didn't get the usual "next release plan" after update 8? i suspect bijall is on vacation.
10:50:11 <dr_gogeta86> is the great / deal / problem
10:50:13 <SK_work> NSA-rep: vacation I think
10:50:21 <dr_gogeta86> of this calling it ecosystem
10:50:31 <lbt> cybette: so I suggest we #action a paid-apps reply saying what jolla's position is atm and any plans we can currently share
10:50:46 <tbr> NSA-rep: IIRC U9 is early september, so we might see something once people come back from vacations?
10:50:56 <tortoisedoc__> need to run
10:50:56 <cybette> NSA-rep: many sailors are, so there's no planning this month. we will share the release plan after our planning session at beginning of next month
10:50:58 <tortoisedoc__> thanks guys!
10:51:05 <tortoisedoc__> very constructive!
10:51:11 <tbr> ha, just as expected :)
10:51:12 <NSA-rep> thanks cyb
10:51:25 <cybette> lbt: please do
10:51:39 <dr_gogeta86> so why lacks of visibility
10:51:52 <lbt> #action jolla will provide a paid-apps reply saying what jolla's position is atm and any plans we can currently share
10:52:02 <dr_gogeta86> apart pitch days when they are release or porting guides  ?
10:52:41 <smoku_> any ETA on SDL in Harbour?
10:52:49 <SK_work> thp: ^
10:54:11 <lbt> GranPC_: just be aware that jolla hasn't committed to open-source everything - we do have an oss policy https://together.jolla.com/question/3014/clarification-of-open-source-policy/#post-id-6768
10:54:18 <GranPC_> lbt: yup, just saw that
10:54:25 <GranPC_> so UI is gonna be closed source for now. aw :(
10:54:41 <lbt> smoku_: use the ^^^ api discussion approach for SDL
10:55:04 <tbr> ok, let's gently segway into the closing 5min
10:55:14 <SK_work> GranPC_: you are never sure
10:55:20 <cybette> dr_gogeta86: we do our best to share and provide visibility when possible, however we are not able to be everywhere all at once
10:55:23 <tbr> last chance to #info
10:55:36 * lbt sees only one deferred question ... OK ?
10:55:52 <dr_gogeta86> cybette, i'm too scared ... I ever say i did a legacy choice
10:55:57 <tbr> #topic Wrap up and next meeting (5 min)
10:56:13 <tbr> so, next meeting in 2 weeks again, I guess?
10:56:13 <dr_gogeta86> there are too much hope for other things
10:56:15 <cybette> regarding date of next meeting
10:56:16 <tbr> which time of day?
10:56:26 <dr_gogeta86> hopefully late night
10:56:28 <cybette> we have iteration planning on aug 5
10:56:30 <smoku_> lbt: it's not exactly about creating/documenting new API - SDL API is there, and is stable
10:56:50 <tbr> dr_gogeta86: that is a very relative thing with everyone being scattered all over the globe
10:56:57 <lbt> I think 'available' is part of the api thing
10:57:03 <sledges> smoku_: but is it available? ;)
10:57:26 <cybette> so many sailors won't be availaboe on Aug 5 (meetings, traveling).
10:57:30 <SK_work> two weeks sounds good
10:57:30 <cybette> I propose Aug 12 for next meeting
10:57:37 <stephg> cybette: +1
10:57:43 <stephg> (not that I'm here for that either)
10:57:44 <SK_work> cybette: +1
10:57:51 <dr_gogeta86> +1
10:57:51 <tbr> WFM
10:57:53 <cybette> also by then we should have better estimates for some of the topics and planning
10:57:57 <iekku> sorry have been away
10:58:01 <tbr> even bettter
10:58:03 <iekku> in other meeting
10:58:07 <dr_gogeta86> :-D
10:58:13 <iekku> and wa about to say same than cybette
10:58:16 <tbr> cybette: make sure to review meeting notes before the planning week
10:58:31 <tbr> so, time of day, when?
10:58:33 <cybette> tbr: yes, thanks :)
10:59:19 <iekku> tbr, isn't it 15 utc turn?
10:59:25 <cybette> by the current rotation, next one will be 15 UTC.
10:59:37 <tbr> cybette: if we keep oscillating, then yes
11:00:13 <cybette> let's keep this rotation for now until we get complaints ;)
11:00:18 <tbr> is that ok with people?
11:00:24 <cybette> ok for me
11:00:33 <tbr> #info next community meeting 2014-08-12T15:00z
11:00:41 <SK_work> :)
11:00:44 * iekku is on vacation then, can't promise to join
11:00:56 <iekku> might even be away from internet :o
11:00:57 <SK_work> iekku: good vacation :):)
11:01:10 <tbr> #action jolla to provide updates during that meeting from previous weeks planning meeting and get together
11:01:21 <tbr> ok, I'll be closing now, any last remarks?
11:01:39 <iekku> chair?
11:01:53 <tbr> any volunteers to chair next meeting?
11:02:08 <dr_gogeta86> good vacation iekku
11:02:08 <tbr> I don't mind doing that, but maybe someone else wants to...
11:02:39 <lbt_table> definitely not a chair
11:02:48 * tbr sits on the table
11:03:01 <lbt> poof - it vanishes ... tbr ends up on his ass
11:03:04 <tbr> mkay we can still discuss this later
11:03:07 <tbr> *blomp*
11:03:12 <tbr> #endmeeting