#mer-meeting: SailfishOS, open source, collaboration: 21-April @ 15:00 UTC

Meeting started by iekku at 15:00:18 UTC (full logs).

Meeting summary

    1. Welcome to another week of SailfishOS OSS and collaboration meeting (iekku, 15:00:27)
    2. Meeting info and agenda: https://lists.sailfishos.org/pipermail/devel/2015-April/005991.html (iekku, 15:00:28)

  1. Brief introductions (5 min), prefix your information with #info (iekku, 15:00:36)
    1. Iekku Pylkk�, developer community sailor + mer bz adminstrator (iekku, 15:01:14)
    2. Carol Chen, community chef in Jolla, happy to join meeting even while on vacation (cybette, 15:01:18)
    3. Kimmo Lindholm, TOHs et al., as seen at MWC (kimmoli, 15:01:40)
    4. Fabio Isgrò, community (dr_gogeta86, 15:02:13)
    5. Pami Ketolainen, developer @ Jolla (pketolai, 15:03:16)
    6. François Kubler, community (daitheflu, 15:03:28)
    7. Jarkko Lehtoranta, developer @Jolla (Jare, 15:03:41)

  2. Rotating dates and times for this collaboration meeting - cybette (25 min) (iekku, 15:05:42)
    1. We've been having this regular meetings since April 15, 2014 (one year anniversary last week!). We've had good participation at the meetings, however it's impossible to find a day/time that suits everyone. For a while we rotated the meeting time, and then we stayed with 15:00 UTC. (cybette, 15:06:00)
    2. As Jolla's iteration planning day usually falls on a Tuesday, I would like to propose a new day (of the week) for the meeting, perhaps on a 6-month rotation; as well as changing the time to 14:00 UTC (at least during summer/DST period). Let's discuss! (cybette, 15:06:08)
    3. many community members prefers 15:00 UTC (iekku, 15:14:39)
    4. many sailors prefers 14:00 UTC (iekku, 15:14:55)
    5. cybette proposed Thursday 14:00 UTC first (iekku, 15:15:30)
    6. cybette's next proposal 14:30 UTC got votes (iekku, 15:15:59)
    7. cybette's modified proposal: Thursdays, 14:30 UTC, and for the next 6 months. (iekku, 15:17:04)
    8. From now on meetings will be on Thursdays 14:30 UTC for next 6 months (iekku, 15:19:13)

  3. 3rd party application data backup - kimmoli (5 min) (iekku, 15:20:05)
    1. Many harbour app has data which is stored under ~/.local/share and settings under ~/.config/ , afaik these are not stored when a backup is made. Is there any plans to add this functionality? (iekku, 15:21:16)
    2. while doing apps with settings, and databases with user data, it would be nice to have possibilty to inc these in backup vault (iekku, 15:21:37)
    3. ACTION: iekku to find out if 3rd party app settings backup is on roadmap, or not (iekku, 15:27:28)

  4. General discussions - everyone (10 min) (iekku, 15:28:27)
    1. discussion about disks full problems (iekku, 15:37:12)

  5. Wrap up and next meeting (10 min) (iekku, 15:39:15)
    1. next meeting 7th of May at 14:30, cybette is chair (iekku, 15:43:21)


Meeting ended at 15:44:07 UTC (full logs).

Action items

  1. iekku to find out if 3rd party app settings backup is on roadmap, or not


Action items, by person

  1. iekku
    1. iekku to find out if 3rd party app settings backup is on roadmap, or not


People present (lines said)

  1. iekku (53)
  2. dr_gogeta86 (37)
  3. kimmoli (35)
  4. cybette (28)
  5. sledges (5)
  6. netzvieh (4)
  7. Jare (2)
  8. merbot (2)
  9. daitheflu (2)
  10. pketolai (1)
  11. harha (1)
  12. ljo_ (1)


Generated by MeetBot 0.1.4.