#mer-meeting: SailfishOS, open source, collaboration: 9-Dec @ 14:30 UTC

Meeting started by cybette at 14:30:11 UTC (full logs).

Meeting summary

    1. Welcome to another week of SailfishOS OSS and collaboration meeting (cybette, 14:30:18)
    2. Meeting info and agenda: http://lists.sailfishos.org/pipermail/devel/2015-December/006797.html (cybette, 14:30:26)

  1. Brief introductions (5 min), prefix your information with #info (cybette, 14:30:42)
    1. Andrey Kozhevnikov, community coderus (coderus, 14:30:48)
    2. Carol Chen, community member, hatless meeting chair today (cybette, 14:30:54)
    3. Kimmo Lindholm, Community (kimmoli, 14:30:56)
    4. tortoisedoc, community dev (tortoisedoc, 14:30:56)
    5. François, community (daitheflu, 14:31:03)
    6. Dirk van Leersum, community (dirkvl, 14:31:09)
    7. Lewis Rockliffe, community / developer (r0kk3rz, 14:31:18)
    8. Vesa-Matti Hartikainen, Jolla, SW Program Manager (veskuh_, 14:31:19)
    9. Leif-Jöran Olsson, community (ljo, 14:31:20)
    10. Ville Ranki, community (cos-, 14:31:23)
    11. Matt Austin, community/dev (mattaustin, 14:31:24)
    12. Olavi Haapala, community dev (olpe, 14:31:35)
    13. Richard Rondu, community developer, whisky guru, rum learner, spirits drinker (lainwir3d, 14:31:39)
    14. Marko Saukko, Sailor @�Jolla (Sage__, 14:31:48)
    15. Andrew Penkrat, community, app dev (Aldrog, 14:31:50)
    16. Eugenio Paolantonio, community member (eugenio, 14:31:58)
    17. fravaccaro, community (fravaccaro, 14:32:07)
    18. Carmen Fdez. B. sailor (cfb014, 14:32:13)
    19. Jari-Pekka Walden, Jolla, Testing (jwalden, 14:32:18)
    20. s5pik3, community (s5pik3, 14:32:21)
    21. Martin Kolman, community member, modRana developer (M4rtinK2, 14:32:25)
    22. (Raymaen, 14:32:37)
    23. Xiaobi Xu, Jolla, Testing (bree, 14:32:57)
    24. Hongwei Ge Sailor @ Jolla (hge, 14:33:54)
    25. Pami Ketolainen, backend dev @ Jolla (pketo_, 14:34:05)
    26. Christophe Chapuis, community member (Tofe, 14:34:48)

  2. Community help to Harbour QA? - coderus (10 min) (cybette, 14:35:18)
    1. Is it possible for community to help Jolla Harbour QA team to test more applications? (cybette, 14:35:28)
    2. Damien Caliste, community member (dcaliste, 14:36:32)
    3. Jolla's idea is to give rights to volunteer community members to vote for apps, making lighter process for Jolla's QA. Also open to other proposals. (cybette, 14:37:19)
    4. Jolla's proposal comes with disclaimer that it is not known yet if/when this can be implemented. (cybette, 14:37:48)
    5. perhaps make the QA/voting available to early access/selected users, an opt-in repo of sorts (cybette, 14:41:50)
    6. let's continue discussion on sailfish os devel mailing list + next meeting (cybette, 14:45:54)

  3. Update allowed qmlimports for rpmvalidator - coderus (5 min) (cybette, 14:46:16)
    1. Some new qml imports from 2.0 update are missing. For example QtMultimedia 5.4. This need to be checked and allowed/updated for next public update. (cybette, 14:46:24)
    2. these will be checked by Jolla, although not promising for 2.0.1 since the release is quite close (cybette, 14:49:35)
    3. the release infra needs to be considred, rpmvalidator is tagged for certain release so that the SDK gets the right version and so on (cybette, 14:52:40)

  4. Jolla Tablets - coderus (10 min) (cybette, 14:53:16)
    1. Any possible details why tablets not delivered. Any details please. I mean real state of Tablets: if it was produced or not, if produced if it stuck at factory or at delivery center, and so on. (cybette, 14:53:22)
    2. RnD side is complete for Jolla Tablet; company financials is the main problem now, until the financial situation is clear, Jolla cannot say what finally will happen. (cybette, 14:57:39)
    3. It'll be good to have someone from Jolla who can comment on the Tablet status attend next meeting(s) or have a message prepared from them (cybette, 15:02:00)
    4. this will probably be a recurring topic in following meetings until more clarity is achieved (cybette, 15:03:06)

  5. General discussions - everyone (10 min) (cybette, 15:03:43)
    1. community contributions such as keyboards sound like something relatively easy to integrate if license is ok. (cybette, 15:08:41)
    2. ACTION: ApBBBB to start a topic in TJC for getting keyboard submissions from community after agreeing on license type and requirements (cybette, 15:09:25)

  6. Wrap up and next meeting (5 min) (cybette, 15:13:54)
    1. Next meeting Thurs Dec-17 @ 14:30 UTC, Chairperson cybette (cybette, 15:18:14)


Meeting ended at 15:19:09 UTC (full logs).

Action items

  1. ApBBBB to start a topic in TJC for getting keyboard submissions from community after agreeing on license type and requirements


Action items, by person

  1. ApBBBB
    1. ApBBBB to start a topic in TJC for getting keyboard submissions from community after agreeing on license type and requirements


People present (lines said)

  1. cybette (56)
  2. coderus (46)
  3. ApBBBB (21)
  4. M4rtinK2 (20)
  5. veskuh_ (20)
  6. r0kk3rz (19)
  7. tortoisedoc (17)
  8. fravaccaro (9)
  9. dirkvl (9)
  10. daitheflu (7)
  11. jwalden (6)
  12. lainwir3d (5)
  13. pdanek2 (4)
  14. Nicd- (4)
  15. Tofe (4)
  16. a1kar (4)
  17. kimmoli (3)
  18. cfb014 (2)
  19. sledges (2)
  20. Sage__ (2)
  21. merbot (2)
  22. Raymaen (2)
  23. cos- (2)
  24. Markkyboy (2)
  25. TylerTemp (2)
  26. dcaliste (1)
  27. Venty (1)
  28. olpe (1)
  29. s5pik3 (1)
  30. phlixi_o (1)
  31. eugenio (1)
  32. hge (1)
  33. pketo_ (1)
  34. mattaustin (1)
  35. Stskeeps (1)
  36. Smar (1)
  37. ljo (1)
  38. bree (1)
  39. Aldrog (1)


Generated by MeetBot 0.1.4.