14:30:32 <stephg> #startmeeting SailfishOS, open source, collaboration 14th of January 2016
14:30:32 <merbot> Meeting started Thu Jan 14 14:30:32 2016 UTC.  The chair is stephg. Information about MeetBot at http://wiki.merproject.org/wiki/Meetings.
14:30:32 <merbot> Useful Commands: #action #agreed #help #info #idea #link #topic.
14:30:38 <stephg> #info Happy New Year and welcome to another SailfishOS OSS and collaboration meeting
14:30:56 <stephg> #info Meeting information and agenda can be found here: https://lists.sailfishos.org/pipermail/devel/2016-January/006886.html
14:31:07 <stephg> I'm the meeting chair today and will be doing my best to keep time and order. Please behave, be gentle and show due respect.
14:31:15 <stephg> The agenda is small today but I'd appreciate if we don't stray from the topics too much
14:31:23 <stephg> #topic Brief introduction (5 minutes), please prefix your name/handle with #info
14:31:35 <kimmoli> #info Kimmo Lindholm, Community member.
14:31:39 <cybette> #info Carol Chen, community member
14:31:43 <vgrade> #info Happy New Year, Martin Brook, community porter
14:31:43 <ced117> #info Cedric Heintz, community member
14:31:53 <stephg> #info Steph Gosling, noobie porter, community, chair today
14:32:04 <cfb014> #info Carmen Fdez. community member
14:32:13 <daitheflu> #info François, community member
14:32:24 <ljo_> #info Leif-Jöran Olsson, community member
14:33:01 <kimmoli> no sailors?
14:33:05 <unsanded> #info David van Rijn, community member
14:33:18 <unsanded> in the literal sense yes ;)
14:33:23 <cybette> kimmoli: i was thinking the same
14:33:29 <mikelima> #info mikelima interested bystander
14:33:46 <ghosalmartin> #info ghosalmartin community member
14:33:46 <mattaustin> #info Matt Austin, community/developer
14:34:02 <stephg> apparently no sailors yet
14:34:14 <seiichiro0185> #info seiichiro0185 community-member/developer
14:34:27 <laxtlo> #info laxtlo just a sailor who's waiting his tablet :)
14:34:38 <iekku> #info Iekku Pylkk�, community member
14:34:47 <cybette> iekku: o/
14:34:58 <iekku> vgrade, same to you!
14:35:06 <stephg> okiedokes
14:35:07 <Pytox> #info Pytoks, community member
14:35:12 <olpe> #info Olavi Haapala community dev, currently AFK
14:35:22 <stephg> one more minute and then lets crack on
14:35:51 <sledges> #info Simonas Leleiva, sailor :P
14:35:55 <iekku> cybette, o/
14:36:00 <stephg> sledges: shhh!
14:36:02 <stephg> :)
14:36:06 <cybette> :D
14:36:07 <pketo> #info Pami Ketolainen, backend developer @ Jolla
14:36:07 <mattaustin> :)
14:36:12 <stephg> #topic Status update from Jolla (tablets, financing, resourcing, etc.); please address the subject of tablet covers - LastuCase and MapBagrag (10 minutes)
14:36:20 <stephg> Now this topic wasn't asked by anyone specifically for this meeting but coderus had raised it in the past and it's marked as sticky in TJC.
14:36:32 <stephg> but we're a bit thin on the ground
14:36:34 <Sage_> #info Marko Sauko, Sailors at Jolla
14:36:53 <stephg> and the sailors here I don't know if they can/should/want to speak on this
14:37:11 <daitheflu> I hope they do
14:37:33 <Sage_> What is the specific question regarding LastuCase and MapBagrag?
14:37:49 <cybette> i'm expecting something from Juhani (Jolla's head of comms) in a minute or two. chatting with him now. hang on.
14:37:58 <coderus> #info Andrey Kozhevnikov - community coderus.
14:37:59 <stephg> cybette: thanks
14:38:14 <stephg> coderus this was one of your questions a few meetings back
14:38:19 <stephg> but I don't know if it still is
14:38:36 <coderus> stephg: i asked it in jolla care and got no answer
14:38:53 <SKyd3R> Jolla care is working
14:39:07 <stephg> coderus specifics? regarding the cases or just in general (to be clear)
14:39:10 <SKyd3R> I'm having issues with my Jolla phone and they work on it
14:39:12 <coderus> SKyd3R: doesnt matter if you not receiving answers
14:39:27 <coderus> stephg: to receive lastu case we paid for at jolla tablet igg campaign
14:39:28 <richdb> #info Richard de Bruin, community member
14:39:29 <SKyd3R> I actually sent my phone to them
14:40:04 <daitheflu> so, about the tablet, silence again ?
14:40:04 <SKyd3R> so there is activity, I don't know why they aren't answering you
14:40:54 <Sage_> stephg: Is there some specific question about LastuCase and MapBagrag or just generic query what is up with those?
14:41:30 <stephg> Sage_ unfortunately I know what you do
14:42:14 <daitheflu> Sage_: I guess people want to know what to do with their tablet-less LastuCase
14:42:15 <cybette> ok I have a statement from Juhani Lassila, Head of communications @ Jolla :
14:42:40 <cybette> Antti Saarnio promised in the previous meeting that the Tablet project would be resolved around New Year?s time, but unfortunately it took a little more time. Now we finally have a resolution agreed and we?re now preparing the practicalities and the communication. An update should be out in a few days (next week).
14:43:16 <stephg> Sage_ unfortunately I know what you do be out in a few days (next week).
14:43:40 <Sage_> daitheflu: so you mean the ones that you ordered directly from the supplier here? Not the ones that were ordered with the tablet in IGG?
14:43:44 <stephg> stupid copy and paste :)
14:44:10 <vgrade> #info Antti Saarnio promised in the previous meeting that the Tablet project would be resolved around New Year?s time, but  unfortunately it took a little more time. Now we finally have a resolution agreed and we?re now preparing the practicalities  and the communication. An update should be out in a few days (next week).
14:44:14 <vgrade> 16:43 <@stephg> Sage_ unfortunately I know what you do be out in a few days (next week).
14:44:21 <SKyd3R> the answer is "soon" again haha
14:44:34 <daitheflu> Sage_: I personnaly ordered nothing, since I had doubt about the tablet - but I read Jolla blog comments and I saw several people got theirs
14:44:48 <stephg> #info statement from Juhani Lassila, Head of communications @ Jolla : Antti Saarnio promised in the previous meeting that the Tablet project would be resolved around New Year?s time, but unfortunately it took a little more time. Now we finally have a resolution agreed and we?re now preparing the practicalities and the communication. An update should be out in a few days (next week).
14:45:05 <daitheflu> Sage_: also, it might be nice to clarify the situation for people that ordered it in IGG
14:45:18 <stephg> couple more minutes for this one folks
14:45:43 <Sage_> daitheflu: I know that some people ordered the cases directly from supplier and on those order Jolla was not involved. And as far as I know IGG ones has only been shipped with tablet so far. Thus the question from my side.
14:46:28 <daitheflu> stephg: I think you should add the fact that Juhani didn't even took the time to tell us that here, yet was chatting with cybette
14:46:29 <Pytox> the case also comes with igg.
14:47:01 <daitheflu> Sage_: you realize you're still not answering ?
14:47:08 <cybette> daitheflu: he got the meeting times confused and he's not readily available on irc as we are (he was planning to attend the meeting)
14:47:27 <stephg> daitheflu: everything is documented :) but it's not unusual for some folks (be they sailors or community to not be able to make a meeting)
14:47:42 <daitheflu> cybette: with all due respect, that's pretty laughable
14:47:45 <cybette> i'll take the action to ask juhani to clarify the mapbagrag/lastucase situation along with the tablet comms
14:47:56 <cybette> #action cybette to ask juhani to clarify the mapbagrag/lastucase situation along with the tablet comms
14:48:11 <iekku> cybette, that's good idea
14:48:11 <stephg> thankyou cybette, was about to do that but you're quicker
14:48:11 <Sage_> daitheflu: yes, but I don't know the question either. :)
14:48:20 <cybette> stephg: copy and paste xD
14:48:31 <stephg> ok lets draw a line under this one. Moving on:
14:48:41 <stephg> #topic Allow installation of new notification categories and dbus configuration files (kimmoli, 15 minutes)
14:48:48 <kimmoli> o/
14:48:49 <stephg> kimmoli: stage is all yours
14:48:52 <kimmoli> As the notifications and dbus are now allowed in Harbour, i would like to request that installation of new notification categories and dbus configuration files becomes allowed too.
14:48:56 <kimmoli> If it is possible to use files stored under /usr/share/harbour-mykillerapp/ for this purpose, help/docs doing so needed.
14:48:59 <kimmoli> Open issue in github; https://github.com/sailfish-sdk/sdk-harbour-rpmvalidator/issues/76
14:49:15 * kimmoli added this to have at least something to discuss.
14:49:55 <stephg> #link https://github.com/sailfish-sdk/sdk-harbour-rpmvalidator/issues/76
14:50:39 <kimmoli> and would anyone else be interested in these? making customised notifications?
14:50:43 <kimmoli> and dbus services?
14:51:09 <kimmoli> as these closely relate when making notification callback actions
14:51:11 <stephg> layman input but yes? sounds like a good idea?
14:52:52 <kimmoli> monology
14:53:12 <daitheflu> kimmoli: sounds like a good idea to me
14:53:50 <stephg> duologue! I'd imagine the blockers are going to come down to file perms and whatnot (and the possibility to exploit) stuff in app dirs in /usr/share?
14:54:12 <kimmoli> well, all are in /usr/share/
14:55:10 <daitheflu> stephg: possibility to exploit should be addressed by Q/A shouldn't it ?
14:55:19 <Sage_> with those config files we would need validation also that those do not open any security holes. Thus not so simple to just allow.
14:56:29 <kimmoli> QA should then need knowledge to review these files?
14:57:05 <Sage_> yes, not sure if checking can be automated on those and what are the risks.
14:57:16 <stephg> daitheflu kimmoli (correct me if I'm wrong) may be looking for more guidance or tidying up/tighetning up of documentation
14:57:47 <kimmoli> well, documentation is ~null now
14:57:51 <stephg> right
14:58:09 <sledges> kimmoli: and figuring out demand/votes via TJC to ease prioritising
14:58:35 <Sage_> if you can help evaluating also the possible risks and listing those that would help
14:58:37 <kimmoli> yeah, it is github now, i can make it up to TJC (or did i already?)
14:59:35 <stephg> 5 more minutes folks
14:59:36 <kimmoli> i think more hazards are coming from allowing apps to access dbus, than creating user services to dbus
15:00:38 <kimmoli> as we are not talking about daemons (yet) here
15:02:46 <stephg> ok kimmoli mind if I action you to add a TJC and carry that on there?
15:02:54 <kimmoli> feel free
15:03:47 <sledges> it could become wiki to list hazards etc
15:03:53 <Sage_> kimmoli: correct. It should be with low risk, but ... :)
15:04:47 <stephg> #action kimmoli to create/resurrect a TJC thread to help figuring out demand/ease prioritising/list hazards for this going forwards
15:04:58 <stephg> ok then, moving on
15:05:03 <stephg> oh crap it's me! :)
15:05:08 <iekku> :D
15:05:10 <daitheflu> :D
15:05:12 <stephg> #topic webp/webm in SailfishOS (stephg, 10 minutes)
15:05:23 <stephg> This is a little one that I noticed last week and asked about in #sailfishos, largely because I saw that the native telepathy clients can't display stickers, and it transpires the gallery can't too. The license doesn't look to be restrictive: http://www.webmproject.org/license/software/ but this would presumably be a mer addition?
15:05:40 <stephg> so this is drawn from my constant desire to keep up with the kids
15:06:44 <stephg> and apparently they send stickers to each other all day. Anyway, libwebp isn't packaged at all
15:07:35 <stephg> this, like libpng, libjpeg etc. is more likely a mer thing and I know we've had these conversations in the past here but how to proceed
15:08:07 <LarstiQ> stephg: can anything use libwebp when available?
15:08:18 <Sage_> stephg: you could provide packaging for those libraries and give those to review, if those are opensource and royalty free in general there shouldn't be issue merging those.
15:08:20 <stephg> LarstiQ that ideally would be the point I suppose
15:09:04 <Sage_> I'm assuming that things like qtmultimedia would need to compile against that to get it supported?
15:09:26 <stephg> Sage_ thanks:- were the libs made available in mer (subject to licensing and acceptance, obviously) what then are teh barriers/steps for inclusion in sfos?
15:09:36 <stephg> Sage_: yeah I'd have thought so
15:09:43 <stephg> but in principle should just be an include
15:10:57 <Sage_> stephg: after including to mer those can be relatively easily included to sfos as we are using the same packages from mer core in sfos
15:11:19 <M4rtinK_phone_> could we pull it from say Fedora ?
15:11:29 <M4rtinK_phone_> or OpenSuse.
15:11:32 <M4rtinK_phone_> etc
15:11:56 <stephg> M4rtinK_phone_: pull or certainly copy as a basis
15:12:00 <Sage_> most probably the packaging from those is very similar. However those might have some extra stuff in them that we do not want to take.
15:12:17 <Sage_> haven't looked on those so hard to say how those look.
15:12:49 <stephg> #info community could provide packaging for those libraries and give those to review, if those are opensource and royalty free in general there shouldn't be issue merging those.
15:13:25 <Sage_> Also preferrably we should use e.g. tar_git with submodule packaging, to which very old guide is at https://wiki.merproject.org/wiki/Nemo/Development#With_tar_git_service not sure how uptodate that is and if that works.
15:13:54 <stephg> #info preferrably we should use e.g. tar_git with submodule packaging, to which very old guide is at https://wiki.merproject.org/wiki/Nemo/Development#With_tar_git_service not sure how uptodate that is and if that works.
15:14:33 <stephg> Sage_: thanks, I'll carry on investigating and once I have something to propose, I'll, er, propose it :)
15:14:36 <stephg> ok
15:14:43 <stephg> #topic All other business  (everyone, 10 minutes)
15:15:10 <Sailor5383_> any sfos update coming soon? :-)
15:15:18 <stephg> good question!
15:15:37 <ApBBB> Soooooon (or when its ready)
15:15:44 <kimmoli> ^
15:15:55 <dirkvl> haha ok sorry i am late
15:16:01 <dirkvl> i totally forgot this was happening
15:16:01 <kimmoli> as usual
15:16:04 <stephg> \o dirkvl
15:16:08 <dirkvl> oi
15:16:20 <Tofe> What happened to the open-source discussion that was so lively when Jolla was in deep trouble?
15:16:22 <ApBBB> i was expecting it before new year at least for early release people
15:16:23 <ced117> dirkvl o/
15:16:30 <richdb> soon? timeline?
15:16:38 <kimmoli> there was some suggestions moving/creating gitlab/hub repo out of silica documentation
15:16:46 <gerbick> no worries dirkvl - I did the same
15:16:54 <stephg> \o gerbick
15:16:56 <LarstiQ> ApBBB: it got held up, expect it next week
15:16:57 <Sage_> We are preparing currently the 2.0.1.x release.
15:17:08 <iekku> Tofe, might be good idea to have that on meeting agena?
15:17:11 <iekku> agenda?
15:17:14 <stephg> #info Jolla are preparing currently the 2.0.1.x release.
15:17:23 <Sailor5383_> :-)
15:17:25 <Tofe> iekku: yup
15:17:37 <Sage_> If no blockers in final testing found we should be able to release it to early access next week.
15:17:40 <LarstiQ> (the early access part that is)
15:17:47 * LarstiQ feels like a sage understudy
15:17:48 <urjaman> any highlights on what has been worked on?
15:17:50 <stephg> #info If no blockers in final testing found we should be able to release it to early access next week.
15:17:58 <urjaman> i was late too...
15:18:17 <stephg> oh here you all are did the clocks change somewhere or something :P
15:18:32 <Sage_> LarstiQ: :)
15:18:41 <stephg> ApBBB: kimmoli: this definitely sounds like a topic for the next meeting?
15:19:01 <daitheflu> might be a bit of topic, but I'm trying my luck : how do you guys at Jolla plan to regain the community's trust ?
15:19:04 <iekku> stephg, utc is difficult for some of us, i know from my own experience
15:19:13 <ApBBB> at some meeting in the future we should discuss a way of streamlining community contributions.
15:19:41 <Sage_> urjaman: dont have list of changes atm. but should arrive to tjc with early acces.
15:19:50 <stephg> #info contributions and suggestions welcome for meetings, from everyone, at: https://together.jolla.com/question/54157/sailfishos-open-source-collaboration-meeting-planning/
15:20:15 <stephg> 5 more minutes here
15:20:56 <M4rtinK_phone_> daitheflu: definitely a good point
15:21:15 <M4rtinK_phone_> something really needs to be done
15:21:19 <M4rtinK_phone_> not soon
15:21:21 <richdb> +1 daitheflu
15:21:27 <M4rtinK_phone_> but *now*
15:21:37 <M4rtinK_phone_> hell anything really
15:21:40 <ced117> +1 ApBBB
15:21:47 <M4rtinK_phone_> open the damn pootle
15:21:52 <sledges> FOSDEM!
15:21:55 <M4rtinK_phone_> opensource something
15:22:01 <sledges> who's coming?;)
15:22:06 <JvD_> me
15:22:14 <Sage_> sledges: unfortunately I can't come this year :(
15:22:16 <iekku> i can't come
15:22:19 <ApBBB> if you want open source write something yourselves people :P
15:22:22 <cybette> sledges: I will try
15:22:39 <M4rtinK_phone_> acept some of the contriution people have been begging you to accept
15:23:27 <stephg> couple more minutes
15:23:35 <M4rtinK_phone_> community engagement is really in a sorry state right now
15:24:00 <iekku> M4rtinK_phone_, i hope jolla has plans to improve it
15:24:03 <sledges> #action sledges on TJC to plan community BoF and dinner on FOSDEM Saturday, to get some numbers
15:24:06 <M4rtinK_phone_> anny comments or *gasp* action items ? ;)
15:24:06 <stephg> M4rtinK_phone_: create a topic about it so we can discuss properly next time?
15:24:14 <stephg> good action sledges
15:24:23 <M4rtinK_phone_> um
15:24:29 <daitheflu> aaand again, the only answer we get is a long and painful silence
15:24:30 <iekku> stephg, +1
15:24:43 <cybette> to Jolla sailors - you might want to check with Josh Strobl what his plans are for a "translation system" he plans to put on Isupportjolla.com - https://twitter.com/JoshStrobl
15:24:44 <M4rtinK_phone_> I dit that on the last meeting
15:24:53 <M4rtinK_phone_> no results :)
15:24:56 <stephg> #link https://twitter.com/JoshStrobl
15:25:01 <iekku> daitheflu, if we don't ask it early enough, there's no official answers
15:25:18 <M4rtinK_phone_> I can coppy paste to the next meeting for sure :)
15:25:19 <richdb> still no answer on "how do you guys at Jolla plan to regain the community's trust ?" and "important changes 2.0.1.x"
15:25:28 <daitheflu> iekku: this is a planned community meeting with topics defined
15:26:01 <iekku> daitheflu, that's why i said topic should be made with specific questions
15:26:04 <sledges> cybette: it's transifex service for isupportjolla
15:26:06 <ApBBB> richdb: don't expecr discussion on SW updates here
15:26:12 <stephg> richdb: regarding 2.0.1 I guess a changelog will be made public when it hits EA?
15:26:30 <daitheflu> god, now I know why everything is in this poor state
15:26:37 <cybette> sledges: ah ok so not for sailfish os. didn't read closely enough, my bad
15:26:42 <daitheflu> iekku: nothing personal
15:27:09 <iekku> daitheflu, i'm in same line with you, i don't have any insight to jolla
15:27:38 <daitheflu> I've been following the meetings for quite some time now
15:27:43 <stephg> one more minute guys
15:27:51 <M4rtinK_phone_> btw
15:28:18 <daitheflu> we never had answers about that
15:28:18 <M4rtinK_phone_> check the dezember 17 meeting minutes
15:28:33 <iekku> daitheflu, currently there's not that many sailors aboard and i'm pretty sure they are working extremely hard
15:28:35 <M4rtinK_phone_> community helping out topic
15:29:07 <cybette> +1 iekku
15:29:21 <stephg> #link http://merproject.org/meetings/mer-meeting/2015/mer-meeting.2015-12-17-14.30.html
15:29:23 <ced117> that's for sure
15:29:26 <M4rtinK_phone_> well, they might be less overworked if they let people help ?
15:29:37 <daitheflu> M4rtinK_phone_: THAT
15:29:47 <iekku> M4rtinK_phone_, true, but it also takes time to make it happen.
15:30:07 <iekku> and effort
15:30:08 <M4rtinK_phone_> (how many times I have said this by now I wonder...)
15:30:11 <stephg> really one more minute this time :)
15:30:14 <richdb> yep, why not let the community more inside and except their help?
15:30:45 <iekku> but yeah, i agree this would be perfect time to get helping hands
15:31:00 <M4rtinK_phone_> exactly
15:31:02 <urjaman> synical me says and they've had how many years (2?) by now to make it happen
15:31:13 <M4rtinK_phone_> hopefully it is not too late...
15:31:21 <daitheflu> urjaman: :D
15:31:34 <iekku> but i know too it's not so easy to make it happen with hands full with too many tasks
15:31:35 <gerbick> to recap, there will be some form of communication in regards to the tablets in the very near future, correct? (sorry to ask out of turn)
15:31:37 <richdb> awesome community example: http://talk.maemo.org/showthread.php?t=96343
15:31:41 <M4rtinK_phone_> urjaman: +5!
15:31:58 <iekku> gerbick, tgat's what i understood
15:32:04 <Sailor5383_> any updates on batteries in jolla store?
15:32:06 <iekku> that's
15:32:07 <cybette> gerbick: yes
15:32:11 <daitheflu> gerbick: please define "near future" :D
15:32:33 <gerbick> I read next week daitheflu
15:32:43 <M4rtinK_phone_> soon, right ? ;-)
15:33:02 <gerbick> Monday/Tuesday was mentioned, so I'll go with that M4rtinK_phone_
15:33:11 <stephg> ok going to draw a line under this. Honestly though please add topics to the TJC
15:33:19 <cybette> stephg: +1
15:33:24 <iekku> stephg, +1000
15:33:31 <stephg> so we have a chance to plan and talk about them
15:33:41 <stephg> (and so that Jolla do too)
15:33:42 <stephg> ok
15:33:48 <stephg> #topic Wrap up, and next meeting (5 minutes)
15:34:09 <stephg> next meeting
15:34:13 <kimmoli>15:34:37 <cybette> Josh volunteered to chair next one, i'll confirm with him. i can also chair.
15:34:45 <stephg> thank you cybette
15:35:05 <stephg> is everyone happy with the day and the time (I appreciate this is a self-selecting question)
15:35:09 <vgrade> thanks for chairing stephg , good job
15:35:21 <cybette> yes, great job stephg
15:35:25 <stephg> cybette: what's josh's handle?
15:35:49 <stephg> (or name, or anything :D)
15:35:54 <cybette> stephg: joshstrobl
15:36:12 <stephg> #info joshstrobl to chair, in his absence, cybette
15:36:20 <kimmoli> stephg: which day? 28?
15:36:23 <stephg> same bat-time, same bat-place?
15:36:37 <iekku> stephg, thanks for chairing
15:36:55 <stephg> kimmoli: seems reasonable: any objections to Thursday 28th of January, 14:30 UTC
15:36:56 <richdb> need to go ... bye all
15:36:58 <stephg> ?
15:37:04 <iekku> there has been some arguments about timing, as this is really early morning in usa
15:37:17 <stephg> iekku: yes
15:37:50 <iekku> but i think we should get comments from sailors too, if they can come in different time
15:38:06 <iekku> and from europian perspective too..
15:38:33 <cybette> yeah it'll help if more sailors can attend too
15:38:41 <urjaman> no time zone is good for everyone...
15:38:50 <stephg> yes
15:38:51 <LarstiQ> stephg: qtimageformats got support for webp in 6a7f3bfcb81b56a29814f50e684620fc3daeb431
15:39:08 <kimmoli> 14:30 UTC +1
15:39:09 <urjaman> thats kinda why they exist i suppose :P
15:39:23 <stephg> LarstiQ: curious
15:39:25 <LarstiQ> stephg: so apart from packaging libwebp also https://git.merproject.org/mer-core/qtimageformats needs to be updated likely
15:39:27 <gerbick> only on the West Coast iekku - it's fine here.
15:39:31 <cybette> i think this time *should* be reasonalbe for EU sailors - perhaps someone in Jolla can send calendar reminder to all? :)
15:39:38 <LarstiQ> stephg: before you're able to use it
15:39:39 <stephg> cybette: +1
15:39:59 <stephg> as I said, meeting time is by definition self selecting
15:40:05 <stephg> ok I say keep the same time this time
15:40:11 <cybette> +1
15:40:25 <stephg> but with the proviso that people that do complain are reminded to via the TJC thread
15:40:32 <kimmoli> gtg cyal
15:40:33 <stephg> http://merproject.org/meetings/mer-meeting/2015/mer-meeting.2015-12-17-14.30.html
15:40:35 <iekku> gerbick, :)
15:40:53 <stephg> oops, wrong link
15:41:00 <stephg> https://together.jolla.com/question/54157/sailfishos-open-source-collaboration-meeting-planning/
15:41:37 <gerbick> sounds good, take care all. I have a meeting incoming.
15:41:43 <stephg> ok then
15:41:47 <M4rtinK_phone_> btw, bask to 14 day cadence ?
15:41:55 <stephg> #info next meeting: Thursday 28th of January, 14:30 UTC
15:42:02 <stephg> and with that, I think we're done
15:42:05 <stephg> thank you all
15:42:09 <M4rtinK_phone_> *back
15:42:15 <stephg> and see you next time, or, er, right now!
15:42:17 <stephg> #endmeeting