#mer-meeting: Sailfish OS CalDAV/CardDAV Contributors Meeting

Meeting started by chriadam_ at 09:00:20 UTC (full logs).

Meeting summary

    1. https://sailfishos.org/wiki/CalDAV_and_CardDAV_Community_Contributions#05.2F06.2F2017_Meeting (chriadam_, 09:00:29)

  1. Introductions (chriadam_, 09:00:37)
    1. Chris Adams, developer at Jolla. (chriadam_, 09:01:08)
    2. Fabio Isgrò, Full Time ( and beyond ) Stacker ... (dr_gogeta86, 09:02:23)

  2. Follow-up Agenda Items From Last Meeting (chriadam_, 09:09:45)
    1. Andrew Branson, another sailor (abranson_, 09:10:20)

  3. JB#38601 - CalDAV plugin fails during sync of some "broken" events, resulting in duplications (chriadam_, 09:13:32)
    1. ACTION: chriadam to work with abranson_ and guhl to finally resolve this caldav issue JB#38601 (chriadam_, 09:14:59)

  4. MER#1714 - isdn field added to phone numbers on upsync (investigation required) (chriadam_, 09:16:52)
  5. MER#1751 - supporting .eml-suffixed vcards (chriadam_, 09:20:03)
  6. Any Other Business (chriadam_, 09:23:34)


Meeting ended at 09:29:07 UTC (full logs).

Action items

  1. chriadam to work with abranson_ and guhl to finally resolve this caldav issue JB#38601


Action items, by person

  1. abranson_
    1. chriadam to work with abranson_ and guhl to finally resolve this caldav issue JB#38601
  2. guhl
    1. chriadam to work with abranson_ and guhl to finally resolve this caldav issue JB#38601


People present (lines said)

  1. chriadam_ (64)
  2. abranson_ (4)
  3. dr_gogeta86 (4)
  4. merbot (2)
  5. guhl (2)
  6. ljo_ (1)
  7. LarstiQ (1)


Generated by MeetBot 0.1.4.