#mer-meeting: Sailfish OS CalDAV/CardDAV Contributors meeting

Meeting started by chriadam_ at 09:00:28 UTC (full logs).

Meeting summary

    1. https://sailfishos.org/wiki/CalDAV_and_CardDAV_Community_Contributions#02.2F10.2F2017_Meeting (chriadam_, 09:00:48)

  1. Introductions (chriadam_, 09:00:55)
    1. Chris Adams, developer at Jolla (chriadam_, 09:01:08)
    2. Pekka Vuorela, developer at Jolla (pvuorela, 09:01:19)
    3. Damien Caliste, community (dcaliste, 09:01:29)
    4. Ruben De Smet, community (rubdos, 09:01:32)
    5. Jakob Dietrich, community (jakibaki, 09:02:23)

  2. Follow-up Agenda Items From Last Meeting (chriadam_, 09:07:51)
    1. https://git.merproject.org/mer-core/buteo-sync-plugin-caldav/merge_requests/23 (chriadam_, 09:08:24)
    2. https://git.merproject.org/mer-core/buteo-sync-plugin-caldav/merge_requests/25 (chriadam_, 09:08:29)
    3. Simon Brown, community (zotan, 09:08:36)

  3. Support for Todo instances (storage + sync + UI), discussion (chriadam_, 09:14:48)
    1. https://git.merproject.org/mer-core/nemo-qml-plugin-calendar/merge_requests/18 (rubdos, 09:16:16)
    2. https://sailfishos.org/wiki/CalDAV_and_CardDAV_Community_Contributions#Performing_Manual_Tests_With_The_Test_Services (chriadam_, 09:24:40)

  4. MER#1714 - isdn field added to phone numbers on upsync (investigation required) (chriadam_, 09:28:54)
  5. MER#1751 - main issue resolved, but some minor tasks here remain. (chriadam_, 09:29:29)
  6. Any Other Business? (chriadam_, 09:29:56)
    1. https://git.merproject.org/mer-core/buteo-syncfw/merge_requests/17 (chriadam_, 09:43:56)
    2. https://git.merproject.org/mer-core/buteo-sync-plugin-caldav/merge_requests/24 (chriadam_, 09:45:05)
    3. ACTION: pvuorela to review those two MRs #25 and #23 (dcaliste, 10:05:00)
    4. ACTION: chriadam to merge those, produce test packages, ask for help testing on TJC (dcaliste, 10:05:13)
    5. ACTION: chriadam and dcaliste to review rubdos' MR on n-q-p- (dcaliste, 10:05:23)
    6. ACTION: dcaliste will investigate caldav plugin sync support for VTODO incidences (dcaliste, 10:05:35)
    7. ACTION: chriadam and pvuorela to review the other MER#1796 exdate + alarm PRs in caldav+kcalcore (dcaliste, 10:05:42)
    8. ACTION: discuss the buteo success/failure log issue. translated strings from plugins = either need to dynamically load plugin-provided translation catalogues, or allow non-translated strings in log (UI?), or? (chriadam_, 10:06:18)


Meeting ended at 10:08:18 UTC (full logs).

Action items

  1. pvuorela to review those two MRs #25 and #23
  2. chriadam to merge those, produce test packages, ask for help testing on TJC
  3. chriadam and dcaliste to review rubdos' MR on n-q-p-
  4. dcaliste will investigate caldav plugin sync support for VTODO incidences
  5. chriadam and pvuorela to review the other MER#1796 exdate + alarm PRs in caldav+kcalcore
  6. discuss the buteo success/failure log issue. translated strings from plugins = either need to dynamically load plugin-provided translation catalogues, or allow non-translated strings in log (UI?), or?


Action items, by person

  1. dcaliste
    1. chriadam and dcaliste to review rubdos' MR on n-q-p-
    2. dcaliste will investigate caldav plugin sync support for VTODO incidences
  2. pvuorela
    1. pvuorela to review those two MRs #25 and #23
    2. chriadam and pvuorela to review the other MER#1796 exdate + alarm PRs in caldav+kcalcore
  3. rubdos
    1. chriadam and dcaliste to review rubdos' MR on n-q-p-
  4. UNASSIGNED
    1. chriadam to merge those, produce test packages, ask for help testing on TJC
    2. discuss the buteo success/failure log issue. translated strings from plugins = either need to dynamically load plugin-provided translation catalogues, or allow non-translated strings in log (UI?), or?


People present (lines said)

  1. chriadam_ (137)
  2. dcaliste (68)
  3. rubdos (27)
  4. pvuorela (9)
  5. zotan (5)
  6. merbot (2)
  7. jakibaki (2)


Generated by MeetBot 0.1.4.