#mer-meeting: Sailfish OS, open source, collaboration – 15th November 2018

Meeting started by Jaymzz at 09:00:05 UTC (full logs).

Meeting summary

    1. Meeting information and agenda can be found here: https://lists.sailfishos.org/pipermail/devel/2018-November/008499.html (Jaymzz, 09:00:09)

  1. Brief introduction (5 min). Please prefix your name/handle with # info (Jaymzz, 09:00:26)
    1. James Noori - sailor @ Jolla (Jaymzz, 09:00:33)
    2. Mister_Magister - mad porter (Mister_Magister, 09:00:38)
    3. Leszek Lesner - community + dev (leszek, 09:01:08)
    4. David Greaves - sailor and Mer guy (lbt, 09:01:11)
    5. Dylan Van Assche - community member and app developer (DylanVanAssche, 09:01:21)
    6. Krister Bäckman - sailfish enthusiast (Krikke, 09:01:26)
    7. Matt Austin - community / dev (mattaustin, 09:01:48)
    8. maximus decimus meridius - father to a murdered son, husband to a murdered wide, and loyal servant of the true emperor marcus aurelius (r0kk3rz, 09:01:57)
    9. Lauri Kopo - sailor @ Jolla (Kopo, 09:02:07)
    10. Aapi Hämäläinen - sailor @ Jolla (mord, 09:02:41)
    11. David Llewellyn-Jones - newly engaged sailor @ Jolla (flypig, 09:02:48)
    12. Leif-Jöran Olsson, community (ljo, 09:03:24)
    13. BirdZhang - community (birdzhang[m], 09:03:44)
    14. Andrew Branson - dev @ Jolla (abranson, 09:04:05)
    15. Simonas Leleiva - sailor @ Jolla (sledges, 09:04:13)

  2. Bluetooth headset media control integration for Android (asked by lp35 – 10 min) (Jaymzz, 09:05:10)
    1. https://together.jolla.com/question/174156/bug-bluetooth-media-control-with-android-apps-and-native-apps/ (Jaymzz, 09:05:19)
    2. tadzik – community, app dev (tadzik, 09:05:40)
    3. Alright so lp35 is not here as of now, and also I haven't been able to squeeze and answer for this question yet. So we may have to postpone this again to the next meeting (Jaymzz, 09:06:04)
    4. Jonatan Walck, community (jwalck, 09:07:56)
    5. Simo Piiroinen - dev @ jolla (spiiroin, 09:08:10)
    6. physkets - community (physkets, 09:08:42)

  3. Status of QtWebengine/QtWebkit/Gecko/ in Sailfish 3 (asked by DylanVanAssche – 25 min) (Jaymzz, 09:08:50)
    1. Jolla CEO hinted the community to help with the browser. That woulb be possible if the community can get access to the QtWebEngine builds of the customers. The community can build a browser around it and make it easier for Jolla to decide if they keep the Gecko browser or move to a Chromium based one. (Jaymzz, 09:09:02)
    2. Sailfish Browser is fully open source, any contribution is welcome and all Jolla's work on the browser and browser engines are happening openly. We haven't announced any change in our browser engine strategy, and plan to maintain Gecko for the time being. We are open to alternatives such as QtWebEngine, but building a new browser would be a big effort. QtWebEngine is also open source and any volunteer can look up building a br (Jaymzz, 09:09:31)
    3. https://git.merproject.org/adenexter/qtwebengine/tree/jb38821/5.9.5+git0 (r0kk3rz, 09:15:26)

  4. USB Tethering (asked by krikke – 10 min) (Jaymzz, 09:33:08)
    1. https://together.jolla.com/question/191787/3005-usb-tethering-not-working-anymore/ (Jaymzz, 09:33:18)
    2. https://together.jolla.com/question/3798/usb-tethering/?answer=61513#post-id-61513 The documented unofficial method does not work after upgrading to Sailfish 3. (Jaymzz, 09:33:31)
    3. https://together.jolla.com/question/3798/usb-tethering/?answer=61513#post-id-61513 (Jaymzz, 09:33:43)
    4. We don't officially support this functionality, but according  to some internal testing this should be working. In the next lines, I'll paste an instruction we just tested and worked on an Xperia X: (Jaymzz, 09:35:22)
    5. https://together.jolla.com/question/191787/3005-usb-tethering-not-working-anymore/ (Krikke, 09:38:35)
    6. ACTION: jaymzz to take on the task of passing the fix for this topic to responsible sailors that can put it in repo (Jaymzz, 09:44:37)

  5. The 3 year old email/connection bug (asked by ApBBB – 15 min) (Jaymzz, 09:45:21)
    1. https://together.jolla.com/question/97109/email-imap-idle-doesnt-work-with-both-connections-active/ this is an old and ultra annoyin bug that has been brought up a few times and noone has fixed it thus far. (Jaymzz, 09:45:31)
    2. https://together.jolla.com/question/97109/email-imap-idle-doesnt-work-with-both-connections-active/ (Jaymzz, 09:45:42)
    3. from rainemak__: Some mentioned that when creating gmail account imap idle push works. So, this could be an error in the generic account. Messaging framework getting confused when there are multiple active connection feels a bit different issue. Let's see what can be done here. We're tracking the issue. (Jaymzz, 09:46:13)

  6. general discussion (15 min) (Jaymzz, 09:55:37)
  7. next meeting time and date (Jaymzz, 10:11:34)
    1. Next meeting will be held on November 29th at 09:00 UTC (Jaymzz, 10:11:42)


Meeting ended at 10:13:29 UTC (full logs).

Action items

  1. jaymzz to take on the task of passing the fix for this topic to responsible sailors that can put it in repo


People present (lines said)

  1. Jaymzz (78)
  2. leszek (34)
  3. ApBBB (33)
  4. DylanVanAssche (29)
  5. Mister_Magister (27)
  6. Krikke (26)
  7. r0kk3rz (25)
  8. tortoisedoc (16)
  9. M4rtinK (11)
  10. mal (6)
  11. Piggz (5)
  12. abranson (4)
  13. Nrde (4)
  14. ljo (3)
  15. jkonecny (3)
  16. spiiroin (2)
  17. sledges (2)
  18. PAMPKIN (2)
  19. merbot (2)
  20. jol (2)
  21. flypig (2)
  22. jwalck (1)
  23. lbt (1)
  24. tadzik (1)
  25. Coolgeek (1)
  26. Kopo (1)
  27. physkets (1)
  28. birdzhang[m] (1)
  29. mattaustin (1)
  30. akaWolf (1)
  31. mord (1)


Generated by MeetBot 0.1.4.