#mer-meeting: Mer advisory board meeting 17/2/2012

Meeting started by Stskeeps at 12:01:21 UTC (full logs).

Meeting summary

    1. http://www.mail-archive.com/mer-general@lists.merproject.org/msg00250.html (Stskeeps, 12:01:50)

  1. Confirm project governance model at (Stskeeps, 12:04:02)
    1. http://wiki.merproject.org/wiki/Governance as official project (Stskeeps, 12:04:02)

  2. Confirm project governance model at http://wiki.merproject.org/wiki/Governance as official project governance (Stskeeps, 12:04:29)
    1. AGREED: http://wiki.merproject.org/wiki/Governance as official project governance, votes for yes: david greaves, marko saukko, jukka eklund (Stskeeps, 12:13:52)

  3. Discuss and probably re-confirm meritocratic claims and instate them in that position officially (Stskeeps, 12:15:05)
    1. Plasma Active has nominated Danny Bennett as their interest group representative (Stskeeps, 12:15:38)
    2. Nemo Mobile has nominated Jukka Eklund as their interest group representative (Stskeeps, 12:15:53)

  4. Carsten Munk/Stskeeps made a meritocratic claim as Project Architect, based on his project contributions and architectual & project guidance up to now (Stskeeps, 12:17:07)
    1. http://mer.bfst.de/meetings/mer-meeting/2012/mer-meeting.2012-02-17-12.01.log.txt to catch up (Stskeeps, 12:17:46)
    2. AGREED: Carsten Munk as Project Architect, yes votes: jukka eklund, david greaves, marko saukko (Stskeeps, 12:23:51)

  5. David Greaves/lbt made a meritocratic claim as interim Systems Vendor Relations Technical Lead, based on contribution to Mer Infrastructure and vendor interface/philosophy up to now (Stskeeps, 12:24:56)
    1. AGREED: David Greaves/lbt as systems & vendor relations technical lead (Stskeeps, 12:29:49)
    2. AGREED: David Greaves/lbt as systems & vendor relations technical lead (yes votes: marko saukko, jukka eklund, abstaining: david greaves) (Stskeeps, 12:30:05)

  6. Marko Saukko/Sage made a meritocratic claim as Packages Maintainer (better title to be selected), due to extensive contribution to the Mer Core (see http://review.merproject.org , All->Merged) (Stskeeps, 12:30:42)
    1. AGREED: Marko Saukko as Packages Maintainer (yes vote: david greaves, jukka eklund, abstaining: marko saukko) (Stskeeps, 12:33:50)

  7. Presentation about project finances pre-Advisory Board times (who currently contributes what and what for) by project architect (Stskeeps, 12:34:33)
    1. http://releases.merproject.org/~carsten/merexpenses-advisoryboard-feb17-2012.pdf (Stskeeps, 12:37:04)
    2. ACTION: According to governance we're supposed to move towards being a non-profit and plan towards this, starting with a mailing list discussion (Stskeeps, 12:46:56)
    3. ideas about sponsorship identifiers, how to deal with anonymous financial support (low-key involvement), etc (Stskeeps, 12:47:30)

  8. Confirm length of advisory board terms, initial proposal is two months. (Stskeeps, 12:51:47)
    1. AGREED: 3 months term length with re-check of length before end of term (david greaves voted for 6 month with review every two month, jukka eklund and marko saukko voted for 3 month with review before end) (Stskeeps, 13:06:22)

  9. Confirm schedule of advisory board meeting, initial proposal is once a month. (Stskeeps, 13:06:48)
    1. AGREED: Schedule of advisory board meeting every 14 days, change in case it's too frequent, initially today + 14 days (Stskeeps, 13:10:23)

  10. Establish if there's any additional nominations needed for (Stskeeps, 13:10:36)
  11. Establish if there's any additional nominations needed for remaining Technical Lead and Maintainer Representative positions. (Stskeeps, 13:10:47)
  12. AOB (any other business) (Stskeeps, 13:13:27)


Meeting ended at 13:39:10 UTC (full logs).

Action items

  1. According to governance we're supposed to move towards being a non-profit and plan towards this, starting with a mailing list discussion


People present (lines said)

  1. Stskeeps (129)
  2. lbt (114)
  3. aseigo (26)
  4. Sage_ (20)
  5. jukkaeklund (18)
  6. phaeron (7)
  7. slaine (4)
  8. MerBot (2)
  9. vgrade (1)


Generated by MeetBot 0.1.4.